Hello! Log in or Register   |  Help  |  Donate  |  Buy Shirts  See all banner ads | Advertise on TheSamba.com  
TheSamba.com
 
wiring puzzle
Forum Index -> HBB Off-Road Share: Facebook Twitter
Reply to topic
Print View
View previous topic :: View next topic  
Author Message
hillmooley
Samba Member


Joined: June 21, 2009
Posts: 30
Location: mo
hillmooley is offline 

PostPosted: Sun Apr 01, 2012 11:49 am    Post subject: wiring puzzle Reply with quote

i have a simple ignition switch on my rail buggy. my old one is plastic junk and i lost the real key. when i hook up the new switch the exact same way....i think.....soon as you turn it on the starter goes on....ive checked the labels.....i see do dfference in the switches.....other then a wiring mistake what the is going on. old switch works right the new one turns the the starter on the first click..i am again at the mercy of the brains at the samba....o please help....old one works new one dont its just starter, battery,ign how could i screw this up thanks wes
Back to top
View user's profile Send private message Classifieds Feedback
Dale M.
Samba Member


Joined: April 12, 2006
Posts: 12115
Location: Just a tiny bit west of Yosemite Valley
Dale M. is offline 

PostPosted: Sun Apr 01, 2012 12:30 pm    Post subject: Reply with quote

LOOK at the labels (embossed lettering) on the terminals of ignition switch ... From your description you have wire going to starter solenoid seems to be reversed with wire going to ignition coil...

Just because it "looks" similar does not mean the functionality (wire terminals) are the same...

IF you ave it wired correctly, then you have defective switch (yes even new can be defective)

Think the is another thread here someplace the discusses this problem extensively....

Anyway to RECAP other thread.... IF its a "universal" ignition switch..

BATT or BAT or BA goes directly to battery (+) or top terminal of solenoid( same location as "battery cable) .

IGN or IG goes to 15 of ignition coil and any other devices powered with key "ON"...

STA or STRT or ST goes to terminal 50 on solenoid (push-on connector on trans axle side of solenoid)

ACC goes to radio or any thin "ON" with out poweric coil (engine)

FOUND IT: http://www.thesamba.com/vw/forum/viewtopic.php?t=490442&highlight=ignition+switch

Dale
_________________
Lives his life vicariously through his own self...
1970 "Kellison Sand Piper Roadster" For Street & Show.

All suggestions and advice are purely my own opinion. You are free to ignore them if you wish ...
Back to top
View user's profile Send private message Visit poster's website Gallery Classifieds Feedback
hillmooley
Samba Member


Joined: June 21, 2009
Posts: 30
Location: mo
hillmooley is offline 

PostPosted: Sun Apr 01, 2012 12:40 pm    Post subject: Reply with quote

yeah thanks dale.....i think you bailed me out one time before....i swaped new ones at the store....the lablels are exactly the same on the new one.....the old one works right....wires all trace down correct....maybe i got two bad ones from the store...i doubt it thou....its like yur saying its got to be wrong somewhere.....im puzzled....thanks dale
Back to top
View user's profile Send private message Classifieds Feedback
Display posts from previous:   
Reply to topic    Forum Index -> HBB Off-Road All times are Mountain Standard Time/Pacific Daylight Savings Time
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

About | Help! | Advertise | Donate | Premium Membership | Privacy/Terms of Use | Contact Us | Site Map
Copyright © 1996-2013, Everett Barnes. All Rights Reserved.
Not affiliated with or sponsored by Volkswagen of America | Forum powered by phpBB