Hello! Log in or Register   |  Help  |  Donate  |  Buy Shirts  See all banner ads | Advertise on TheSamba.com  
TheSamba.com
 
2007 rabbit jetta MKV small cooling fan does not run
Forum Index -> Water-cooled VW Share: Facebook Twitter
Reply to topic
Print View
View previous topic :: View next topic  
Author Message
turbo2cv
Samba Member


Joined: April 04, 2005
Posts: 31

turbo2cv is offline 

PostPosted: Sun Sep 30, 2012 1:06 pm    Post subject: 2007 rabbit jetta MKV small cooling fan does not run Reply with quote

I've seen this in other places, but want thesamba to also have it

I had this problem and it is frequent on the MKV: the small radiator fan on the rabbit never runs. AC takes forever to get cold, and is not cold in town.
- Turning ON the AC yields a A/C light on on the button but not radiator fan spinning.
- A quarter mile of low speed driving is enough to get the big radiator fan going, and at very high speed. This is annoying because of the noise and because it does not sound right

To take the radiator fan assembly off, lift the front of the car about a foot. Remove the belly pan (same as for an oil change). The assembly is secured by four torx screws about at the corners. Unplug the electrical connector and
slide it out downward. Careful not to bend radiator fins.

Test the small fan motor by feeding it 12V from the battery.

It does not run, remove the 3 nuts holding the fan in the assembly. Pry the metal stops together to remove the motor's cover. Look carefully to see if any of the two brushes is not making contact. This was the issue with my motor. Blew air in there, coated with grease to prevent new contamination.
Image may have been reduced in size. Click image to view fullscreen.

Made a cover out of plastic from maple syrup bottle. Made an opening in the cover to let some air on the windings side - not on the brushes side. Reassembly is the opposite.
Image may have been reduced in size. Click image to view fullscreen.

Image may have been reduced in size. Click image to view fullscreen.


At first try with everything re-assembled the small fan did not kick in. Not sure why. I removed, tested and reinstalled and it's been working since then: Both fans turn at low speed with A/C on and air blower speed at 2 or above. If i drop the speed from 2 to 1 the fans keep running. They don't run upon changing speed from 0 to 1, or enabling AC with speed on 1.

I had read online about this cheap fix, and had also read that if small fan no go, then need to replace big fan, which was annoying as it runs $200+. Was happy to see the cheap fix work.
Back to top
View user's profile Send private message Gallery Classifieds Feedback
marken
Samba Member


Joined: February 23, 2009
Posts: 84
Location: Columbia, SC
marken is offline 

PostPosted: Tue Jan 08, 2013 5:38 pm    Post subject: Reply with quote

Hope this fix keeps on working for you. You do not always have to replace the large also. The reason you MIGHT need to is because the fan control module is integral with the large on MK V cars. If the small one,which has recently fallen in price, fails again but still has good power and ground while the large one is running you can replace it without dropping 250 or so on the large one as well.
We replace a lot of fans on MK IV and V cars. Keep an eye out for any bulletins/campaigns/or special warranty provisions on the small one. Often when VW drops a price like that one of those things will follow. Not alwaysbut often.
_________________
Once, when you were in love, you bought one ring. I have bought my bus three SETS!
Back to top
View user's profile Send private message Facebook Classifieds Feedback
turbo2cv
Samba Member


Joined: April 04, 2005
Posts: 31

turbo2cv is offline 

PostPosted: Tue Jan 08, 2013 5:45 pm    Post subject: Reply with quote

Your post prompted me to update.

This fix is still working. It's been nice not to hear the fans. When they spin, it is gently
Back to top
View user's profile Send private message Gallery Classifieds Feedback
Display posts from previous:   
Reply to topic    Forum Index -> Water-cooled VW All times are Mountain Standard Time/Pacific Daylight Savings Time
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

About | Help! | Advertise | Donate | Premium Membership | Privacy/Terms of Use | Contact Us | Site Map
Copyright © 1996-2013, Everett Barnes. All Rights Reserved.
Not affiliated with or sponsored by Volkswagen of America | Forum powered by phpBB