TheSamba.com Forums
 
  View original topic: SCAT shifter installation
jbow1076 Sat Aug 19, 2006 11:47 am

I am tyring to install a SCAT shifter in my 1970 fastback and am have a little bit of a problem. After trying to install in numerous times I keep getting the same result, I can't get 3rd and 4th gear and when I put it in reverse I don't need to pull up on the release lever to do it. What am I doing wrong? Should it be this hard or am I riding the short bus today? Thanks for the help!

Ace Sat Aug 19, 2006 11:57 am

loosen the 2 bolts and move it over to the right as far as possible and tighten. See if that works.

jbow1076 Sat Aug 19, 2006 12:07 pm

I've tried moving it in that direction and I still can't get in those gears. The metal plate off the original stick shift I have been leaving off, but I have tried it with it on and I get the same result. Does it matter if it is on or off though? thanks

blankmange Sat Aug 19, 2006 12:10 pm

I know when I installed my EMPI (crap) shifter, I had to clearance the bolts holes a smidge, because of the same issue....

I just took a drill bit and drilled the holes larger in that direction about 3, maybe 5 mm....

reinstalled it and tadaa! I had all four gears...

then I installed my Hurst and dumped the EMPI....

jbow1076 Sat Aug 19, 2006 1:31 pm

I've made the holes large now and when I go in first gear and then shift into second it grinds the gears because it is trying to go into reverse. What am I doing wrong. I am about to throw this stick shift down the street. Please help me before I do something I am going to regret! Help!!!!

djporsche Sat Aug 19, 2006 1:40 pm

Tap it to the right (pass side) a hair. Try to meet it in the middle.



Powered by phpBB © 2001, 2005 phpBB Group