TheSamba.com Forums
 
  View original topic: Cooked engine/Post-Mortem and a complete Solution
camo westy Mon Sep 25, 2006 5:18 am

I found the culprit of the origional engine getting cooked in Camo-Westy... the 'T' to the rear hater had rusted to the extent that it drained out the coolant!

OK, so I replace all the 'T's with plastic from NAPA, but here is the Cooling System solution;

If you mount a light on the dash, and connect the light to a old VW Bug oil pressure sender that turns the light on at less than 3 psi, and that sender is in the pressurized when hot coolant system. You now have a light that tells you if you have a catastrophic loss of coolant, no presure equals no coolant, Shut Her Down.

When the coolant is cold, you will have no pressure, and the light will be on, about the time the thermostat opens the light will flicker off, letting you know 'all is well'. If that little light comes on while in operation, you had better stop.

I am planning on a complete cooling system rebuild, all new heater hoses, heater valves, flush the system,a nd install distilled water and the expensive pink coolant, and I will be adding the pressure light at that time. I had this system on an old race car, it worked flawlessly.

wbx Mon Sep 25, 2006 7:24 am

camo westy wrote:
If you mount a light on the dash, and connect the light to a old VW Bug oil pressure sender that turns the light on at less than 3 psi, and that sender is in the pressurized when hot coolant system. You now have a light that tells you if you have a catastrophic loss of coolant, no presure equals no coolant, Shut Her Down.


Good idea... This would only work until the point that the expansion tank is empty, though, right? (better than nothing). I'd also want to use a higher PSI sender, too, but probably not necessary.

-Damon

r39o Mon Sep 25, 2006 12:03 pm

wbx wrote: Good idea... This would only work until the point that the expansion tank is empty, though, right? (better than nothing). I'd also want to use a higher PSI sender, too, but probably not necessary.
Damon,

By the time the expansion tank is empty you better notice the flashing LED in the instrument panel!

wbx Mon Sep 25, 2006 12:17 pm

r39o wrote:
By the time the expansion tank is empty you better notice the flashing LED in the instrument panel!

Yup... very true. :oops: I didn't think about that since it is never happened to me. :roll: My thought with the warning light, though, was that as long as there was liquid to pump (say you have a pin-hole leak), the water pump should be able to maintain close to the 16psi it is regulated at... right?

It seems like you almost want one of those two-prong fluid checker thingies that is in the expansion tank on each water jacket (but smaller, of course). The insidious danger is when the sensors are tricked by having enough fluid in the tank, and also having coolant on the temp sender, but having a really big air bubble in the water jacket.

-Damon

klucz Mon Sep 25, 2006 1:05 pm

The good part about the location of the sensor seems to be that its at a high point and if air is getting into the system will hopefully move there as well, but I've also wondered about the passages in the water jackets. I can hear air bubbles moving through the steel coolant pipes underneith sometimes after a flush or if the reserve tank ran dry even though temp was normal (sometimes getting a momentary blink), at that pioint I have to rebleed and listen because not enough air collects at the top of the expansion tank to set off the sensor.

camo westy Mon Sep 25, 2006 4:46 pm

Actually the pressure in a closed system such as an automobile cooling system, all of the pressure is made by the expansion of the coolant as it heats up, the pump merely circulates the liquid, I am sure there is a pressure differential between the outlet and theinlet of the pump, but that is not where the 16 psi that the cap (read relief valve) keeps the pressurized cooling system charged to.

The pressure sensing switch would actually work really quick, as soon as enough liquid was released by a hole or whatever to drop the pressure, the light would come on.

I agree on a 16 psi system, such as VWs, probably a 10 or 12 psi switch would be a better choice.

The current 'level indicator' light is great, I am just suggesting something in addition to the stock setup.

When I 'do' the cooling system before it gets cold, I will be adding this pressure sensing switch light to my Westy, along with an oil pressure gauge and an ammeter.

danfromsyr Tue Sep 26, 2006 6:55 am

I was always going to plumb a small mechanical 0-15psi gauge from the HP chrome isle at my FLAPS into the cooling system.. still may.. it'd give me a VISUAL of cooling system pressure in relation to temperatures.

would give me a visual representation of the issues.. but my current plan is to get my cooling system to 100% new then use the slightly more $$ Evan's Racing coolant
which when compared to say VW blue isn't that much more$$ but has a much higher BOILING point so doesn't cavitate int he cylinder liners or heads and most important DOESN"T CREATE PRESSURE.
which is a heck of alot nicer on your hoses and headgaskets.

downside is can leave you in a bind if you do blow a hose in middle of nowhere.. well except it's USDA environmetally safe (most antifreezes are not) and you can swap out to antifreeze/H2o to get back home.. or carry a gallon (as many of us do) and if need more enroute have some next day'd/shipped they drop ship pretty quick and UPS/FED EX are everywhere these days.

thats my $.02

camo westy Tue Sep 26, 2006 2:41 pm

I like the gauge idea.
real info.....

I am about to buy antifreeze, where do I get the Blue racing stuff?

EXITSTRATEGY Tue Sep 26, 2006 3:06 pm

haven't crawled under and looked at the cooling pipes recently. where is this potential location for pressure sensor? will you all post pictures if/when you get this mod completed. and i am confused, how is this better than the stock set-up?

r39o Tue Sep 26, 2006 8:17 pm

danfromsyr wrote: I was always going to plumb a small mechanical 0-15psi gauge from the HP chrome isle at my FLAPS into the cooling system.. still may.. it'd give me a VISUAL of cooling system pressure in relation to temperatures.
How about a gauge plumbed into the front heater pipes? That way the gauge would be up front. I "assume" the system pressure to be basically constant through out the system. That right?

camo westy Wed Sep 27, 2006 5:31 pm

I plan to either 'plumb' the sending uniy into a properly sized brass connector in the main coolant line to the radiator, unless I can find a 1/4 inch NPT threaed 'hole' somewhere in the main system.

It would be nice if there is a plugged pipe thead hole in the front somewhere, potentially the bleed valve, but that would complicate things.

The advantage to the light indicating pressure loss in addition to the OEM level indicator is it offers a very simple redundant system that once you are used to the cycle of the light as the cooling system warms up and builds pressure, will add to the inforamtion from the motor.

Two lights are better than one if you have a catastophic coolant loss.

I'll send pics when it is done. Weather is still encouraging cycling, so the van awaits in the project line. I got it operational so we could go camping, that will shake down the issues of sitting for several years.

wbx Thu Sep 28, 2006 9:06 pm

camo westy wrote:
It would be nice if there is a plugged pipe thead hole in the front somewhere, potentially the bleed valve, but that would complicate things.


I assume you mean the bolt on the top of the radiator, right? How does that complicate things? I bet it is even the same thread.

-Damon

deelanger Tue Nov 28, 2006 8:56 pm

camo westy wrote: I plan to either 'plumb' the sending uniy into a properly sized brass connector in the main coolant line to the radiator, unless I can find a 1/4 inch NPT threaed 'hole' somewhere in the main system.

You can place the sender anywhere you like within the cooling system with this off-the-shelf solution:
http://www.egauges.com/vdo_acce.asp?Subgroup=Hose_Adaptors&Manf=All

Cheers.

tencentlife Tue Nov 28, 2006 9:50 pm

This whole thing is a great idea. The only thing I wonder is if an oil pressure switch can tolerate water.

r39o Tue Nov 28, 2006 10:45 pm

tencentlife wrote: This whole thing is a great idea. The only thing I wonder is if an oil pressure switch can tolerate water.
I guess you would find out when it stops working!

Seriously, if you turn your ignition on, the light comes on and if you run and warm up, it goes off, you kinda suspect it is working. If it stops doing that, you have to check things, right?

You could always install more than one, too, right?

I am thinking that part of my on-board monitoring micro-controller I have would be to compare the two signals. Send an alarm (buzzer) if it decides it needs to.

Or watching ECU comms for my Suby conversion.

All a long ways off, though....


FYI:

In case you wonder about this on-board monitor, I have a little micro-controller board that I have been playing with. It is using a Microchip 18F4xx PIC. I have been playing with things like a GPS compass. GPS clock. Battery monitor. Temp monitor. Water tank level monitor. etc. In place of the stupid LED panel in the stove. I have the hardware and it is cheap. The whole thing installed is in the $50 - $100 range as it is a prebuilt board that you program. Trick is, I don't have the time to do all the programming, but have been playing with it as time permits. In fact, it is sort of my play thing to connect to the laptop when I am not doing anything better like just sitting parked somewhere. Just need to plug the programming cable into my debugging pod.

http://www.futurlec.com/PIC18F458Training.shtml

Wellington Wed Nov 29, 2006 5:38 am

how about using one of the drain plugs on one of the heads as a point of sensor install.

vw_nick Wed Nov 29, 2006 6:10 pm

danfromsyr wrote: but my current plan is to get my cooling system to 100% new then use the slightly more $$ Evan's Racing coolant
which when compared to say VW blue isn't that much more$$ but has a much higher BOILING point so doesn't cavitate int he cylinder liners or heads and most important DOESN"T CREATE PRESSURE.


yeah, the evans is neat stuff. you can run it with a zero pressure (ie, vented) cap but they suggest 7psi to keep it from absorbing h2o from the atmosphere. The only thing that I would wonder about a bit is that sometimes stock cooling systems don't have high enough flow rates to make it work really well, they suggest using high-flow thermostats in some cases... I would worry about that a little with as much plumbing as these vehicles have, possibly add an electric coolant pump to suppliment the stock pump. IIRC the theory here is that the npg doesn't absorb heat as quickly so you need to keep it it flowing.

http://www.thesamba.com/vw/forum/viewtopic.php?t=130306&highlight=evans+npg

JunkYarDog Sat Mar 24, 2007 9:00 pm

deleted double post

JunkYarDog Sat Mar 24, 2007 9:02 pm

camo westy wrote: The pressure sensing switch would actually work really quick, as soon as enough liquid was released by a hole or whatever to drop the pressure, the light would come on.

Something to think about.
With the exception of a catastrophic failure of a hose, radiator or something that would dump lots of coolant fast this might not work as described. If there is a coolant loss engine temps will climb. The coolant itself only expands slightly. Air in the system is what really expands. When there is less coolant in the system there will be more air and therefore more room for expansion to occur. With a low coolant condition there will be signicantly more pressure, thats why the cap releases. So if the low pressure light comes on, it would be because of a "very sudden" dump of coolant.

The way I would suggest to moniter would be to install a guage in the system. Find your benchmark reading under normal operating pressures and mark the guage face to indicate a safe zone. Then monitor for either a rise or fall in pressure.

Wildthings Sun Mar 25, 2007 12:12 am

Adding a pressure switch might seem like a good idea, and it would be great if it would work, but I fear it would give you nothing but false readings. When the engine was cold or luke warm it would flash on and off as you went through the gears and even after warm up might come on as the engine coasted down a long hill.

At a minimum you would want to locate the sender on the pressure side of the water pump. We have all seen how the level in the pressure tank is drawn down when you rev the engine. If the sender were on the suction side of the pump like the pressure tank effectively is this would cause the sender to give frequent false readings.

I usually like idiot lights because they draw your attention, but in this case a guage might be the better idea.



Powered by phpBB © 2001, 2005 phpBB Group