View original topic: Rabbit starts & dies
zimbo Sat Feb 11, 2012 7:19 pm

My Rabbit starts for about 5 sec then dies. I can restart it but it won't stay running. I replaced the fuel pump, filter & relay. I don't know how to identify whether it is CIS or CIS-E. It hasn't been driven for about 5 years. Any thoughts anyone?

zuhaelter_82 Sun Feb 12, 2012 10:02 pm

Vacuum leak, bad gas from sitting, bad plugs?

mike yapps Mon Feb 13, 2012 4:19 am

CIS-E has electronic injectors. CIS has mechanical injectors. Do you have spark? Pull an injector out, turn key on and either have someone crank it or pull up on the pancake on the fuel distributor with a magnet, if you don't have someone to help, and see if the injector squirts.

kamzcab86 Mon Feb 13, 2012 10:26 pm

zimbo wrote: I don't know how to identify whether it is CIS or CIS-E.

No Rabbit came factory-equipped with CIS-E. CIS-E is mechanical fuel injection with electronic controls. While both CIS-E and CIS-lambda use a Jetronic ECU, CIS-E also uses a differential pressure regulator, a diaphragm pressure regulator, an idle air stabilizer valve and knock sensor; CIS-lambda and CIS-basic do not have any of that. CIS-E fuel distributor with diaphragm pressure regulator and differential pressure regulator:

Troubleshooting chart:

mikewire Tue Feb 14, 2012 9:07 am

Zimbo, tell us what model year and motor etc. Is it an MK1, MK2...?

zuhaelter_82 Tue Feb 14, 2012 6:00 pm

mikewire wrote: Zimbo, tell us what model year and motor etc. Is it an MK1, MK2...?

Read the title again... :lol: 84 MKI Rabbit GTI :wink: I hate it when I miss stuff like that :oops:

rodgersbadassbus64 Wed Feb 15, 2012 10:34 pm

Does it have a fuel pump under the back seat inside the fuel tank? Mine did and i replaced the pump and now it runs. I tried evrything else first:(

bvolks Thu Feb 16, 2012 8:58 am

Is it doing this by any chance?

When I had this problem it turned out that the Control Pressure Regulator needed taken apart and cleaned. My car had also sat for a couple years and the CPR was full of dirt. After I cleaned it a couple times it worked great. If I plugged the block heater in for 45 minutes or so (even if it was 70*C outside) it would start right up and run perfectly and it always ran and started perfectly when it was warm. Until I figured out the problem I had to plug it in even when it was warm enough for my diesel to start with no trouble.

mikewire Mon Feb 20, 2012 9:16 am

zuhaelter_82 wrote: Read the title again... :lol: 84 MKI Rabbit GTI :wink: I hate it when I miss stuff like that :oops:

Hmm, the title I see simply says "Rabbit starts & dies". No mention of make or model :?

Anyway, You have CIS, not CIS-E. Since is a 1984 it's not CIS-Basic, so I assume you probably has CIS-Lamba that adds a warm up regulator and an O2 sensor. Regardless the CIS, troubleshooting is pretty much the same.

CIS does not like to sit. The mechanical parts get sticky and varnish up and will not move without a good cleanout.

If you have spark, which it sounds like you do, move to the fuel system. Like I said earlier, CIS doesn't like to sit with fuel in it for long amounts of time, so the first thing to check would be the fuel pump and distributor.

There's a fuse on the pump relay on the fuse box, make sure it's not popped.

The pump should run when you apply +12V to the pump. You can do this by direct wiring the pump to the battery, or by removing the relay and jumping terminals 13 and 14 on the relay block. You should hear it running.

The fuel distributor has a plunger inside of it that goes up and down. If that get's sticky or is stuck it will not get fuel to the injectors. You should pull the distributor off and make sure you can slide that plunger up and down.

There's also a pressure regulator that may need to be cleaned out as well. Grab a book on CIS or go online and fine the troubleshooting guide an that should get you going.

eldudeareno Mon Feb 20, 2012 7:32 pm

my 1979 had the same problem. my vw guy told me it was a bad temp sensor on the front of the block.
hope this helps

zimbo Mon Apr 30, 2012 7:41 pm

Thanks all for the responses. Never did get it to start. It's 1978 Rabbit, don't know difference between MK1 & MK2.
I took the fuel distributer completely apart; the plunger was stuck so I freed that up, seems to be moving, or was when I put it back together. Took the control pressure regulator apart, sprayed the female sides of the gas to clean those out, seems to be ok there. Tested for continuity, that's ok. Problem now same as it was, starts for two sec but no acceleration even if I step on the gas, & dies. Sometimes backfires. Unsure if I got the washer in the right place inside the control pressure regulator, on the same side as the nut, (nut, lockwasher, washer) holding the thermo switch unit in place; ie, rather then the washer underneath. Changing position would change the clearance; that's why I ask. I'm sure the cold start valve is fine given that it consistently does start at least momentarily. I messed with the timing but that doesn't help. Behavior is precisely same as video post.
I've never dealt with these injectors before; I pulled on the connector but they don't come out. Not sure how that's supposed to come apart. The injectors are wobbly & it sat 5 years so I'm sure the seals are likely bad. Changed the ignition wires, points, condenser, coil, cap, rotor. Plugs black sooty but not so bad as to cause it to die.
Fuel pump goes on & off okay; unsure about voltage to control pressure regulator. Is there supposed to be some shaft between the regulator & the block? Both have holes in them. Trying to understand how that thing works.

Shadd Tue May 01, 2012 8:00 am

Hey Zimbo, welcome to the forums.
Has the car been sitting awhile?
It is a good idea to spend some time to familiarize yourself with CIS before going any further. There is a bunch of great info with the CIS fuel system on the net.
Check out:

Taking the fuel distributor apart is really not recommended. I have done it successfully, but I would honestly rather take my grandfathers pocket watch apart then to try again.
This article was made for the 928 specifically, but it looks similar to the rabbit.

Once you are comfortable that the fuel distributor is back together properly, I would check the fuel pressure at the inlet to the fuel distributor.

zimbo Tue May 01, 2012 4:22 pm

thanks. Ya I've got it put back together. Still does the same thing. Wasn't really a big deal once I could see what it was rather than a black box.
I tested the voltage at the cold start valve. It spikes with starting but seems to stay high rather than falling off quickly, also it does not fall completely to zero but about to about halfway & stays there. Would that indicate a bad thermo-time switch? I would think if it was flooding at the cold start valve it would not immediately restart but it does.
Haven't got a fuel presssure gauge yet to measure that. Did replace the fuel relay, pump & filter. Don't understand where pressure sensor is. Little bit worried the relay is cutting off early, wondering if it could be a bad part. Seems to be working fine.

Shadd Tue May 01, 2012 7:15 pm

Pressure sensor? What pressure sensor?

zimbo Tue May 01, 2012 9:32 pm

Pressure sensing -- ie, whatever tells the fuel relay to switch back on.

Main thing is that it did run but was diagnosed by a shop as needing a fuel relay; then it sat 5 years. I replaced the relay & pump. Seems the problem now is likely related to sitting so long.

I did not use any sealer between the halves of the fuel distributer.

Shadd Wed May 02, 2012 10:44 am

Oh I see what you are talking about. No, the fuel relay is triggered by the firing of the ignition.

Yeah, as stated above they don't like to sit. You will get it all worked out.

zimbo Mon May 07, 2012 9:29 pm

Question - Can somebody explain how this fuel pump system works? Does it click on & off on it's own? Does it stay on all the time?
I get voltage to the control pressure regulator & the auxillary air regulator only while the pump is running, which is just for a few moments then switches itself off. Aren't these supposed to get steady current while the ignition is on?

Also, when I suppy power directly to the fuel terminal 14 on the relay & pump stays on, when trying to start, I still get the same behavior of momentarily starts then dies after a couple seconds. Always starts right up quickly though, then dies.

Powered by phpBB © 2001, 2005 phpBB Group