TheSamba.com Forums
 
  View original topic: extending the passenger/driver battery box Page: Previous  1, 2
almo Tue Nov 17, 2015 11:10 pm

Diggin this up

Anyone done this to a syncro? I'm worried about the tire clearances at full lock and compression? I've got 215/75/15's 2" gw lift?

Would the corner still have to be cut off the box??
This make big difference on battery size.

Jordauto what are you running? I'm curious if u have a 2wd did you cut the corner

Cheers

jordauto Wed Nov 18, 2015 12:32 am

Hey there Almo, my Westy is 2wd, and I have General Grabber AT2 tires. 205/75R15. My ride height is about an inch higher than stock. You can see my pics at the bottom of the previous page. I cut the corner because I was worried about hitting under full compression. I drive a lot of old and sometimes deactivated logging roads. It has never hit though. I've done a couple of these boxes in vans now. But only 2wd.

Team WorldTour Thu Mar 30, 2017 8:37 am

Hey jordauto- do you have a schematic for your revised box design I could use over here in Germany?
I promise it will be for personal use, and not for profit.

jordauto Thu Mar 30, 2017 9:12 am

Team Worldtour. All the dimensions for the box are on page one of this thread. You need to make an access hole with cover so you can get the upper control arm camber adjusting bolt out to service upper control arm bushings etc. The leading edge corner should be mitred off for tire clearance. Have a look at my pics on page one. I don't have any more detailed drawings. I have been using a standard group 24 battery with lots of extra room in the modified box. But a group 27 should also fit. I'll know for sure in a few days as I'm just in the process of installing a 12 volt fridge, solar, and the biggest battery I can fit.

avernon82 Thu Apr 06, 2017 7:20 am

I have my upper control arm bolt installed backwards so it removes toward the front of the van. Seems like it doesn't matter which way it's installed. If you flip the bolt, there should be no need for the access hole.

avernon82 Thu Apr 06, 2017 1:21 pm

is this dumb of me? Could this cause a problem? It's been like that for over a year.



Powered by phpBB © 2001, 2005 phpBB Group