TheSamba.com Forums
 
  View original topic: Pre-Oiler?
1967250s Mon Aug 26, 2013 11:42 pm

Hi All, I recall seeing a pre-oiler for cars, basically an oil filled tube with a piston and spring, pressurized by the oil pump, with a cutoff solenoid, and I wondered if anyone here had fit one on a T4 Motor? I think it would be fairly easy, and save lots of wear on our engines.
Just had to laugh =- I noticed when you push 'T' Then shift 4 you get T$, is that saying something?

Wildthings Tue Aug 27, 2013 5:00 am

Since these engines suffer almost no bearing wear why bother? Adding complexity isn't always a good thing. :cry:

My rebuild now has 250K miles on it and I have seen factory engines that make it 100K further.

curtis4085 Tue Aug 27, 2013 6:44 am

Wildthings wrote: Since these engines suffer almost no bearing wear why bother? Adding complexity isn't always a good thing. :cry:

My rebuild now has 250K miles on it and I have seen factory engines that make it 100K further.

I like hearing this as I have a 78 with an original engine pushing 156,000. Seems to be sold,, no smoke and has power. Here's to hoping for another 200,000 miles.

guitarman63mm Tue Aug 27, 2013 6:58 am

I thought this was going to be about one of the snake-oil-intake-manifold-injector-things. :wink:

The only place it seems that more oil might make sense would be spraying four nozzles into the small end of the con rods/pistons, which only get oil from flinging oil off the crankshaft, but this would be adding more parts to break, and would probably introduce major foaming. :shock: I don't know if it would really do a whole hell of a lot either. I don't have nearly any experience in extensive engine building, so I can't opine on longevity.


As for placement, it seems like it would need to go on the lower galley plug after the oil cooler, with an inline pump/solenoid from the sump (although this is where the dirty oil will settle, perhaps not the best place...). Then it could effectively get to all the bearings.




busdaddy Tue Aug 27, 2013 7:17 am

Our flat engines don't need pre oiling as badly as something with vertical pushrods or overhead cams, most of the time the pushrods are still full of oil even if it's been parked for months or even years. Preoilers are essential for some rare and expensive aero engines, I timed a P&W R-1340 once and it's almost 4 minutes until oil reaches the rockers on the uppermost cylinders, a preoiler pays for itself in no time in cases like that, no doubt most V engines have a similar issue after sitting a while. They also prolong the life of OHC engines with flat lifters and hydraulically tensioned cam chains greatly.

Here's a fairly good preoiler http://www.accusump.com/ but it adds a step to your shutdown procedure IIRC as you have to close the valve to trap pressure for the next startup. Another trick I've used on the OHC's is an ignition cutout switch controlled by oil pressure, no spark until pressure has built, it saves engines from stupid owners who have no idea big revs as soon as it starts arent as cool as they sound :wink:

SGKent Tue Aug 27, 2013 12:40 pm

these engines do have a history of not building oil pressure for what seems an eternity when they sit. Gene Berg dealt with it by O-Ringing the pump. When you fire one up for the first time they will not always draw oil. The fix for this is really easy. A few bubble of air get in and then the pump froths the oil which keeps pressure from building. The solution is to start the engine - count to 4 and shut it off. Count to 5 and start it again. Pressure is almost instantaneous. But if you really want a pre-oiler, Summit Racing, Jegs etc have them. A line goes from the case to the pre-oiler. Anytime the key is on the oiler discharges oil. As soon as the car starts it stores oil in the canister for next time. Also make sure your filter has an anti-bleedback diaphragm in it.

If you want something to preoil when you rebuild you can build something like this. You hook the hose up to the end, fill it with oil and use air pressure to prime the galleries.

1967250s Tue Aug 27, 2013 11:42 pm

Well, I have noticed wear on my bearings when I tore down the engine, both mains and cam. I'm not so worried about the rockers or wrist pins, always had them come apart properly. I just want to see the oil pressure light out before cranking the engine over. As it is, it takes a few moments before going out after starting. Jake Raby claims the majority of bearing wear happens at start up, and I believe him. I think one of the oil filter plugs would be the best placement for a line and place the oiler storage out on the left chassis leg.

Wildthings Wed Aug 28, 2013 12:15 am

My experience says that most bearing failures occurs when a engine looses it's oil for some reason. Whether it be something catastrophic that happens like a blown oil line, or just the owner's failure to ever check and replenish the oil. To me anything that adds to the chance of an engine loosing its oil, which I see a preoiler as doing, increases the risk of failure.

busdaddy Wed Aug 28, 2013 7:15 am

Wildthings wrote: To me anything that adds to the chance of an engine loosing its oil, which I see a preoiler as doing, increases the risk of failure.
Agreed, and the accumulator type systems do add that risk, but there is an alternative http://www.oilamatic.com/



Powered by phpBB © 2001, 2005 phpBB Group