TheSamba.com Forums
 
  View original topic: How to post photos / How to post a photo in the Forums
EverettB Thu Jul 31, 2003 1:36 pm

If you have any questions, please post a reply in this thread for help
Other threads:
Need help resizing photos? See this thread | Need help posting from an iPhone/iPad? See this thread
==========================
To include a photo inside your Forum post, first upload your photo to the Gallery on this site.

Using TheSamba.com Gallery to post a photo: (VW/Porsche photos ONLY in the Samba Gallery)
(Preferred rather than using another external image hosting service like Photobucket, which can disappear)
First, make sure your photo(s) are in JPG format, normally the filenames end in .jpg
(If the photos are from a phone or a digital camera they should be fine so this can be ignored)

1. Add a Photo to the site:
1a. Go to the Gallery (see red arrow in photo below)
1b. Click Add Photo
(You can also click Add Photo from the Gallery drop-down menu, see green arrow below)


You will now be at a form to upload photos (See screen capture below)
1c. Fill out this form with a title, description, and select a category
1d. Click browse or choose files in your browser to select the photo(s) from your computer

1e. Press Submit to upload your photo(s) to the Samba Gallery
Your photos are now uploaded onto the site

To post your photos in the Forums
New!
1. For brand new images that you have uploaded, you can insert them directly on the Forums message screen:

When you are posting a message:
Click "Show my recent Gallery photos" as seen above to display recent images that you have just uploaded.
Click "Insert" under each image you want to use in your post and the [img] text will be inserted into the message body, as seen above.

You are done - post your message
Add some comments and press Preview to make sure your photos are working before using Submit to post your message.

===========================================

Older method:
1. Grab the image text you need to post in the Forums
1a. Click on "View All" in the header to see your new picture
1b. On the right side of the category listing, you will see a box with the new image Forum Code.
Right click on the Forum code text and select copy:

The link is now on your computer clipboard.
Or you can press the "copy" command on your keyboard, which is Ctrl+C on Windows or Command+C on a Mac
Update: On most computers, simply clicking the box will now put the link on your clipboard.

2. Place the image text in your Forum post
2a. Create a new Forum post or reply to an existing thread
2b. Paste (Edit -> Paste from the menu or Ctrl+V or similar) the web address you copied above from the Gallery
Your link should look something like this:


You are done - post your message
Add some comments and press Preview to make sure your photos are working before using Submit to post your message.



===========================================



Posting photos from an external image hosting service:
(Photos hosted elsewhere, typically non-VW photos)
Determine the internet address of your photo, for example my '63 Squareback is located here:
http://www.thesamba.com/vw/scrapbook/63variant/63front1.jpg
Save this address to your computer clipboard using Copy from the Edit menu of your browser or Ctrl+C (copy) or something similar
Create a new post in the Forums or reply to an existing thread
Press the img button you see above in your new post, then paste (Edit -> Paste from the menu or Ctrl+V or similar) the web address you copied above
Press the img button again to mark the end of your photo. It should look like this:

You are done! Add some comments and press Preview to make sure your photos are working before using Submit to post your message.

===========================================

When posting photos, PLEASE consider posting the photos in the Samba Gallery instead of just posting links to some picture hosting site.

If you post it elsewhere, the photos often become "dead links" after a certain period of time, which ruins the thread where you posted the photos. If you post them in the Samba Gallery they are here forever. Not only that, but in the Gallery users can search for photos so much easier than they can in the forums. It's worth it.

===========================================

Other stuff
There is also an "Add Photo" link directly on the Home Page, as seen here:

GreggK Sat Nov 17, 2018 9:44 am

Hello,
I was trying to show a member some of my photos but when I went to insert from my gallery I was limited as to how far back I could go into my library. I had 4 pages of photos and I was limited to just about the first 2 pages or so. I then tried to paste photos and I ended up posting the same photo multiple times but I was clicking on a different photo for each entry. The results are in the "Bedliner for Front Floor" thread. Is there a way to go further back? Thanks GreggK

EverettB Sat Nov 17, 2018 6:00 pm

Reference photo from earlier in this thread of the available links on the Forums Post a Reply screen:


If you are using the "Insert photo from my recent Gallery photos" link and scrolling list of photos, it only loads a certain number of recent images.

I looked at your recent posts and it looked like you somehow mixed up some of the images so the text links were overlaying each other, preventing some of them from appearing.
I fixed that for you.

I did see one post where you had the same image posted over and over.
I removed the duplicates.

I'm not sure how you did that. It sounds like you are saying you had scrolled to the end and were getting duplicates near the end of the list?
I went to the end of what I could scroll to on the "Insert photo from my recent Gallery photos" listing for me and everything worked ok for me when I hit "Insert" on various photos there.

You can insert even older photos by clicking on the "Show all my Gallery photos" link above. This will open your entire Gallery list in a new window and you can select individual images from your complete gallery. You do have to cut and paste the links instead of the easier way of hitting "Insert" over and over for your recent images.

malcolm2 Wed Jan 23, 2019 8:06 am

Testing..... trying to save some steps on inserting pictures. My phone pix go to google photos automatically. So i would like to just grab them and insert. THe one below, I right-clicked the photo on G-Pix and pasted here with the IMG tags.



It did not show up in the thread, but when I click on it, it shows up.


below I used the URL tags to see if that did anything differently.

https://photos.google.com/photo/AF1QipPrxYO130fEaxiBTRFDSvELgTAyXeucGdGnf3hr


Neither one did what I wanted.

Any other way to insert pix vs. putting them in the gallery 1st? It is time consuming and difficult to see when trying to insert into my gallery from my phone. A phone APP might help. Anyone working on that?

EverettB Wed Jan 23, 2019 9:00 am

The photos must end in .jpg or another photo-type extension.

The link you posted above does not end like that.
Maybe they have another link you can use for Forums?

Your link didn't work for me at all, even when I click on it.
Maybe you removed it?

When I click on it:
"The requested URL was not found on this server."

As far as I can tell from a Google search, Google Photos broke/removed the ability to embed photos in Forums several years ago.

windfish Thu Mar 21, 2019 10:32 am

There's been a few posts asking about posting non-VW images, so here's a quick walk through for one of the more popular image hosting sites

Imgur - http://imgur.com
There are other image hosts, but imgur is decent and free (for now, rip Photobucket, you were great in your time).
You can make an imgur account to keep your images together (and access later to edit/delete) but it's not required.

Ignore the busy homepage, the link you want is right up top, "New post"

Click the Browse button, select your photo(s), and click 'Open'.

Once the upload finishes (it'll tell you) hover your mouse over your picture, then hover over the down arrow to get the 'Get share links' link, click it.

You want the BBCode one, if you click the Copy button it'll copy it for you, you can then paste into your theSamba post

Sodo Wed Apr 10, 2019 6:20 pm

How to embed a YouTube (or Vimeo) video:


oldskoolVWtech Fri May 31, 2019 1:18 pm

*newbie to this forum*

Uploading a single photo worked, but groups of photos are not showing up in the gallery. I'm trying to add 6 or 7 at a time. Each is over 1mb, but not more than 100Mb total for sure. I've tried multi-select and individual select. The operation after "submit" says it's successful, but they don't show up.

1. Am I missing an error message?
2. Is there a processing time?

I totally suspect user error, but I'm looking for some guidance.

Sodo Fri May 31, 2019 1:44 pm



Heres how I do it.
Not saying its the best way but it works.
Im just a forum user.
No processing time, Its “instant”.
Maybe you’re missing an error message about title or the “category”

1) I named the pic “photo upload” ( its nice to add an explanation (in the large field provided).
2) choose category (or show?). I chose “site”
3) choose the pics to load from your machine (I selected a group of two)
4) Submit

EverettB Mon Jun 03, 2019 8:31 am

oldskoolVWtech wrote: *newbie to this forum*

Uploading a single photo worked, but groups of photos are not showing up in the gallery. I'm trying to add 6 or 7 at a time. Each is over 1mb, but not more than 100Mb total for sure. I've tried multi-select and individual select. The operation after "submit" says it's successful, but they don't show up.

1. Am I missing an error message?
2. Is there a processing time?

I totally suspect user error, but I'm looking for some guidance.

Did you get the same "Photo uploaded" success message for the multiple photos upload that you got the single photo upload?

I can see you added 3 photos after the date/time of your post above and they all have the same timestamp, which usually means they were all done at once.

So I think it worked?

oldskoolVWtech Mon Jun 03, 2019 10:30 am

EverettB wrote:

Did you get the same "Photo uploaded" success message for the multiple photos upload that you got the single photo upload?

I can see you added 3 photos after the date/time of your post above and they all have the same timestamp, which usually means they were all done at once.

So I think it worked?

I figured out the issue (I suspect). I was trying to upload multiple photos, and/but they were all larger than 1600 x 1600 pixels. I've discovered the image sizing feature in "Preview" (MAC) and it work nicely. I just ensure images are that size or smaller (smaller, to be safe). While the posting page says images will be auto-sized, don't think that works all the time, or perhaps not when selecting multiple images.

Anyway, I think I've figured it out! Thank again.

EverettB Mon Jun 03, 2019 5:38 pm

Thanks for the follow-up

The actual dimensions should be ok but maybe the number/size you were doing caused an issue.

I will test it out with some of my huge images sometime.

WMAGRU Tue Aug 27, 2019 11:23 am

How do I shrink a picture from my gallery so it will fit as a 20kb sized avatar?

EverettB Tue Aug 27, 2019 3:59 pm

WMAGRU wrote: How do I shrink a picture from my gallery so it will fit as a 20kb sized avatar?

Big thread about it :)
https://www.thesamba.com/vw/forum/viewtopic.php?t=277960

WMAGRU Tue Aug 27, 2019 4:14 pm

Thanks!

vwsquare2 Sun Mar 08, 2020 10:00 pm

Is it possible to post a video file from my iPhone? It is roughly 45 seconds long.

EverettB Mon Mar 09, 2020 8:10 am

vwsquare2 wrote: Is it possible to post a video file from my iPhone? It is roughly 45 seconds long.

You have to put it on YouTube and link to YouTube from here

vwsquare2 Mon Mar 09, 2020 12:32 pm

Thank you Everett.



Powered by phpBB © 2001, 2005 phpBB Group