TheSamba.com Forums
 
  View original topic: 64 Kombi restoration (Formerly know as the "partial restore”) Page: Previous  1, 2, 3 ... 46, 47, 48, 49  Next
sgellis Sat Jul 04, 2020 2:34 pm

Decided to go with two thicker shims for .004 end play.

Engine going together. Added an oil filter pump. Needed to grind down the upper fin so tin would clear pulley. I didn't remove quite enough but decided to put a small indent in the tin instead of removing more material.

After I set up to install doghouse cooler I realized it was a doghouse case converted to older cooler. Not sure why I didn't realize that before. :) Had insert in the outer holes and an adapter stud. Didn't use the green converting seals in photo.





Teeroy Sat Jul 04, 2020 7:52 pm

You dont use the copper spacers with the doghouse cooler adapter either

sgellis Tue Jul 07, 2020 6:08 pm

Needed a few parts off the old engine. At least nothing was rusty. :). One advantage of misting oil for a few thousand miles. I will rebuild it as a spare over winter.

Stole the battery for the wife's Rav last winter so needed a new one. Old battery didn't fit well anyway. Group 26 is vertualy the same size as original 6v. With the ugly sticker peered off it looks like it belongs. Will likely removed the handle also.



mdege Tue Jul 07, 2020 11:36 pm

I am watching this oil filter thing. I have heard some wont clear the original exhaust. What do think? And what are your plans.

I would like a filter like that if it works with the original exhaust.

sgellis Wed Jul 08, 2020 3:29 am

mdege wrote: I am watching this oil filter thing. I have heard some wont clear the original exhaust. What do think? And what are your plans.

I would like a filter like that if it works with the original exhaust.

Depends if the preheat pipe comes off the left or right side. Mine comes off the left and enters the exhaust on right so not in the way. Still need a fairly short filter to get it on and off.

Apparently they can be made to work with the preheat entering the left with a very short filter.
https://www.thesamba.com/vw/forum/viewtopic.php?t=525918&highlight=maxi++filter

mdege Thu Jul 09, 2020 12:42 am

Thanks for the reply. I checked my muffler and it looks like it would work. I am putting it on my todo list.

sgellis Sat Jul 11, 2020 1:24 pm

Tins on.

Had some 1"x1/2" foam tape and 1/4" rubber. Worked great for sealing the doghouse.









Joey Sat Jul 11, 2020 2:05 pm

Great attention to detail.

sgellis Sun Jul 12, 2020 2:02 pm

Afternoon was spent fighting with the alternator.

Somehow I ended up with a generator stand. Pulled the alternator stand from the old engine and had a hell of a time removing the incorrect oil filler.

I should have attached the alternator to the tin before installing but I wanted to see how it would be changed it without removing the tin. A pain but can be done. Took me 5 installs to get rid of the fan rub.

Also found the tins I painted didn't have a bolt hole for the preheat cover. I may drill a hole and use a self tapper.

Almost ready to run it. Still waiting for flywheel shims.



BarryL Sun Jul 12, 2020 2:38 pm

sgellis wrote: I should have attached the alternator to the tin before installing but I wanted to see how it would be changed it without removing the tin. A pain but can be done. Took me 5 installs to get rid of the fan rub.
When you get time, elaborate please. Curious how you got to the two nuts and wobble washers to loosen and re-attach and tighten. Especially how did you not drop them into the labyrinth of engine below.

sgellis Sun Jul 12, 2020 3:23 pm

BarryL wrote: sgellis wrote: I should have attached the alternator to the tin before installing but I wanted to see how it would be changed it without removing the tin. A pain but can be done. Took me 5 installs to get rid of the fan rub.
When you get time, elaborate please. Curious how you got to the two nuts and wobble washers to loosen and re-attach and tighten. Especially how did you not drop them into the labyrinth of engine below.

I left the back plate attached to the alternator. Put the washers on the alternator shaft. Set the fan in the shroud. Gently set the alternator in place. Fan stops the washers from coming off. Center the fan on the shaft and add washer and nut. Then push the alternator back plate fully into the shroud. Add bolts to plate. The bottom bolts are the hard part as the manifold is in the way. After putting them in and out 5 times I got good at it with a ratchet wrench.

sgellis Wed Jul 15, 2020 5:47 pm

Bit more tonight.

Throttle tube doesn't line up with hole in front tin. Front tin is new but I can see the shroud was damaged by cable so not sure what happened. I will file the front tin out a little. The engine stand is pushing the tin in and not helping.

Is the hole below throttle tube for plug wire clip?

Heater pipe seal got an oil bath for a few months and rubber swelled. Cut 3/4" out and glued back together. Next order I will get a new one.

Base vent is going to interfere with the heater pipe. Will still work but not quite correct.

Also an extra hole in front tin. I will find a rubber plug for that.






sgellis Thu Jul 16, 2020 6:05 pm

Engine together except oil filter.

Ended up with .0046 end play. Seems loose won't cause issues.

Cut up an old trans for a starter bracket. I want to run the motor for a bit before installing.

Missing a fitting for my fuel pump so used old pump. Think i have one on an old 36 in the barn.





GERMANAIRE Thu Jul 16, 2020 7:17 pm

Wow!! Haven’t been on for a while Bus is coming out Awesome!!! Great job and attention to detail. Lots of work to get them to look like that, keep up the great work 8)

sgellis Sat Jul 18, 2020 1:58 pm

Engine running great.

Made a run setup. Eventually I will make a bracket to mount controls and tack. It is very convenient to setup the engine on a stand.

Printed a pattern for adding a notch at 30°. Makes it easy to time the 009 at full advance. Maybe next year I will get a proper distributor. Actually the 009 works well for the type of driving we do.

Two oil leaks. Oil plug was loose and oil switch needed another turn. Valves needed another adjustment. Must not have had everything seated when adjusting them originally. Had about 050 gap on 2 and 4.

Ran it about an hour overall. Didn't get hot enough to fully open flaps. Even at 2000 rpm the air exhausting from doghouse was just warm.

All ready to go in the bus tomorrow. It will be nice to get back on the road.





sgellis Sun Jul 19, 2020 12:22 pm

Engine in. Works great. Got the air filter installed finally.

Transmission is quite and works perfect in 2,3 and reverse. Unfortunately the shift forks are out of adjustment and doesn't go into 1and 4 all the way. I suspected they might not be perfect so was gentle with it.

Took a chance and it didn't work. I have another transmission I can make a fork jig out of but didn't want to cut it. I could buy a jig but they are expensive for something that may only get used once. There is also a hack where two holes are drilled and tapped for plugs so the forks can be adjusted with trans assembled.



panel Sun Jul 19, 2020 1:25 pm

Seems like an odd spot to mount a fuel filter .

sgellis Sun Jul 19, 2020 2:55 pm

panel wrote: Seems like an odd spot to mount a fuel filter .

I won't put one on the pressure side of the pump. Don't like it too close to the coil and distributer and want to keep it from moving around. I also don't like it under the tank where I can't see it.

I have thought of adding a clip for it over by the fender but waiting untill I install my BN4 first.

BarryL Sun Jul 19, 2020 6:14 pm

You have hair to even dive into the shifts. Where did you get the 9-spring pressure plate? How does it feel compared to say the 3-arm Sachs or diaphragm Sachs?

sgellis Mon Jul 20, 2020 5:03 am

BarryL wrote: You have hair to even dive into the shifts. Where did you get the 9-spring pressure plate? How does it feel compared to say the 3-arm Sachs or diaphragm Sachs?

I pulled that pressure plate out of a junk pile and it then set in a barn for 25 year.

I was having a problem keeping the throw out bearing on when first trying to get my bus moving and figured it was the pressure plate I was using. Pulled that old one out of the barn and sanded some of the rust off and installed to get me moving. It worked so nice I kept it. I have no experience with any other pressure plates.



Powered by phpBB © 2001, 2005 phpBB Group