TheSamba.com Forums
 
  View original topic: iPhone / iPad issues with Classifieds home page? Page: 1, 2  Next
EverettB Sat Jan 04, 2020 10:04 pm

Classifieds Home page:
https://www.thesamba.com/vw/classifieds/

A couple people told me today they are unable to fully open this page and click on the links in there.

They reported:
The page freezes while loading, preventing them from using it.

I think it may be freezing trying to load the random Featured Ads box near the upper-right of the page but I am not 100% sure.
This box was blank on a screen capture sent to me:


Is anyone else having this issue?

I made some changes today to see if I could fix it for any Apple users but I do not have an Apple product to test things out.

It works fine on my home PC with Windows 10 and my Android phone, in both Google Chrome and Firefox.

typ901 Sat Jan 04, 2020 10:22 pm

I've been getting Page Unresponsive error message for 2 or 3 days.
my pointer does not change to the pointing finger when placed over HTML linked text.
no issues on other pages of the Forum.
Win7 & Chrome on a PC.
I'll try shutting down & back up again to see if anything changes.

covelo Sat Jan 04, 2020 10:30 pm

It's not working on my Mac either, both in Safari and in Chrome.

typ901 Sat Jan 04, 2020 10:30 pm

no change to the above

EverettB Sat Jan 04, 2020 10:58 pm

Let me now if this page works:
https://www.thesamba.com/vw/classifieds/index2.php

It's a test page I made.
It's the same page but I disabled the loading of the random Featured Ads box.

EverettB Sat Jan 04, 2020 11:00 pm

typ901 wrote: I've been getting Page Unresponsive error message for 2 or 3 days.
my pointer does not change to the pointing finger when placed over HTML linked text.
no issues on other pages of the Forum.
Win7 & Chrome on a PC.
I'll try shutting down & back up again to see if anything changes.

To be clear, are you talking about the Classifieds Home page I mentioned above only?

If you (or anyone) goes to a specific classifieds listing page, like the
New Ads page:
https://www.thesamba.com/vw/classifieds/newads.php?type=new
or the Split Bus Vehicles category:
https://www.thesamba.com/vw/classifieds/cat.php?id=5

These are fine, right?

chris henry Sat Jan 04, 2020 11:01 pm

EverettB wrote: Let me now if this page works:
https://www.thesamba.com/vw/classifieds/index2.php

It's a test page I made.
It's the same page but I disabled the loading of the random Featured Ads box.
Page worked when the other would not

typ901 Sat Jan 04, 2020 11:05 pm

EverettB wrote: typ901 wrote: I've been getting Page Unresponsive error message for 2 or 3 days.
my pointer does not change to the pointing finger when placed over HTML linked text.
no issues on other pages of the Forum.
Win7 & Chrome on a PC.
I'll try shutting down & back up again to see if anything changes.

To be clear, are you talking about the Classifieds Home page I mentioned above only?

correct.

typ901 Sat Jan 04, 2020 11:08 pm

your 'test' page seems to work OK.

EverettB Sat Jan 04, 2020 11:56 pm

Can you guys see if the regular page works now?

https://www.thesamba.com/vw/classifieds/

I took off the 10-second refresh of the random ads at the top to see if that fixes it.
Now it just loads some random ads when the page loads but with no fancy refresh.

Thank you.

EverettB Sat Jan 04, 2020 11:58 pm

I would also like to know if this other test page works:
https://www.thesamba.com/vw/classifieds/index_noads.php

This page has the refreshing of the Featured Ads on the right but no ads in the lower left.
This is in case one of those ads was breaking the page.

typ901 Sun Jan 05, 2020 12:11 am

the 'noads' page works but, but the 'regular'.

EverettB Sun Jan 05, 2020 12:21 am

typ901 wrote: the 'noads' page works but, but the 'regular'.

I'm confused, did you forget a word or two at the end there?

Does the regular page work now?
This page
https://www.thesamba.com/vw/classifieds/

typ901 Sun Jan 05, 2020 9:41 am

apologies for the confusion. should have read ...but *not* the 'regular'
unfortunately my PC won't boot this a.m.
your most recent Classifieds page is OK on my 'droid tablet.

EverettB Sun Jan 05, 2020 10:16 am

Got it.

It sounds like you might have some other computer issues but thank you for checking your tablet.

For reference:
Another couple people who had contacted me directly said the regular page is working for them correctly too.

EverettB Sun Jan 05, 2020 9:56 pm

EverettB wrote: I would also like to know if this other test page works:
https://www.thesamba.com/vw/classifieds/index_noads.php

If anyone using an iPhone/iPad/Apple product has a chance, can you tell me if this test page works for you or if it freezes?

I'm curious to see if it was one particular ad provider I had on that page that was causing the issues.

Thank you.

AlmostHeavenWV_VW Sun Jan 12, 2020 2:14 pm

EverettB wrote: EverettB wrote: I would also like to know if this other test page works:
https://www.thesamba.com/vw/classifieds/index_noads.php

If anyone using an iPhone/iPad/Apple product has a chance, can you tell me if this test page works for you or if it freezes?

I'm curious to see if it was one particular ad provider I had on that page that was causing the issues.

Thank you.

Borrowed an Iphone6s. The above page seems to function correctly on the iphone. Didn't notice any issues.

Ads refreshed properly, no freezing of the page.

EverettB Sun Jan 12, 2020 5:38 pm

Thanks for checking that out

heimlich Mon Feb 10, 2020 6:54 pm

Sounds like a good case for a [WTB] ad.

EverettB Mon Feb 10, 2020 9:56 pm

I don't understand how that reply fits this thread?



Powered by phpBB © 2001, 2005 phpBB Group