TheSamba.com Forums
 
  View original topic: Sudden Change in Clutch Engage Point
Sojen7533 Wed May 24, 2023 5:15 pm

Greetings!

75 shortened chassis with dune buggy body.

I noticed my issue last year during a parade.

This winter I pulled the engine to chrome it out (deck and gas tank in the way of doing this with engine in). I replaced the clutch, pressure plate, and flywheel as they were worn (no grooves left on clutch plate). After adjusting the free play to about 3/4" my clutch pedal release/engage point was near the bottom of pedal travel.

During a parade, I had the transmission in neutral for about 5-10 minutes. When I went to take off I found the release/engage point had suddenly moved to about 50% of pedal travel. I noticed that the clutch lever at the transmission is leaning forward from where it was. I also have no free play in the clutch pedal. Inside the tunnel I noticed a tube that I can move forwards and backwards on the clutch cable. I am wondering if it is possible that the clutch cable has gotten looped over something in the tunnel that was cause more tension on the clutch cable thus moving release/engage point and causing the free play to disappear?

I plan on measuring where the clutch adjustment wing nut is at currently on the cable...trmobinh there wing nut and trying to attach the tube in the tunnel to the tunnel (I feel a plate with a captured nut on it and I can align with an existing hole in the tunnel)...then installing the wing nut and adjusting it for 3/4" of free play on the clutch pedal.

Any thoughts or suggestions would be greatly appreciated!!!

Thank you, Ed

levainqueur Tue Jun 04, 2024 10:17 am

A year late and a dollar short, but that is a clutch cable about to fully give up the ghost.



Powered by phpBB © 2001, 2005 phpBB Group