TheSamba.com Forums
 
  View original topic: my heater was robbed! Help
jacklegged thing Mon Aug 16, 2004 5:17 pm

hello everyone. i have a question? my wife and i just bought a 74 thing and the previous owner took all of the heater parts out of it. well, he put some plugs in the ports for the heater where it comes out of the fan shroud. there are no hoses and the plate where it goes into the heat exchangers he covered those holes up. do i need these plugs in there or can i take them out and run that air inside my engine compartment?

scarroll Mon Aug 16, 2004 10:39 pm

Keep those holes plugged up, or go buy some replacement hose to reconnect the fan shroud with the heat exchangers. Plugging the holes in the fan shroud maintains a higher air velocity through the oil cooler and cylinders, keeping them cooler. Plugging the holes in the lower panel prevents sucking hot air from around the cylinders back through the fan shroud. Connecting those holes with hose serves both purposes, as well as forcing air through the heat exchangers to warm the car.

Old and Grey Tue Aug 17, 2004 8:18 am

You didn't mention if you still had the stock exhuast or if the P.O. had put a header on your thing.Do you have the FAT heat exch. around the lower pipes?? AND the tubes from the heat exchangers to the body??
Good Luck

jacklegged thing Tue Aug 17, 2004 4:20 pm

thanks old and grey and scarroll for your help. this morning i did plug the fan shroud ports back up. when i took those plugs out there was a bunch of junk in the shroud ports, almost looked like a rats nest or something. the guy that had it before me had it garaged for about ten years and never really even drove it. maybe by taking those plugs out for a short time i blew out all the mess inside there and its ok now, cuz before i did that it would only go 55 mph max. now it will do 70 easy. prob just coincidence. thanks again

Old and Grey Tue Aug 17, 2004 10:04 pm

Hey jacklegg
What part of Idaho are you in??I was up delievering the Blue Baja in the pic to my youngest son up in idaho Falls 2wks ago.. saw a camo 73 thing while I was there.
Good Luck with the heater, I'll be putting a gas heater in my 74 as mine is being setup for the Desert and i put a stock 73 exhaust on mine, getting rid of the heat exchangers...needed the ground clearence. 8)
Lee

jacklegged thing Wed Aug 18, 2004 3:45 pm

hey lee,

about 40 miles east of coeur d alene, in the silver valley. around 8 hours from Id falls.

so you have two vw things? man i am so busy right now thinkin of things to do with one, to have two id have to take time off work to enjoy both.

so yesterday i plugged the shroud ports back up and it seemed to run fine but i didnt really run it too far. well my wife took it to work today and she said that it would only go up to about 55 max! ahhh... i dont know if i have an air restriction or if is overheating or what. i guess im gonna have to start pullin parts and investigating. let me know if you have any ideas!

Old and Grey Thu Aug 19, 2004 5:53 am

No, I only have the one 74 in the pic.The Spec.s i read somewhere said the top speed for the stock thing was 68mph, w/ 14" tires, I know others drive faster. But mine is being used to run to town and play in the Desert.
Read all the posts here, great info. and check out the other great sites on the web. Sounds like you need a tune up though.



Powered by phpBB © 2001, 2005 phpBB Group