Hello! Log in or Register   |  Help  |  Donate  |  Buy Shirts  See all banner ads | Advertise on TheSamba.com  
TheSamba.com
 
Search found 53 matches
Forum Index Page: 1, 2, 3  Next
Author Message
  Topic: Throttle Body - considering removal to clean
86VaNa60N

Replies: 8
Views: 360

PostForum: Vanagon   Posted: Tue Jan 01, 2019 8:11 am   Subject: Re: Throttle Body - considering removal to clean
Thanks for all the good advice. Since the van is running good, I'll just save this for another time.
  Topic: Throttle Body - considering removal to clean
86VaNa60N

Replies: 8
Views: 360

PostForum: Vanagon   Posted: Sun Dec 30, 2018 9:07 pm   Subject: Re: Throttle Body - considering removal to clean
Laughing
  Topic: Throttle Body - considering removal to clean
86VaNa60N

Replies: 8
Views: 360

PostForum: Vanagon   Posted: Sun Dec 30, 2018 3:30 pm   Subject: Re: Throttle Body - considering removal to clean
Thanks for the replies Smile

I liked that article on the Waddington effect! Thanks
I'm going to consider this more before jumping into it. Possibly just clean it a little.

Thanks everyone
  Topic: Throttle Body - considering removal to clean
86VaNa60N

Replies: 8
Views: 360

PostForum: Vanagon   Posted: Sun Dec 30, 2018 8:48 am   Subject: Throttle Body - considering removal to clean
Hi Samba Family:

My son the other day asked if I've ever cleaned my throttle body in my 86 Vanagon 2WD. Of course no, I've never messed with it. It idles good and has good acceleration. (180,000 ...
  Topic: Slight damage on harness wires in engine compartment
86VaNa60N

Replies: 4
Views: 170

PostForum: Vanagon   Posted: Fri Oct 19, 2018 7:08 am   Subject: Re: Slight damage on harness wires in engine compartment
Wildthing: thats great news Very Happy I was worried about harness repair, which I've ever attempted.
Dave: I read that interesting thread, fortunately my van isn't doing anything crazy at this point, e ...
  Topic: Slight damage on harness wires in engine compartment
86VaNa60N

Replies: 4
Views: 170

PostForum: Vanagon   Posted: Thu Oct 18, 2018 10:12 pm   Subject: Slight damage on harness wires in engine compartment
Well my electrical saga continues. I just keep finding one thing after another. In searching for electrical issues in my 86 Westy, I came across a burnt line on a the harness in the left upper aspec ...
  Topic: Leaking coolant level sending unit with weak connector.
86VaNa60N

Replies: 7
Views: 289

PostForum: Vanagon   Posted: Wed Oct 17, 2018 11:35 am   Subject: Re: Leaking coolant level sending unit with weak connector.
Hi Atlas,

I ordered those parts from VW and sure enough they had them TYSM. The boot is an exact copy of the original - yaaay. However, the electrical connector was too big. I'm thinking this ma ...
  Topic: What is this on the side of the distributor?
86VaNa60N

Replies: 11
Views: 379

PostForum: Vanagon   Posted: Mon Oct 01, 2018 8:01 am   Subject: Re: What is this on the side of the distributor?
Thanks you guys, I think I'll go with replacing the Hall unit and avoid aftermarket stuff. Its always an adventure.
  Topic: What is this on the side of the distributor?
86VaNa60N

Replies: 11
Views: 379

PostForum: Vanagon   Posted: Sun Sep 30, 2018 10:56 pm   Subject: Re: What is this on the side of the distributor?
Looking at the GoWesty website, it looks like I could get an entire new distributor that comes with Hall sensor and all for $69. Are these aftermarket distributors considered a far cry from restoring ...
  Topic: What is this on the side of the distributor?
86VaNa60N

Replies: 11
Views: 379

PostForum: Vanagon   Posted: Sun Sep 30, 2018 10:50 pm   Subject: Re: What is this on the side of the distributor?
The Hall Unit - Thanks for posting the link to GoWesty. $144 bucks isn't too bad. It surely is cheaper than a tow and a motel while on the road.
Thanks guys, I'll order that ASAP.
  Topic: What is this on the side of the distributor?
86VaNa60N

Replies: 11
Views: 379

PostForum: Vanagon   Posted: Sun Sep 30, 2018 8:11 pm   Subject: What is this on the side of the distributor?
Hi Samba Family,

I was cleaning the grounding wires in the engine bay under the coil. During this process, I inadvertently broke this electrical connector off the side of the distributor Shocked ...
  Topic: Leaking coolant level sending unit with weak connector.
86VaNa60N

Replies: 7
Views: 289

PostForum: Vanagon   Posted: Fri Sep 21, 2018 12:46 pm   Subject: Re: Leaking coolant level sending unit with weak connector.
Thanks so much, listing the part number is very helpful. Have a great weekend Smile
  Topic: Leaking coolant level sending unit with weak connector.
86VaNa60N

Replies: 7
Views: 289

PostForum: Vanagon   Posted: Fri Sep 21, 2018 8:02 am   Subject: Re: Leaking coolant level sending unit with weak connector.
Great thank you for advising Smile Is it possible to get a new boot around the connector as well?
  Topic: Leaking coolant level sending unit with weak connector.
86VaNa60N

Replies: 7
Views: 289

PostForum: Vanagon   Posted: Fri Sep 21, 2018 12:25 am   Subject: Re: Leaking coolant level sending unit with weak connector.
Wow, really? Ok. I'll check into that. Thanks Smile
  Topic: Leaking coolant level sending unit with weak connector.
86VaNa60N

Replies: 7
Views: 289

PostForum: Vanagon   Posted: Thu Sep 20, 2018 9:33 pm   Subject: Leaking coolant level sending unit with weak connector.
Hello
The connector to the coolant level sending unit is so worn that it keeps popping off. The rubber boot was so warped that it was making it impossible to seat the connection, so I trimmed it. ...
  Topic: Turn Signal Issue
86VaNa60N

Replies: 28
Views: 10020

PostForum: Vanagon   Posted: Sat Sep 15, 2018 8:44 pm   Subject: Re: Turn Signal Issue
Hi everyone,
I also have been having similar light issues. When my parking/headlight switch is on, the turn signal would not work on one side. I tested the sockets and found no problems. Replaced ...
  Topic: Turn Signal Issue
86VaNa60N

Replies: 28
Views: 10020

PostForum: Vanagon   Posted: Sat Sep 15, 2018 8:18 pm   Subject: Re: Turn Signal Issue
Hi everyone,
I also have been having similar light issues. When my parking/headlight switch is on, the turn signal would not work on one side. I tested the sockets and found no problems. Replaced ...
  Topic: Electrical issues
86VaNa60N

Replies: 4
Views: 230

PostForum: Vanagon   Posted: Sat Sep 15, 2018 7:58 pm   Subject: Re: Electrical issues
https://www.thesamba.com/vw/gallery/pix/1823098.jpg
https://www.thesamba.com/vw/gallery/pix/1823099.jpg
https://www.thesamba.com/vw/gallery/pix/1823100.jpg

Thanks for the advice. My headlights a ...
  Topic: Electrical issues
86VaNa60N

Replies: 4
Views: 230

PostForum: Vanagon   Posted: Fri Sep 14, 2018 12:27 pm   Subject: Re: Electrical issues
Thanks so much! I will check the grounds for front and back and let you know.
  Topic: Electrical issues
86VaNa60N

Replies: 4
Views: 230

PostForum: Vanagon   Posted: Thu Sep 13, 2018 9:13 pm   Subject: Electrical issues
Hi Samba Family,
I bring to you an electrical puzzle. My 86 Vanagon has always had a left rear brake light issue for 4 years or so. Upon braking, the left rear brake light would not light up. In a ...
 
Page 1 of 3 Page: 1, 2, 3  Next
All times are Mountain Standard Time/Pacific Daylight Savings Time
Jump to:  

About | Help! | Advertise | Donate | Premium Membership | Privacy/Terms of Use | Contact Us | Site Map
Copyright © 1996-2020, Everett Barnes. All Rights Reserved.
Not affiliated with or sponsored by Volkswagen of America | Forum powered by phpBB