Hello! Log in or Register   |  Help  |  Donate  |  Buy Shirts New!  See all banner ads | Advertise on TheSamba.com  
TheSamba.com
 
Search found 127 matches
Forum Index Page: 1, 2, 3, 4, 5, 6, 7  Next
Author Message
  Topic: Front brake caliper carrier failure?
jarad

Replies: 5
Views: 682

PostForum: Vanagon   Posted: Tue Aug 16, 2016 7:44 pm   Subject: Re: Front brake caliper carrier failure?
you need to replace the carrier and slides now. that's most commonly from years of not being properly lubed.
  Topic: Maiden voyage
jarad

Replies: 20
Views: 1890

PostForum: Vanagon   Posted: Wed Mar 30, 2016 2:58 pm   Subject: Re: Maiden voyage
hammock life til i D.I.E.!
  Topic: My Audi-Based Big Brake Project - Fronts Only (Pic Heavy)
jarad

Replies: 68
Views: 11630

PostForum: Vanagon   Posted: Mon Mar 28, 2016 9:50 am   Subject: Re: My Audi-Based Big Brake Project - Fronts Only (Pic Heavy)
Add me to the list please! (I'd settle for a pattern.)

I'd pay for just the file as well.


agreed! spread the love! do it, do it, do it!
  Topic: My Audi-Based Big Brake Project - Fronts Only (Pic Heavy)
jarad

Replies: 68
Views: 11630

PostForum: Vanagon   Posted: Sat Mar 26, 2016 11:31 am   Subject: Re: My Audi-Based Big Brake Project - Fronts Only (Pic Heavy)
i'd buy a pair as well!
  Topic: What's this carbon doing in my catalytic converter?
jarad

Replies: 17
Views: 1641

PostForum: Vanagon   Posted: Fri Sep 11, 2015 6:21 pm   Subject: What's this carbon doing in my catalytic converter?
Ummm, I'm the one who helped him out, and I'm just as stumped as the rest of you! Never seen anything like it before! Shocked it does make sense that excessive carbon may have been formed in the hon ...
  Topic: sudden power loss, then engine died when I stopped
jarad

Replies: 28
Views: 2309

PostForum: Vanagon   Posted: Fri Sep 11, 2015 10:26 am   Subject: sudden power loss, then engine died when I stopped
w00t w00t! she was ready to run.... and run loudly!! Shocked
  Topic: Digifant Friend in Austin, TX?
jarad

Replies: 2
Views: 219

PostForum: Vanagon   Posted: Tue Sep 08, 2015 10:43 am   Subject: Digifant Friend in Austin, TX?
pmed
  Topic: TX - Lake Belton: Texas Busfest - October 9-11, 2015
jarad

Replies: 10
Views: 3104

PostForum: Shows/Events/Camping/Clubs   Posted: Mon Aug 31, 2015 10:18 am   Subject: TX - Lake Belton: Texas Busfest - October 9-11, 2015
paid up! can't wait!
  Topic: 4 wheel disc brakes on a vanagon
jarad

Replies: 5
Views: 948

PostForum: Vanagon   Posted: Thu Aug 27, 2015 2:51 pm   Subject: 4 wheel disc brakes on a vanagon
also, a bypassing master is quite common. also, a small leak into the booster could be the culprit. i have experienced both on several occasions. if there was leakage into the booster, remove all that ...
  Topic: 1990 Doka build (928) edition
jarad

Replies: 11
Views: 892

PostForum: Vanagon   Posted: Mon Jul 27, 2015 1:05 pm   Subject: 1990 Doka build (928) edition
nice tires Wink
  Topic: Took a rock through sidewall. Buy Yoko or AT2s?
jarad

Replies: 7
Views: 434

PostForum: Vanagon   Posted: Mon Jul 20, 2015 9:36 am   Subject: Took a rock through sidewall. Buy Yoko or AT2s?
I run the BFG A/T KO as well. They're spendy, but worth it. My new 225/70r16 set should be here tomorrow!
  Topic: What did YOU do to your van today?
jarad

Replies: 11164
Views: 1961355

PostForum: Vanagon   Posted: Fri Jul 17, 2015 12:59 pm   Subject: What did YOU do to your van today?
Finally finished my Badgeless grill, needs a couple more coats of paint though... Very Happy

http://i.imgur.com/QWWtzbq.jpg


looks great!
  Topic: Clutch pedal replacement in 1/2 hour! (Pics)
jarad

Replies: 112
Views: 36993

PostForum: Vanagon   Posted: Mon Jul 06, 2015 9:58 am   Subject: Clutch pedal replacement in 1/2 hour! (Pics)
This why I love this place! The pedal is my 305,000 mile syncro had about 1 1/2" inches of free play and just started cluncking last week. I was all prepared to pull the dash until I accidentally ...
  Topic: installing longer wheel studs in a syncro?
jarad

Replies: 17
Views: 2772

PostForum: Vanagon   Posted: Sun Jul 05, 2015 9:40 am   Subject: installing longer wheel studs in a syncro?
I installed 1985 911 turbo rear wheel studs on all 4 corners of my syncro myself. It wasn't bad at all. A little more time consuming on the fronts, but still pretty easy. Do yourself a favor and pick ...
  Topic: Austin vanagon folks?
jarad

Replies: 4
Views: 849

PostForum: Vanagon   Posted: Tue Feb 22, 2011 9:18 pm   Subject: Austin vanagon folks?
i live here too! best dang town in texas. i also work at a sweet mechanics shop, for whatever that's worth. drop me a line when you get in town. also check out www.aircoolers.org, as the original chap ...
  Topic: new owner -- 1982 Diesel Vanagon Camper
jarad

Replies: 15
Views: 2563

PostForum: Vanagon   Posted: Sun Sep 05, 2010 7:05 am   Subject: new owner -- 1982 Diesel Vanagon Camper
Welcome! I am also here in austin and drive a diesel westy. pm me. i love meeting new folks!
  Topic: bad injection pump?
jarad

Replies: 13
Views: 1350

PostForum: Vanagon   Posted: Mon Jul 12, 2010 5:46 pm   Subject: bad injection pump?
i tried both of those, and still got absolutely nothing out of the the pump on the high side....not a drip
  Topic: bad injection pump?
jarad

Replies: 13
Views: 1350

PostForum: Vanagon   Posted: Mon Jul 12, 2010 5:14 am   Subject: bad injection pump?
Is the fuel being pulled by the pump and ejected out the return line (it should any time the pump is cranked)? If not, then it would indicated that the vane pump is not working properly. If it is fl ...
  Topic: bad injection pump?
jarad

Replies: 13
Views: 1350

PostForum: Vanagon   Posted: Sun Jul 11, 2010 6:46 pm   Subject: bad injection pump?
i would have considered the diesel purge, but the pump was just resealed buy this guy's buddy. odds are he make a mistake on assembly. sucks, but at least i have my original pump and can still cruise ...
  Topic: bad injection pump?
jarad

Replies: 13
Views: 1350

PostForum: Vanagon   Posted: Sun Jul 11, 2010 3:50 pm   Subject: bad injection pump?
well, i just re-installed my original pump and it primed and started 30 seconds from being dry, so, i am pretty certain that pump was faulty......i have contacted the seller and we'll see what he says ...
 
Page 1 of 7 Page: 1, 2, 3, 4, 5, 6, 7  Next
All times are Mountain Standard Time/Pacific Daylight Savings Time
Jump to:  

About | Help! | Advertise | Donate | Premium Membership | Privacy/Terms of Use | Contact Us | Site Map
Copyright © 1996-2020, Everett Barnes. All Rights Reserved.
Not affiliated with or sponsored by Volkswagen of America | Forum powered by phpBB