Hello! Log in or Register   |  Help  |  Donate  |  Buy Shirts  See all banner ads | Advertise on TheSamba.com  
TheSamba.com
 
Search found 16 matches
Forum Index
   Forum   Topics   Author   Replies   Views   Last Post 
No new posts Split Bus My new 58 kombi
[ Page: Page: : 1 ... 5, 6, 7 ]
February 21, 2009
mastajusty
132 30656 Sun Mar 01, 2015 3:29 pm
ricekooker View latest post
No new posts Split Bus Flip the R&P
[ Page: Page: : 1, 2, 3 ]
August 30, 2007
mastajusty
41 9232 Fri Jun 28, 2013 2:53 pm
gears View latest post
No new posts Split Bus 58 shifter problems
October 16, 2010
mastajusty
9 2300 Thu Sep 06, 2012 5:22 pm
Stall20 View latest post
No new posts Vanagon electrical problem in a 91
January 03, 2011
mastajusty
3 759 Mon Jan 03, 2011 12:27 pm
mastajusty View latest post
No new posts Performance/Engines/Transmissions 34pict -3 and 1776 help
February 14, 2010
mastajusty
7 1107 Mon Feb 15, 2010 11:53 am
mastajusty View latest post
No new posts Split Bus rear brake parts order
September 13, 2007
mastajusty
14 1630 Tue Aug 25, 2009 10:31 pm
Campy View latest post
No new posts Performance/Engines/Transmissions Dellorto fuel pressure question
March 22, 2009
mastajusty
13 4125 Mon Mar 23, 2009 6:16 pm
mastajusty View latest post
No new posts Performance/Engines/Transmissions did a phat boy steal all my power?
June 26, 2008
mastajusty
6 1162 Fri Jun 27, 2008 5:59 am
vwracerdave View latest post
No new posts Split Bus trouble starting hot and charging question
[ Page: Page: : 1, 2 ]
June 10, 2008
mastajusty
34 5283 Sun Jun 15, 2008 6:28 am
ToolBox View latest post
No new posts Split Bus cool engine, then hot...why?
May 07, 2008
mastajusty
12 1192 Thu May 08, 2008 11:20 am
mastajusty View latest post
No new posts Performance/Engines/Transmissions cool engine, then hot... why
May 07, 2008
mastajusty
10 1000 Thu May 08, 2008 11:02 am
mharney View latest post
No new posts Split Bus Transmission guy in the south?
[ Page: Page: : 1, 2 ]
April 28, 2008
mastajusty
20 1991 Tue Apr 29, 2008 2:16 pm
mastajusty View latest post
No new posts Split Bus no power at coil?
April 23, 2008
mastajusty
5 802 Wed Apr 23, 2008 6:21 pm
Eric&Barb View latest post
No new posts Split Bus easy electrical question?
December 10, 2007
mastajusty
8 981 Wed Dec 12, 2007 12:20 pm
Khopkinsx View latest post
No new posts Split Bus Oil leak, need second opinionů
[ Page: Page: : 1, 2 ]
May 14, 2007
mastajusty
36 3620 Sun May 20, 2007 3:08 pm
Eric&Barb View latest post
No new posts Split Bus "hiccups" while accelerating from low rpm's?
April 09, 2007
mastajusty
2 544 Mon Apr 09, 2007 8:15 am
mastajusty View latest post
 
Page 1 of 1
All times are Mountain Standard Time/Pacific Daylight Savings Time
Jump to:  

About | Help! | Advertise | Donate | Premium Membership | Privacy/Terms of Use | Contact Us | Site Map
Copyright © 1996-2020, Everett Barnes. All Rights Reserved.
Not affiliated with or sponsored by Volkswagen of America | Forum powered by phpBB