Hello! Log in or Register   |  Help  |  Donate  |  Buy Shirts  See all banner ads | Advertise on TheSamba.com  
TheSamba.com
 
No Wire on Oil Sensor Switch 78 bus
Forum Index -> Bay Window Bus Share: Facebook Twitter
Reply to topic
Print View
Quick sort: Show newest posts on top | Show oldest posts on top View previous topic :: View next topic  
Author Message
pcon42
Samba Member


Joined: June 22, 2009
Posts: 7
Location: Emmaus Pa
pcon42 is offline 

PostPosted: Sun Sep 06, 2009 4:40 am    Post subject: No Wire on Oil Sensor Switch 78 bus Reply with quote

After cleaning the engine and compartment with a degreaser, my engine will now not start. I didn't douse it at all. Have a spark off the coil and today will test if the distributor works and the plugs. I did notice there is no wire to the oil switch. Can this be the simple problem?

Thanks
Back to top
View user's profile Send private message Classifieds Feedback
Rusty O'Toole
Samba Member


Joined: August 10, 2009
Posts: 594
Location: Canada
Rusty O'Toole is offline 

PostPosted: Sun Sep 06, 2009 5:26 am    Post subject: Reply with quote

Hook it up and see. Some engines are wired so if you lose oil pressure it kills the ignition. Not sure if VW ever did this.

You may have knocked something else loose accidentally. Go around and push all the electrical connectors on good and vacuum hoses too.
Back to top
View user's profile Send private message Classifieds Feedback
VDubTech
Samba Member


Joined: December 29, 2002
Posts: 9123
Location: Syracuse, NY
VDubTech is offline 

PostPosted: Sun Sep 06, 2009 5:29 am    Post subject: Reply with quote

Rusty O'Toole wrote:
Some engines are wired so if you lose oil pressure it kills the ignition. Not sure if VW ever did this.


Definitely not. The lack of wire to the oil pressure switch isn't cauing your engine not to start. If it ran before you cleaned it, it has to be a simple problem. Spray some WD-40 under the cap and give it another go.
_________________
First Trip in the RustyBus:
http://www.thesamba.com/vw/forum/viewtopic.php?t=279077&highlight=
borninabus wrote:
a measurement of your rod would be extremely useful.

notchboy wrote:
my dad wasnt a belittling cock when he tought me how to wrench on cars.

EverettB wrote:
One photo = good for reference.
10 photos = douchebaggery
Back to top
View user's profile Send private message Gallery Classifieds Feedback
pcon42
Samba Member


Joined: June 22, 2009
Posts: 7
Location: Emmaus Pa
pcon42 is offline 

PostPosted: Sun Sep 06, 2009 5:51 am    Post subject: no luck Reply with quote

Tried the wd 40 but not luck, checked the hoses and all are in order. Go figure, wanted to make my first bus nice looking and I screwed it up!

Any other advice?

Saw a post to check the spark on everything.

Thanks
Back to top
View user's profile Send private message Classifieds Feedback
pcon42
Samba Member


Joined: June 22, 2009
Posts: 7
Location: Emmaus Pa
pcon42 is offline 

PostPosted: Sun Sep 06, 2009 9:53 am    Post subject: Problem solved! Reply with quote

Remembered I took a picture before I bought this bus, blew it up and saw I had one wire missing. Now it starts. Thanks for the help.
Back to top
View user's profile Send private message Classifieds Feedback
kerian159
Samba Member


Joined: February 24, 2008
Posts: 309
Location: Pensacola, FL
kerian159 is offline 

PostPosted: Sun Sep 06, 2009 10:06 am    Post subject: Reply with quote

Yay! always take pics of stuff Smile I tell that to older people when they need to bring their computer to me to work on. Digital or Polaroid works when brain's do not!


Jay
_________________
1976 Type II Westy P22 (Mine)
1969 Type I Autostick (Wife's)

"Growing older, but not up!"
Back to top
View user's profile Send private message Gallery Classifieds Feedback
Display posts from previous:   
Reply to topic    Forum Index -> Bay Window Bus All times are Mountain Standard Time/Pacific Daylight Savings Time
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

About | Help! | Advertise | Donate | Premium Membership | Privacy/Terms of Use | Contact Us | Site Map
Copyright © 1996-2020, Everett Barnes. All Rights Reserved.
Not affiliated with or sponsored by Volkswagen of America | Forum powered by phpBB