Hello! Log in or Register   |  Help  |  Donate  |  Buy Shirts New!  See all banner ads | Advertise on TheSamba.com  
TheSamba.com
 
High beam/ low beam switch failure. Rebuild?
Forum Index -> Vanagon Share: Facebook Twitter
Reply to topic
Print View
Quick sort: Show newest posts on top | Show oldest posts on top View previous topic :: View next topic  
Author Message
Jahbah
Samba Member


Joined: July 27, 2011
Posts: 299
Location: McMenaminville, Oregon
Jahbah is offline 

PostPosted: Sun Jul 20, 2014 10:10 pm    Post subject: High beam/ low beam switch failure. Rebuild? Reply with quote

I am in the process of installing jetta cruise control in my '87 Syncro weekender. After installing the jetta turn signal/ cruise control selector I noticed that my high beam were on. I couldn't then select low beams pulling the selector, nothing was happening. I reinstalled the factory turn signal stock to find that wouldn't work either. Upon investigation I figured out the high beam switch was not clicking back and forth. I popped it open to see if there was anything obviously wrong. I can manually shift the selector to high/low beam, but it won't work when the switch is all back together. I cleaned and lubed all parts with dielectric grease. Any tips or tricks to putting this switch back together? I don't want to toss it and hunt for a new switch.

Image may have been reduced in size. Click image to view fullscreen.

The white plastic fork in the picture above rides on the switch in the picture bellow. The black post in the middle of the switch is the pivot point and holds the fork in place. The fork has a tab on the bottom of it that pushes the switch to high and low beam.
Image may have been reduced in size. Click image to view fullscreen.


Really cool little switch, I'd love to put it back together and make it work! Any advise on fixing it... Or toss it and find a new one?
Cheers
Dustin
_________________
'87 Westfalia Weekender + '86 Syncro Tintop +'02 Impreza 2.5RS
= '86.5 SuperWestySyncroSubyWeekendermobileagon =
Bueno.
Jahbah~D
Back to top
View user's profile Send private message Visit poster's website Gallery Classifieds Feedback
crazyvwvanman
Samba Member


Joined: January 28, 2008
Posts: 8894
Location: Orbiting San Diego
crazyvwvanman is offline 

PostPosted: Sun Jul 20, 2014 10:46 pm    Post subject: Reply with quote

A problem I have seen is that the external tab from the lever is out of position and then lifting the lever does not move the switch enough for it to switch modes.

Mark
Back to top
View user's profile Send private message Gallery Classifieds Feedback
Jahbah
Samba Member


Joined: July 27, 2011
Posts: 299
Location: McMenaminville, Oregon
Jahbah is offline 

PostPosted: Mon Jul 21, 2014 1:09 pm    Post subject: Reply with quote

Thanks Mark,

I have the whole switch disassembled. When it's back together I can pull the switch lever all the way out, and I checked the alignment it's okay. Pulling the switch lever all the way out still doesn't yield the click of the switch. Bummer.
_________________
'87 Westfalia Weekender + '86 Syncro Tintop +'02 Impreza 2.5RS
= '86.5 SuperWestySyncroSubyWeekendermobileagon =
Bueno.
Jahbah~D
Back to top
View user's profile Send private message Visit poster's website Gallery Classifieds Feedback
apchief
Samba Member


Joined: July 16, 2013
Posts: 64

apchief is offline 

PostPosted: Sat Jan 17, 2015 1:19 pm    Post subject: Reply with quote

I just worked on this today and realized what my issue was b/c I couldn't get it to work. The ends of the metal piece that goes under the white switch have to be inserted into 3 notches. So when you're putting it in the case go at it in an angle, get it in those 3 notches and it should work.
Back to top
View user's profile Send private message Visit poster's website Gallery Classifieds Feedback
tjet Premium Member
Samba Member


Joined: June 10, 2014
Posts: 2798
Location: CT-CA-NM
tjet is offline 

PostPosted: Sat Jan 17, 2015 1:37 pm    Post subject: Reply with quote

Might be a good time to install a headlight relay kit too
_________________
super rusty lifted '87 syncro tintop
Back to top
View user's profile Send private message Send e-mail Visit poster's website Gallery Classifieds Feedback
Display posts from previous:   
Reply to topic    Forum Index -> Vanagon All times are Mountain Standard Time/Pacific Daylight Savings Time
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

About | Help! | Advertise | Donate | Premium Membership | Privacy/Terms of Use | Contact Us | Site Map
Copyright © 1996-2020, Everett Barnes. All Rights Reserved.
Not affiliated with or sponsored by Volkswagen of America | Forum powered by phpBB