Hello! Log in or Register   |  Help  |  Donate  |  Buy Shirts  See all banner ads | Advertise on TheSamba.com  
TheSamba.com
 
Dear beetle people - charging problem.
Page: Previous  1, 2
Forum Index -> Beetle - Late Model/Super - 1968-up Share: Facebook Twitter
Reply to topic
Print View
Quick sort: Show newest posts on top | Show oldest posts on top View previous topic :: View next topic  
Author Message
-Zodiac-
Samba Member


Joined: September 22, 2014
Posts: 782
Location: Pensacola/milton, florida
-Zodiac- is offline 

PostPosted: Sat Nov 08, 2014 3:43 pm    Post subject: Reply with quote

Problem resolved. The new Bosch generator was wired wrong from the factory in Mexico. Took it to an alternator shop and they cought the problem and fixed it.

All is good
_________________
1973 karmann ghia - current, not the last VW.
1947 Chevy stylemaster - gone, but not forgotten.
1995 Ford F-150 - gone, hatred for it lives.
Back to top
View user's profile Send private message Gallery Classifieds Feedback
Display posts from previous:   
Reply to topic    Forum Index -> Beetle - Late Model/Super - 1968-up All times are Mountain Standard Time/Pacific Daylight Savings Time
Page: Previous  1, 2
Page 2 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

About | Help! | Advertise | Donate | Premium Membership | Privacy/Terms of Use | Contact Us | Site Map
Copyright © 1996-2020, Everett Barnes. All Rights Reserved.
Not affiliated with or sponsored by Volkswagen of America | Forum powered by phpBB