Hello! Log in or Register   |  Help  |  Donate  |  Buy Shirts New!  See all banner ads | Advertise on TheSamba.com  
TheSamba.com
 
Early front shift rod from W-W
Forum Index -> Split Bus Share: Facebook Twitter
Reply to topic
Print View
Quick sort: Show newest posts on top | Show oldest posts on top View previous topic :: View next topic  
Author Message
smokeykombi
Samba Member


Joined: October 02, 2006
Posts: 35
Location: Carson City Nevada
smokeykombi is offline 

PostPosted: Sun Nov 13, 2011 6:50 pm    Post subject: Early front shift rod from W-W Reply with quote

Recently I got a early style front shift rod reproduced from WW and notice that is has a bend in it near were the coupler bolts. At first i assumed its meant to be this way but others i have seen (Og) Are not . I think this might be causing me to have no 2nd or 4th. Sad Pops out of cup
Any ideas?????? thanks
Back to top
View user's profile Send private message Send e-mail Gallery Classifieds Feedback
sventinker
Samba Member


Joined: June 10, 2009
Posts: 1479
Location: the sandbox
sventinker is offline 

PostPosted: Sun Nov 13, 2011 10:17 pm    Post subject: Reply with quote

Though the bends are not the same the geometry is. Many on here have complained about difficulty with this product. I had problems with mine at first but eventually got it after playing with adjustment of shift plate. I spoke with them and they assured me there is no problem. I personally have had both good and bad experiences with their customer service but I can tell you they want to know why and when their products don't satisfy you.

I also found that their paint was too thick on mine and sandblasted it down and re painted it and that helped the movement through the new bushing.
_________________
April 3rd 62 standard mgr/pw
374 North American equipment
Includes 6 popouts
025 Safety belts
195 Adjustable bench seat/backrest (until 1963)
dawerks wrote:
Perfection only comes with delusion.

http://www.oacdp.org/
Back to top
View user's profile Send private message Send e-mail Gallery Classifieds Feedback
Campy
Samba Member


Joined: January 10, 2005
Posts: 4933
Location: Chico, CA
Campy is offline 

PostPosted: Sun Nov 13, 2011 10:50 pm    Post subject: Reply with quote

My 1963 bus had an aftermarket front shifting shaft in it and the transmission was not shifting in all of the gears. I took a stock shaft out of a 1963 VW bus at an autowrecker, removed the aftermarket shaft, and compared the two, side by side: the cup on the aftermarket shaft was about one-fourth of an inch lower than the one on the stock shaft. I installed the stock shaft and the sucker shifted fine. Needless to say, I am only going to use original used sahfts, from now on.
_________________
Don't worry; be happy. (Baba)
Back to top
View user's profile Send private message Gallery Classifieds Feedback
joe56vw
Samba Member


Joined: June 24, 2004
Posts: 3202
Location: Olympia wa
joe56vw is offline 

PostPosted: Mon Nov 14, 2011 6:40 pm    Post subject: Reply with quote

had nothing but problems with the one a bought from ww
got a nice orig. one and all the issue went away and
i didn't even put the bushing in for it and it still work better then the ww one

http://www.thesamba.com/vw/forum/viewtopic.php?p=5659760&highlight=#5659760
_________________
'60 15 window walkthrough
http://www.thesamba.com/vw/forum/viewtopic.php?t=559931&highlight=

why is there no sarcasism button on here?
Back to top
View user's profile Send private message Gallery Classifieds Feedback
scottvw
Samba Member


Joined: November 17, 2004
Posts: 2795
Location: Centennial, CO
scottvw is offline 

PostPosted: Mon Nov 14, 2011 8:21 pm    Post subject: Reply with quote

I put a WW shift rod in my 66 deluxe. I could not get it into 2nd and 4th. I ended up pushing the shift rod farther back on the middle connecting rod and redrilled the pilot hole. This was the remedy on getting it into gear.
Back to top
View user's profile Send private message Gallery Classifieds Feedback
DaKine
Samba Member


Joined: April 10, 2006
Posts: 618
Location: PA
DaKine is offline 

PostPosted: Tue Nov 15, 2011 4:00 pm    Post subject: Reply with quote

Had this same problem with my WW shift rod in my '60.

I had to move slightly (i.e. grind & weld the old dimple shut) the indexing dimple in the WW shaft to catch all my gears. Works fine now. Good luck.
Back to top
View user's profile Send private message Gallery Classifieds Feedback
smokeykombi
Samba Member


Joined: October 02, 2006
Posts: 35
Location: Carson City Nevada
smokeykombi is offline 

PostPosted: Fri Nov 18, 2011 11:35 am    Post subject: ALL FIXED Reply with quote

Well finally all fixed. Took a hammer and torch to the WW rod straightened it out which raised the cup for the ball of the shifter 1/4 of a inch and all is good. Also welded and fixed the og rod just in case the repop from WW becomes a problem again. Razz
Back to top
View user's profile Send private message Send e-mail Gallery Classifieds Feedback
smokeykombi
Samba Member


Joined: October 02, 2006
Posts: 35
Location: Carson City Nevada
smokeykombi is offline 

PostPosted: Sat Jan 17, 2015 4:52 pm    Post subject: Reply with quote

update!!! turns out that WW shift rod was fine, but my OG center shit rod (long) was bent Embarassed . Not sure how that happen but all is getting replaced with new rods from WW. Thanks WW ..couldn't do it without your great reproduction parts !!! Very Happy
_________________
58 dove blue kombi
60 mango standard
61 Vert
Back to top
View user's profile Send private message Send e-mail Gallery Classifieds Feedback
Display posts from previous:   
Reply to topic    Forum Index -> Split Bus All times are Mountain Standard Time/Pacific Daylight Savings Time
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

About | Help! | Advertise | Donate | Premium Membership | Privacy/Terms of Use | Contact Us | Site Map
Copyright © 1996-2020, Everett Barnes. All Rights Reserved.
Not affiliated with or sponsored by Volkswagen of America | Forum powered by phpBB