Hello! Log in or Register   |  Help  |  Donate  |  Buy Shirts New!  See all banner ads | Advertise on TheSamba.com  
TheSamba.com
 
Need info on 30PICT-1
Page: 1, 2  Next
Forum Index -> Split Bus Share: Facebook Twitter
Reply to topic
Print View
Quick sort: Show newest posts on top | Show oldest posts on top View previous topic :: View next topic  
Author Message
Lee Kolb
Samba Member


Joined: November 17, 2012
Posts: 53
Location: Aiken, SC
Lee Kolb is offline 

PostPosted: Mon Sep 19, 2016 2:47 pm    Post subject: Need info on 30PICT-1 Reply with quote

My early 30PICT-1 carb is clean and had been working well. I replaced my intake manifold, reinstalling the carb with a new gasket. Since then the car will start well if it has been sitting for some time, but dies after about 5 seconds and will not restart.

I checked the output of the fuel pump (OK), the accelerator pump (nothing there), and the fuel level in the float bowl (about 3/4" below the top).

Removed the carb and found no fuel in the accelerator pump chamber. All of the jets looked clean.

Questions:
Shouldn't there have been fuel in the pump chamber? It looks to me like it feeds from the bottom of the float bowl, so should partially fill even if the float bowl level is low.

What should the fuel level in the float bowl be? I expected it to be higher than it was.

Is it likely that the valve that feeds the fuel into the accelerator pump is stuck? If so, how would I attempt to free it?

Thank's for any help you can provide.
_________________
Driving either a bug or a bus since 1963.
Back to top
View user's profile Send private message Send e-mail Gallery Classifieds Feedback
BarryL Premium Member
Samba Member


Joined: November 01, 2004
Posts: 12894
Location: Casa de Oro, California
BarryL is offline 

PostPosted: Mon Sep 19, 2016 6:54 pm    Post subject: Re: Need info on 30PICT-1 Reply with quote

The fuel comes in where the hose enters the top. There is a little pointed thing that the float pushes up to close off the fuel pump when it's full. Most likely that needs attention. Also make sure the carb gasket is in correct.
Back to top
View user's profile Send private message Gallery Classifieds Feedback
williamM
Samba Member


Joined: August 07, 2008
Posts: 4325
Location: southwest Arizona
williamM is offline 

PostPosted: Mon Sep 19, 2016 7:22 pm    Post subject: Re: Need info on 30PICT-1 Reply with quote

base gasket is critical- as stated- make sure it seals right to the venturi- otherwise there are drillings from carb base that need to seal.
_________________
some days I get up and just sit and think. Some days I just sit.

opinion untempered by fact is ignorance.

Don't step in any!
Back to top
View user's profile Send private message Send e-mail Gallery Classifieds Feedback
olliehank47
Samba Member


Joined: May 04, 2011
Posts: 1198

olliehank47 is offline 

PostPosted: Mon Sep 19, 2016 9:12 pm    Post subject: Re: Need info on 30PICT-1 Reply with quote

If no fuel is injected through the tube when the accelerator pump is moved, the balls inside the drillings may be stuck. The balls operate as check valves and allow fuel to be pumped only in one direction, through the passage into the dump tube. If a ball is stuck or the passage is otherwise blocked, no fuel will be injected.

Read the link below. Cleaning out the accelerator passage may be the solution. The link has excellent pictures!

http://1967beetle.com/carburetor-rebuild/

BTW, I've had success cleaning the passage using the small tube on a can of carb cleaner. Shoot the cleaner from the bowl side into the hole going to the accelerator pump. Then, from the accelerator pump side (cover and parts removed) shoot cleaner into the hole. The cleaner should exit through the dump tube if the passage is clear. If not, remove the dump tube and try again. If fuel comes out, the tube is clogged.
Back to top
View user's profile Send private message Gallery Classifieds Feedback
BarryL Premium Member
Samba Member


Joined: November 01, 2004
Posts: 12894
Location: Casa de Oro, California
BarryL is offline 

PostPosted: Tue Sep 20, 2016 10:01 am    Post subject: Re: Need info on 30PICT-1 Reply with quote

Lee Kolb wrote:
Is it likely that the valve that feeds the fuel into the accelerator pump is stuck? If so, how would I attempt to free it?

Take off the top of the carb and unscrew the brass thing. Hold it like it sits when in the carb. Blow into the inlet side and it should allow air, push up on the bottom and it should stop air. Clean it with a little carb cleaner spray.
Back to top
View user's profile Send private message Gallery Classifieds Feedback
Lee Kolb
Samba Member


Joined: November 17, 2012
Posts: 53
Location: Aiken, SC
Lee Kolb is offline 

PostPosted: Tue Sep 20, 2016 10:26 am    Post subject: Re: Need info on 30PICT-1 Reply with quote

I found an answer to one of my questions -- correct fuel level in the float bowl -- here;
http://www.vw-resource.com/float_needle.html

The answer they give is 19.5 mm from the top of the float bowl, which is about what I observed.

And after some more exploring, I'm convinced that the ball valve between the float bowl and the accelerator pump chamber is stuck. Am now trying to get it free.
_________________
Driving either a bug or a bus since 1963.
Back to top
View user's profile Send private message Send e-mail Gallery Classifieds Feedback
Lee Kolb
Samba Member


Joined: November 17, 2012
Posts: 53
Location: Aiken, SC
Lee Kolb is offline 

PostPosted: Tue Sep 20, 2016 10:33 am    Post subject: Re: Need info on 30PICT-1 Reply with quote

I tried the carburetor cleaner this morning before I read your posts, and no success. Cannot get anything to come out the "dump tube'". Can I remove it by just pulling it out? And replace it by pushing it back in?
_________________
Driving either a bug or a bus since 1963.
Back to top
View user's profile Send private message Send e-mail Gallery Classifieds Feedback
BarryL Premium Member
Samba Member


Joined: November 01, 2004
Posts: 12894
Location: Casa de Oro, California
BarryL is offline 

PostPosted: Tue Sep 20, 2016 11:10 am    Post subject: Re: Need info on 30PICT-1 Reply with quote

It would still start and run without the accelerator pump system even working.

If you pull that brass pipe out be certain it is pushed back in correctly with not too much nor too little pressure. If not, it could crack the seat or fall down into the engine intake and go all the way to an intake valve.
Back to top
View user's profile Send private message Gallery Classifieds Feedback
Lee Kolb
Samba Member


Joined: November 17, 2012
Posts: 53
Location: Aiken, SC
Lee Kolb is offline 

PostPosted: Tue Sep 20, 2016 11:46 am    Post subject: Re: Need info on 30PICT-1 Reply with quote

Thank for the help.

The accelerator pump problem is definitely incidental. I said earlier that the car started and ran well before swapping out the intake manifold. I removed the carburetor because I suspected fuel starvation, perhaps something in the float valve as a result of removing the fuel line.

Since the carb is off, I want to address the accelerator pump problem now. I suspect it has not been functional for some time, since there has been some hesitation when the accelerator was stepped on. The way I normally drive, it was not an issue.

I cannot think of an issue with the new intake manifold that could cause my problem. It had a couple of extra inlets just below the carburetor mount which I plugged with epoxy, but I don't see how a leak, if my plugs were faulty, could prevent the car from starting.
_________________
Driving either a bug or a bus since 1963.
Back to top
View user's profile Send private message Send e-mail Gallery Classifieds Feedback
Starbucket
Samba Member


Joined: April 30, 2007
Posts: 2412
Location: WA
Starbucket is offline 

PostPosted: Tue Sep 20, 2016 1:33 pm    Post subject: Re: Need info on 30PICT-1 Reply with quote

Make sure you hear a CLICK (from the idol cutoff syl.) when the key is turned on as it wont run if it's dead.
Back to top
View user's profile Send private message Gallery Classifieds Feedback
Fredrok
Samba Member


Joined: July 06, 2014
Posts: 227
Location: Under the evergreens. CO
Fredrok is offline 

PostPosted: Tue Sep 20, 2016 2:59 pm    Post subject: Re: Need info on 30PICT-1 Reply with quote

And while it's off, this would be a good time to tap the fuel inlet for a threaded nipple in lieu of the press fit, if not already done. Those have been responsible for more than one fire, coming lose from the body and dousing the compt. in fuel.
Back to top
View user's profile Send private message Gallery Classifieds Feedback
Fredrok
Samba Member


Joined: July 06, 2014
Posts: 227
Location: Under the evergreens. CO
Fredrok is offline 

PostPosted: Tue Sep 20, 2016 3:00 pm    Post subject: Re: Need info on 30PICT-1 Reply with quote

Starbucket wrote:
Make sure you hear a CLICK (from the idol cutoff syl.) when the key is turned on as it wont run if it's dead.


Would a 30PICT1 have one? I don't on mine.
Back to top
View user's profile Send private message Gallery Classifieds Feedback
Starbucket
Samba Member


Joined: April 30, 2007
Posts: 2412
Location: WA
Starbucket is offline 

PostPosted: Tue Sep 20, 2016 3:07 pm    Post subject: Re: Need info on 30PICT-1 Reply with quote

Yes it is right under the choke "rich/lean" adjuster.
Back to top
View user's profile Send private message Gallery Classifieds Feedback
Lee Kolb
Samba Member


Joined: November 17, 2012
Posts: 53
Location: Aiken, SC
Lee Kolb is offline 

PostPosted: Tue Sep 20, 2016 3:26 pm    Post subject: Re: Need info on 30PICT-1 Reply with quote

My 30PICT 1 does not have the idle cut-off device. I believe only the later ones installed on 1500 engines had this.

I use a circular clamp on the fuel inlet to the carburetor. No danger of the line falling off. I can't pry it off with a screwdriver until I back off the clamp.

By the way, the site recommended earlier for cleaning out the accelerator pump ball valves is really excellent.
_________________
Driving either a bug or a bus since 1963.
Back to top
View user's profile Send private message Send e-mail Gallery Classifieds Feedback
Fredrok
Samba Member


Joined: July 06, 2014
Posts: 227
Location: Under the evergreens. CO
Fredrok is offline 

PostPosted: Tue Sep 20, 2016 3:38 pm    Post subject: Re: Need info on 30PICT-1 Reply with quote

Not the hose itself but the nipple coming out of the carb. They are only press fit and have been known to come out of the body. You can easily tap and replace with this: https://smile.amazon.com/gp/product/B007QTZ3NM/ref=oh_aui_search_detailpage?ie=UTF8&psc=1
Back to top
View user's profile Send private message Gallery Classifieds Feedback
Eric&Barb
Samba Member


Joined: September 19, 2004
Posts: 22930
Location: Olympia Wash Rinse & Repeat
Eric&Barb is offline 

PostPosted: Tue Sep 20, 2016 3:48 pm    Post subject: Re: Need info on 30PICT-1 Reply with quote

Had same problem recently. Fuel would not pass from float chamber to the accelerator nozzle pump diaphragm. Fix was to get out a narrow dental tool to carefully probe thru the hole on the diaphragm side. Finally got the ball freed.
_________________
In Stereo, Where Available!
Back to top
View user's profile Send private message Send e-mail Gallery Classifieds Feedback
BarryL Premium Member
Samba Member


Joined: November 01, 2004
Posts: 12894
Location: Casa de Oro, California
BarryL is offline 

PostPosted: Tue Sep 20, 2016 6:59 pm    Post subject: Re: Need info on 30PICT-1 Reply with quote

Lee Kolb wrote:
Since the carb is off, I want to address the accelerator pump problem now.

With it off you can hold just the bottom half of the carb without the float or gasket in a vise with wood gripping the studs.

Get some Berryman's Carb Cleaner and pour that into the bowl. Now you can start tracing where you do or don't get juice. Take off the accelerator cover and see if you can get it to come out there first. Do you know that you need to preload the spring there before tightening the 4 screws?
Back to top
View user's profile Send private message Gallery Classifieds Feedback
Lee Kolb
Samba Member


Joined: November 17, 2012
Posts: 53
Location: Aiken, SC
Lee Kolb is offline 

PostPosted: Wed Sep 21, 2016 10:49 am    Post subject: Re: Need info on 30PICT-1 Reply with quote

Progress report--

The accelerator pump now works in a bench test, thanks to all your help.
Both ball valves and the sprayer were plugged. I had soaked the carb in cleaner last July, but obviously it won't get into those passages if they are plugged and you don't open them up.

What do you mean by "preload the spring" when assemblong the accelerator pump?
_________________
Driving either a bug or a bus since 1963.
Back to top
View user's profile Send private message Send e-mail Gallery Classifieds Feedback
Lee Kolb
Samba Member


Joined: November 17, 2012
Posts: 53
Location: Aiken, SC
Lee Kolb is offline 

PostPosted: Wed Sep 21, 2016 5:34 pm    Post subject: Re: Need info on 30PICT-1 Reply with quote

Now that the accelerator pump and float bowl issues have been put to bed, I'm going to start a new thread to try to solve my starting problem.

I still would like to hear what is meant by preload the accelerator pump spring. I have always turned the carburetor 90 degrees to put the pump side up, put the spring in place, then the diaphragm, then the cover, pushed down on the cover, and put in the screws.
_________________
Driving either a bug or a bus since 1963.
Back to top
View user's profile Send private message Send e-mail Gallery Classifieds Feedback
BarryL Premium Member
Samba Member


Joined: November 01, 2004
Posts: 12894
Location: Casa de Oro, California
BarryL is offline 

PostPosted: Thu Sep 22, 2016 9:41 am    Post subject: Re: Need info on 30PICT-1 Reply with quote

Lee Kolb wrote:
What do you mean by "preload the spring" when assemblong the accelerator pump?

Put in the four screws but don't tighten them. Pull the lever to depress the spring which allows the rubber diaphragm to relax and sit flat. Tighten the screws now. If you don't, the diaphragm will leak gas at the four screw holes.
Back to top
View user's profile Send private message Gallery Classifieds Feedback
Display posts from previous:   
Reply to topic    Forum Index -> Split Bus All times are Mountain Standard Time/Pacific Daylight Savings Time
Page: 1, 2  Next
Page 1 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

About | Help! | Advertise | Donate | Premium Membership | Privacy/Terms of Use | Contact Us | Site Map
Copyright © 1996-2020, Everett Barnes. All Rights Reserved.
Not affiliated with or sponsored by Volkswagen of America | Forum powered by phpBB