Hello! Log in or Register   |  Help  |  Donate  |  Buy Shirts  See all banner ads | Advertise on TheSamba.com  
TheSamba.com
 
Thing stopped running, no spark 1974 009 electronic ignition
Forum Index -> Thing/Type 181 Share: Facebook Twitter
Reply to topic
Print View
Quick sort: Show newest posts on top | Show oldest posts on top View previous topic :: View next topic  
Author Message
mikething
Samba Member


Joined: February 09, 2009
Posts: 82
Location: Dana Point
mikething is offline 

PostPosted: Fri Mar 17, 2017 10:31 am    Post subject: Thing stopped running, no spark 1974 009 electronic ignition Reply with quote

I started my Thing and ran it at idle for 10 mins then suddenly it stopped and I could not get it started. I checked for spark and even bought a new coil still no spark. Gen light goes on at the dash. It has a alternator.

I lost track of wires on coil. it has electronic ignition. So I do know Red wire from electronic ignition goes to #15 and black goes to #1 on the coil.

All the rest of wires that are black and go to #15 their is one wire that is green and maybe brown or grey? that comes from the harness that has the green and red wire . I know green and red goes to oil sensor, but does green and grey go to #1?.

How do you test to see if the electronic ignition is shot.

Thanks, Mike

Mike
Back to top
View user's profile Send private message Gallery Classifieds Feedback
citroen
Samba Member


Joined: February 28, 2010
Posts: 1569
Location: louisville ky
citroen is offline 

PostPosted: Sat Mar 18, 2017 6:00 am    Post subject: Re: Thing stopped running, no spark 1974 009 electronic ignition Reply with quote

As I have said many many time take the electronic junk off and replace it with stock and keep driving and quit trying to fix something that is not broke Vw's have been running points and condensers for years with no problems
Back to top
View user's profile Send private message Send e-mail Gallery Classifieds Feedback
mikething
Samba Member


Joined: February 09, 2009
Posts: 82
Location: Dana Point
mikething is offline 

PostPosted: Sat Mar 18, 2017 1:58 pm    Post subject: Re: Thing stopped running, no spark 1974 009 electronic ignition Reply with quote

I bought it with the electronic ignition and alternator already on it. I do prefer all stock. I guess ill buy points and condensor and see if that works.
Back to top
View user's profile Send private message Gallery Classifieds Feedback
doublecanister
Samba Member


Joined: September 23, 2008
Posts: 1023
Location: Richmond, Va
doublecanister is offline 

PostPosted: Sun Mar 19, 2017 6:57 am    Post subject: Re: Thing stopped running, no spark 1974 009 electronic ignition Reply with quote

Hey Mike thing,

I'm still running points on my thing, so I'm not sure about the wiring. But, when A electronic ignition part fails it does as you describe it just quits working, but sometimes they will give you signs they are failing but it's usually few and quick.

I ran into the same problem using a per Tronics igniter 2 module on a 66 Mustang, it's slowly got to the point where it just wouldn't start anymore..

The one thing I learned from my experience is that they do have to be wired correctly, if they are not, they may still work and just not live as long.

Plus troubleshooting with another mechanic did sometimes is a royal pain!

In my case, my per Tronics igniter had to have a full 12 V, but it was wired through the fords resistor wire so it was only getting 3.65 V I'm not sure how it lived as long as it did before and failed.

I went back to points on the 66 mustang and the car never ran so bad and it's life. I ended up buying a replacement per Tronics igniter 2 module and bought their 12 V relay kit so that it does get a full 12 V now. Runs better than it did but it still cantankerous! Probably the cam that's in it.

Just wanted to share those insights, as I have wanted to put electronic ignition on my thing as well, but the one thing I'm not sure how I would do with electronic ignition going forward, would be doing static timing,
With a 12 V tester, you know the one with a little lightbulb in it.

Those electronic ignition modules do not like to be left in the key on position.

This seems to be where points rule in a volkswagon, you can still do testing the old way for setting timing and such, the distributor is easy to get to the most tedious part would be setting the dwell, And still being able to find a dwell meter.

Well let us know how it goes, good luck and I hope it's an easy fix.

T
_________________
****************************************
73'- Thing
66' -Mustang GT- Fastback
51'- Ford F1 pickup Flathead V8
Back to top
View user's profile Send private message Gallery Classifieds Feedback
mikething
Samba Member


Joined: February 09, 2009
Posts: 82
Location: Dana Point
mikething is offline 

PostPosted: Sun Mar 19, 2017 7:56 am    Post subject: Re: Thing stopped running, no spark 1974 009 electronic ignition Reply with quote

thanks for the replies, I am going to buy points and condenser first and see how that goes. At least I will be able to do a static test that I couldn't do with the electronic ignition.

I should buy a timing light anyway. I have more people say to go electronic ignition "it will run better" but I will try points then decide.


I will let you know how the points go,

Mike
Back to top
View user's profile Send private message Gallery Classifieds Feedback
Wildthings
Samba Member


Joined: March 13, 2005
Posts: 35564

Wildthings is offline 

PostPosted: Tue Mar 21, 2017 2:44 am    Post subject: Re: Thing stopped running, no spark 1974 009 electronic ignition Reply with quote

The closest I have come to having a point activated ignition fail was a Bosch set of points where the rubbing block cracked by had yet to break in two, while I have had several failures of pointless ignition systems over the years.

Avoid using Bosch points if you do switch over to a point triggered system as they aren't what they used to be. I haven't heard anything bad about Bosch condensers going bad prematurely so would feel good about running them. It is easier to install and adjust points by removing the distributor, if you don't loosen the clamp from the body of the dizzy it is very easy to reinstall the distributor and have it close enough to being in time for the engine to start. The rubbing block must be properly lubed or it will wear away very quickly.
Back to top
View user's profile Send private message Gallery Classifieds Feedback
Bashr52
Samba Member


Joined: July 16, 2006
Posts: 5169
Location: On the Hill In J.C.
Bashr52 is offline 

PostPosted: Tue Mar 21, 2017 4:32 am    Post subject: Re: Thing stopped running, no spark 1974 009 electronic ignition Reply with quote

I hate those points replacement things. I've seen them bad out of the box, go bad while the car is sitting, or burn out while running like you problem.
Back to top
View user's profile Send private message Gallery Classifieds Feedback
mikething
Samba Member


Joined: February 09, 2009
Posts: 82
Location: Dana Point
mikething is offline 

PostPosted: Wed Mar 22, 2017 7:56 pm    Post subject: Re: Thing stopped running, no spark 1974 009 electronic ignition Reply with quote

bought the points and condenser but the condenser rubber grommet is round so i need to get the square one. I also need to buy the little screw that attaches the points to the distributer, I guess thats removed for the electronic ignition.

I took it off today and the electronic igniter is a Petronix brand on a 009 distributer.

I also have been told a vacuum advance distributer is better?

thanks for everyones input, i'll let you know how it goes hopefully Friday.

Mike
Back to top
View user's profile Send private message Gallery Classifieds Feedback
rockerarm
Samba Member


Joined: December 16, 2009
Posts: 3554
Location: Los Angeles
rockerarm is offline 

PostPosted: Fri Mar 24, 2017 8:24 am    Post subject: Re: Thing stopped running, no spark 1974 009 electronic ignition Reply with quote

Hi.
Wildthings commented about not seeing any issues with the Bosch condenser's, but I have had two replacements fail quickly. This particular condenser is a Bosch, made in Turkey, and lacks the typical Bosch logo on the part. Used parts got the car back running and will be using the Napa/Echlin brand of points and condenser from now on.
Mike, why not contact tasb here for a workable and correct distrib for your set-up. Heis local in SoCal and well respected here.
Hope this helps, Bill.
Back to top
View user's profile Send private message Classifieds Feedback
Wildthings
Samba Member


Joined: March 13, 2005
Posts: 35564

Wildthings is offline 

PostPosted: Fri Mar 24, 2017 8:40 am    Post subject: Re: Thing stopped running, no spark 1974 009 electronic ignition Reply with quote

rockerarm wrote:
Hi.
Wildthings commented about not seeing any issues with the Bosch condenser's, but I have had two replacements fail quickly. This particular condenser is a Bosch, made in Turkey, and lacks the typical Bosch logo on the part.


Well it was only a matter of time before this happened. I have been avoiding Bosch and complaining about their products for years now. A dozen years ago I sought out their products but have now been burned repeatedly. Junk is junk and that is what Bosch is trying to sell us anymore.
Back to top
View user's profile Send private message Gallery Classifieds Feedback
rockerarm
Samba Member


Joined: December 16, 2009
Posts: 3554
Location: Los Angeles
rockerarm is offline 

PostPosted: Fri Mar 24, 2017 9:14 am    Post subject: Re: Thing stopped running, no spark 1974 009 electronic ignition Reply with quote

Thank you sir. I respect your comments and dedication here.
When this condenser failure occurred I inspected the part and saw no Bosch symbol and thought somebody swapped out a sub-standard part. But went to a couple of shops and the same box contained the same no Bosch symbol on it.
It is embarrassing when my cars run reliably but after repairs are performed on a friends/clients car and it subsequently gets towed back now having to explain the horrible quality of the available parts nowadays.
Bill.
Back to top
View user's profile Send private message Classifieds Feedback
Glenn Premium Member
Mr. 010


Joined: December 25, 2001
Posts: 62693
Location: Long Island, New York, USA
Glenn is offline 

PostPosted: Fri Mar 24, 2017 9:27 am    Post subject: Re: Thing stopped running, no spark 1974 009 electronic ignition Reply with quote

I've sold hundreds of Bosch condensers that are made in Turkey without a single reported problem.
_________________
Glenn
74 Beetle Specs | 74 Beetle Restoration | 2180cc Engine
"You may not get what you pay for, but you always pay for what you get"

iRide4Sue.org Please Donate to fight Cancer. $27,000 raised in 2017, hoping for the same in 2018
Back to top
View user's profile Send private message Send e-mail Visit poster's website Gallery Classifieds Feedback
mikething
Samba Member


Joined: February 09, 2009
Posts: 82
Location: Dana Point
mikething is offline 

PostPosted: Fri Mar 24, 2017 10:22 pm    Post subject: Re: Thing stopped running, no spark 1974 009 electronic ignition Reply with quote

I was drafted to work so I wont be home till Sunday morning, will install the points and condenser then,


Mike
Back to top
View user's profile Send private message Gallery Classifieds Feedback
mikething
Samba Member


Joined: February 09, 2009
Posts: 82
Location: Dana Point
mikething is offline 

PostPosted: Mon Mar 27, 2017 10:37 pm    Post subject: Re: Thing stopped running, no spark 1974 009 electronic ignition Reply with quote

I got the points and condensor in and now I have a spark, so the petronix ignition did go bad.


Mike
Back to top
View user's profile Send private message Gallery Classifieds Feedback
rockerarm
Samba Member


Joined: December 16, 2009
Posts: 3554
Location: Los Angeles
rockerarm is offline 

PostPosted: Tue Mar 28, 2017 6:06 am    Post subject: Re: Thing stopped running, no spark 1974 009 electronic ignition Reply with quote

Very good Mike. What brand of points and condenser did you buy? And could you give me there part numbers?
Bill.
Back to top
View user's profile Send private message Classifieds Feedback
mikething
Samba Member


Joined: February 09, 2009
Posts: 82
Location: Dana Point
mikething is offline 

PostPosted: Mon Apr 03, 2017 10:25 am    Post subject: Re: Thing stopped running, no spark 1974 009 electronic ignition Reply with quote

I went to a place near my work that works on air cooled VW and he had a bin of points and a bin of condensors.

$3.00 each donot know the brand I know some where Bosch but I was looking for the newest looking ones because they are used.


Mike
Back to top
View user's profile Send private message Gallery Classifieds Feedback
mikething
Samba Member


Joined: February 09, 2009
Posts: 82
Location: Dana Point
mikething is offline 

PostPosted: Mon Apr 03, 2017 10:29 am    Post subject: Re: Thing stopped running, no spark 1974 009 electronic ignition Reply with quote

I will look to see if I can see numbers on it, but dont recall any markings,


Mike
Back to top
View user's profile Send private message Gallery Classifieds Feedback
rockerarm
Samba Member


Joined: December 16, 2009
Posts: 3554
Location: Los Angeles
rockerarm is offline 

PostPosted: Mon Apr 03, 2017 1:19 pm    Post subject: Re: Thing stopped running, no spark 1974 009 electronic ignition Reply with quote

Hi Mike. Don't worry about getting any numbers. Just thought you may have had the empty boxes laying around.
Bill.
Back to top
View user's profile Send private message Classifieds Feedback
Display posts from previous:   
Reply to topic    Forum Index -> Thing/Type 181 All times are Mountain Standard Time/Pacific Daylight Savings Time
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

About | Help! | Advertise | Donate | Premium Membership | Privacy/Terms of Use | Contact Us | Site Map
Copyright © 1996-2016, Everett Barnes. All Rights Reserved.
Not affiliated with or sponsored by Volkswagen of America | Forum powered by phpBB