Hello! Log in or Register   |  Help  |  Donate  |  Buy Shirts  See all banner ads | Advertise on TheSamba.com  
TheSamba.com
 
My Big Bore '40hp' build
Page: Previous  1, 2, 3
Forum Index -> Vintage Speed Share: Facebook Twitter
Reply to topic
Print View
Quick sort: Show newest posts on top | Show oldest posts on top View previous topic :: View next topic  
Author Message
jasengine
Samba Member


Joined: June 07, 2012
Posts: 73
Location: Wiltshire, UK
jasengine is offline 

PostPosted: Wed Jan 14, 2015 5:50 am    Post subject: Reply with quote

Spencerfvee. Thanks for your comment. Yes gas has come down in the UK to @ £1.13 / Litre (for diesel! - my daily driver is a TDI)
Back to top
View user's profile Send private message Classifieds Feedback
jasengine
Samba Member


Joined: June 07, 2012
Posts: 73
Location: Wiltshire, UK
jasengine is offline 

PostPosted: Mon Mar 16, 2015 5:45 am    Post subject: Update Reply with quote

DRLAs are proving to be a squeeze. Some fan housing bashing required!!

Image may have been reduced in size. Click image to view fullscreen.
Back to top
View user's profile Send private message Classifieds Feedback
jasengine
Samba Member


Joined: June 07, 2012
Posts: 73
Location: Wiltshire, UK
jasengine is offline 

PostPosted: Wed Mar 18, 2015 2:27 am    Post subject: update Reply with quote

Two hours later and they fit Smile

Image may have been reduced in size. Click image to view fullscreen.


Image may have been reduced in size. Click image to view fullscreen.
Back to top
View user's profile Send private message Classifieds Feedback
jasengine
Samba Member


Joined: June 07, 2012
Posts: 73
Location: Wiltshire, UK
jasengine is offline 

PostPosted: Mon Feb 13, 2017 9:21 am    Post subject: Update Reply with quote

Been a while since Ive updated this, so here is on the test stand ready for it's first start, once I get the correct number of shims for the generator pully:

Image may have been reduced in size. Click image to view fullscreen.


Ive fitted the plug wire since this shot!

I'll get some shot of the test stand I made from an engine stand and an old gearbox.....
Back to top
View user's profile Send private message Classifieds Feedback
jasengine
Samba Member


Joined: June 07, 2012
Posts: 73
Location: Wiltshire, UK
jasengine is offline 

PostPosted: Tue Feb 14, 2017 5:38 am    Post subject: Re: My Big Bore '40hp' build Reply with quote

Test stand:
Image may have been reduced in size. Click image to view fullscreen.


The eagle eyed amongst you may have spotted I changed the fan housing for the earlier type to give more clearance on the carbs.
Back to top
View user's profile Send private message Classifieds Feedback
spanky324
Samba Member


Joined: September 28, 2006
Posts: 1058
Location: Greeley Pa
spanky324 is offline 

PostPosted: Tue Feb 14, 2017 4:28 pm    Post subject: Re: My Big Bore '40hp' build Reply with quote

Nice setup
Back to top
View user's profile Send private message Send e-mail Gallery Classifieds Feedback
jasengine
Samba Member


Joined: June 07, 2012
Posts: 73
Location: Wiltshire, UK
jasengine is offline 

PostPosted: Wed Feb 15, 2017 4:57 am    Post subject: Re: My Big Bore '40hp' build Reply with quote

Now ready for run in:

Image may have been reduced in size. Click image to view fullscreen.


Image may have been reduced in size. Click image to view fullscreen.


Image may have been reduced in size. Click image to view fullscreen.


Image may have been reduced in size. Click image to view fullscreen.
Back to top
View user's profile Send private message Classifieds Feedback
jasengine
Samba Member


Joined: June 07, 2012
Posts: 73
Location: Wiltshire, UK
jasengine is offline 

PostPosted: Sat Feb 25, 2017 12:27 pm    Post subject: Re: My Big Bore '40hp' build Reply with quote

I got it started for the first time today. After some fuel starvation and re primed the carbs, it fired and I took the revs up to 3000 and kept it there. The exhaust started to smoke more and more, to a point where I thought this wasn't right and shut it down, but before I did, I noticed the oil pressure was around 100psi !!! This isn't right, even for a new engine, is it? The oil is miller's break in oil, 30w.
I inspected all over and noticed oil dripping from no. 3/4 head push rod tubes at the head end.
I haven't inspected any further, as I wanted to let it all cool down.

I need to check if I got a standard oil relief spring on the return to the case. It's been a few years since I built it! I remember installing the HD oil cooler bypass spring, but then installing the standard one again after reading about it not being necessary.
Back to top
View user's profile Send private message Classifieds Feedback
jasengine
Samba Member


Joined: June 07, 2012
Posts: 73
Location: Wiltshire, UK
jasengine is offline 

PostPosted: Sat Feb 25, 2017 3:56 pm    Post subject: Re: My Big Bore '40hp' build Reply with quote

Additional:
I took the plugs out tonight and inspected them. Cylinders 1/2 were sooty, 3/4 less so. No sign of oil on them either.
I took out the oil pressure valve at the flywheel end and it was the standard spring. So perhaps this high oil pressure is due to the cold 30w oil and 3000rpm. The smoke, incidentally was not blue, more grey. I will fire her up again tomorrow and check again, maybe lower revs to 2500 and see if there is any change.
Back to top
View user's profile Send private message Classifieds Feedback
jasengine
Samba Member


Joined: June 07, 2012
Posts: 73
Location: Wiltshire, UK
jasengine is offline 

PostPosted: Sun Feb 26, 2017 10:57 am    Post subject: Re: My Big Bore '40hp' build Reply with quote

Ok on reflection, the first possible reason why the oil pressure is reading so high is the sender is a VDO unit, but the gauge is some other make... With 100psi I'm sure I would see a few other problems showing them selves.

So apart from that, I've re sealed the rod tubes on one head: I don't like these big bore spring loaded tubes, they're too wide and don't allow the seal to seat fully against the head.
I noticed a bit of flooding in one carb vent. so took the float out and re-measured the distance between float and the cover, which was about 1mm out. Both carbs need slight adjustment, so cutting a long story short it cured the flooding.....until I notice fuel pissing all over the floor! It was coming from the mech. fuel pump! On investigation and pump strip down,the metal part of the diaphragm had pulled apart. Crappy cheap replacement pump parts?? It looks like the metal discs were only pressed together. Better this happened now and not down the road!
Back to top
View user's profile Send private message Classifieds Feedback
jasengine
Samba Member


Joined: June 07, 2012
Posts: 73
Location: Wiltshire, UK
jasengine is offline 

PostPosted: Sun Feb 26, 2017 11:56 am    Post subject: Re: My Big Bore '40hp' build Reply with quote

Pump internals:

Image may have been reduced in size. Click image to view fullscreen.
Back to top
View user's profile Send private message Classifieds Feedback
txoval
Samba Member


Joined: August 18, 2007
Posts: 1431
Location: The Woodlands, TX
txoval is offline 

PostPosted: Sun Feb 26, 2017 12:14 pm    Post subject: Re: My Big Bore '40hp' build Reply with quote

New engine startup/break-in RPM's should be 2000 for 20 minutes...not 3000
Back to top
View user's profile Send private message Send e-mail Gallery Classifieds Feedback
jasengine
Samba Member


Joined: June 07, 2012
Posts: 73
Location: Wiltshire, UK
jasengine is offline 

PostPosted: Sun Feb 26, 2017 12:52 pm    Post subject: Re: My Big Bore '40hp' build Reply with quote

Quoting from aircooled.net :

"Immediately bring the RPM’s up to 2000 or higher. We like to vary the RPM’s between 2000 and 3000, and do this for 15 minutes while keeping your eyes glued to the oil light!"

So perhaps I can bring it down a bit Very Happy
Back to top
View user's profile Send private message Classifieds Feedback
jasengine
Samba Member


Joined: June 07, 2012
Posts: 73
Location: Wiltshire, UK
jasengine is offline 

PostPosted: Fri Mar 03, 2017 3:42 pm    Post subject: Re: My Big Bore '40hp' build Reply with quote

Fuel pump repaired
Image may have been reduced in size. Click image to view fullscreen.


I used a high tensile M3 button-head screw and turned a recessed brass washer to force the diaphragm discs together.
Back to top
View user's profile Send private message Classifieds Feedback
jasengine
Samba Member


Joined: June 07, 2012
Posts: 73
Location: Wiltshire, UK
jasengine is offline 

PostPosted: Thu Mar 09, 2017 8:58 am    Post subject: Re: My Big Bore '40hp' build Reply with quote

I fired her up again on the repaired pump, but blew a fuel line off the pump outlet. I'm thinking the stroke length could have changed slightly.
Ive had enough of the mechanical pump now as I think its too risky if anything goes wrong and covers the engine in petrol (sorry I mean gas Very Happy ). So I am going to install an electric pump instead: If anything goes wrong fuel feed is cut with ignition off.
I'm looking at the Facet Posi-flow pump with the 1.5 - 4.0 psi range. Anyone had experience with this type?
Back to top
View user's profile Send private message Classifieds Feedback
jasengine
Samba Member


Joined: June 07, 2012
Posts: 73
Location: Wiltshire, UK
jasengine is offline 

PostPosted: Wed Apr 12, 2017 5:53 am    Post subject: Update Reply with quote

Finally, electric pump hooked up, push rod tubes sealed, fired her up and done the 20 min. run-in at 2300rpm ish. Drained oil and filled with straight Millers 30w oil with new filter. Once ive run the engine in the car and bedded the rings in I will change the oil to Millers CFS 10w40.
I need to set up the carbs next as it was running on no throttle at this speed, I think the throttles are not shutting down properly. Idle mixture needs adjusting as there was a bit of snapping when I blipped the throttle. These carbs have no idle air adjustment, so I guess its all setup with throttle position and idle mixture. I noticed the threaded oil gallery plug above the oil pressure sender was leaking slightly . So I'll need to take that out and seal it. Bit strange that.
Next, re-adjust the valves, tune the carbs then the 41 other jobs on the list!!
Back to top
View user's profile Send private message Classifieds Feedback
jasengine
Samba Member


Joined: June 07, 2012
Posts: 73
Location: Wiltshire, UK
jasengine is offline 

PostPosted: Sat Apr 22, 2017 1:36 pm    Post subject: Update Reply with quote

Valves re adjusted, idle set almost low enough. Small video of it running...
Image may have been reduced in size. Click image to view fullscreen.
Back to top
View user's profile Send private message Classifieds Feedback
jasengine
Samba Member


Joined: June 07, 2012
Posts: 73
Location: Wiltshire, UK
jasengine is offline 

PostPosted: Mon Jun 12, 2017 5:52 am    Post subject: Re: My Big Bore '40hp' build Reply with quote

Small update: Life getting in the way at the moment, so not much progress apart from wiring all the gauges up and adding a twin relay setup for the fuel pump.
Ive got to run the engine again and set the timing correctly as I have realised I read the timing light wrong; no wonder it was a little lumpy in the video above!
I'm going to take the time and set the valve gaps properly, i.e turning engine to each TDC on compression stroke etc..
Ive been pulling all the extra wiring through to the engine bay and installing the external oil cooler and fan (above gearbox), which will need a thermostatic switch inline with the feed pipe and a thermostatic sandwich plate to go in before the remote oil filter.
I can then finally get the transmission into the bug and I am going with some adjustable spring plates, so something else to buy, its never ending!
Back to top
View user's profile Send private message Classifieds Feedback
Lingwendil
Samba Member


Joined: February 25, 2009
Posts: 1044
Location: Oakley, behind enemy lines in communist California
Lingwendil is offline 

PostPosted: Mon Jun 12, 2017 6:28 am    Post subject: Re: My Big Bore '40hp' build Reply with quote

Are you using that vacuum only distributor with those carbs? How did you get the carb to give the right signal?
_________________
73 super beetle thread!
http://www.thesamba.com/vw/forum/viewtopic.php?t=649622

How to- Modify your Kadrons for SVDA!
http://www.thesamba.com/vw/forum/viewtopic.php?p=8115884#8115884
Back to top
View user's profile Send private message Send e-mail Gallery Classifieds Feedback
jasengine
Samba Member


Joined: June 07, 2012
Posts: 73
Location: Wiltshire, UK
jasengine is offline 

PostPosted: Mon Jun 12, 2017 6:43 am    Post subject: Re: My Big Bore '40hp' build Reply with quote

It's the original SVA that was on the engine. I will probabily change it at some point to a SVDA unit if the vac from the vac take off on the drla40 is enough. I will get a pulse damper from eurocarb.com which should help smooth the pulses.
I will be doing some testing of the vacuum at some point.
Back to top
View user's profile Send private message Classifieds Feedback
Display posts from previous:   
Reply to topic    Forum Index -> Vintage Speed All times are Mountain Standard Time/Pacific Daylight Savings Time
Page: Previous  1, 2, 3
Page 3 of 3

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

About | Help! | Advertise | Donate | Premium Membership | Privacy/Terms of Use | Contact Us | Site Map
Copyright © 1996-2016, Everett Barnes. All Rights Reserved.
Not affiliated with or sponsored by Volkswagen of America | Forum powered by phpBB