Hello! Log in or Register   |  Help  |  Donate  |  Buy Shirts New!  See all banner ads | Advertise on TheSamba.com  
TheSamba.com
 
More problems with the 93 Eurovan
Forum Index -> Eurovan Share: Facebook Twitter
Reply to topic
Print View
Quick sort: Show newest posts on top | Show oldest posts on top View previous topic :: View next topic  
Author Message
HearseLady1966
Samba Member


Joined: July 07, 2017
Posts: 3
Location: California
HearseLady1966 is offline 

PostPosted: Tue Aug 08, 2017 2:20 pm    Post subject: More problems with the 93 Eurovan Reply with quote

So I replaced literally every hose and connector. Leaks were all over the place and I fixed them one by one. One particularly frustrating issue I had was that the new thermostat housing and hose connector above it (which has sensors in it) were leaking, both the old ones and the new ones. I figured out I needed thread sealant for the bolts. But that did not fix the other connector located on the other side of the block. It has 2 tubes for hoses, one that goes straight up and one that goes straight down. It was leaking from the tube that actually fits into the block, though. So I went ahead and put the new one in and used thread sealant on that bolt too. But unfortunately it's still leaking. This new connector did not come with an o ring of any kind and there wasnt one on the old one. What am I doing wrong? This van has been so frustrating and now my landlord is getting pissy that I'm not able to fix it. I torqued the bolt down enough and did not use any sealant on the part that goes into the block although the shop manual isn't much help at all with this.
Back to top
View user's profile Send private message Classifieds Feedback
junker
Samba Member


Joined: July 06, 2005
Posts: 12

junker is offline 

PostPosted: Fri Aug 18, 2017 10:22 am    Post subject: Re: More problems with the 93 Eurovan Reply with quote

Which hoses are you talking about? the ones at the oil filter housing? Picture?
Back to top
View user's profile Send private message Classifieds Feedback
Mr Brown
Samba Member


Joined: January 30, 2006
Posts: 158
Location: Somewhere In Canada
Mr Brown is offline 

PostPosted: Sun Aug 27, 2017 5:18 pm    Post subject: Re: More problems with the 93 Eurovan Reply with quote

That coolant fitting with the two hoses should have an o-ring on it.
Back to top
View user's profile Send private message Gallery Classifieds Feedback
Display posts from previous:   
Reply to topic    Forum Index -> Eurovan All times are Mountain Standard Time/Pacific Daylight Savings Time
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

About | Help! | Advertise | Donate | Premium Membership | Privacy/Terms of Use | Contact Us | Site Map
Copyright © 1996-2020, Everett Barnes. All Rights Reserved.
Not affiliated with or sponsored by Volkswagen of America | Forum powered by phpBB