Hello! Log in or Register   |  Help  |  Donate  |  Buy Shirts  See all banner ads | Advertise on TheSamba.com  
TheSamba.com
 
Odd brake bleeding issue.. '64 beetle
Forum Index -> Beetle - 1958-1967 Share: Facebook Twitter
Reply to topic
Print View
Quick sort: Show newest posts on top | Show oldest posts on top View previous topic :: View next topic  
Author Message
phyregod
Samba Member


Joined: November 20, 2017
Posts: 20
Location: TX
phyregod is offline 

PostPosted: Sun Feb 04, 2018 1:46 am    Post subject: Odd brake bleeding issue.. '64 beetle Reply with quote

1964 beetle. Car stopped ok using front brakes only. We just rebuilt the rear brakes. They were not working at all. Installed new cylinders and pads and springs and such. Adjusted to drag and backed off 3 clicks as the manual suggested. Master push rod is adjusted properly. The soft lines look like they were recently replaced.

Car sits a while, has pedal. Stops about half way.

Bleed a wheel with the two man method, pump, hold, loosen bleeder screw, squirt fluid, tighten bleeder screw, repeat.

But.. On repeat the pedal drops to the floor. And we can't get pedal back with any amount of bleeding. The bleeding immediately goes to a slow ooze with about 1/10th the fluid coming out. Let the car sit for 30 minutes.. It magically has pedal again. About half way to the floor.

Same thing over and over again. Front wheel, back wheel, doesn't matter. Always kept the reservoir topped up.

Any ideas?
Back to top
View user's profile Send private message Gallery Classifieds Feedback
bluebus86
Banned


Joined: September 02, 2010
Posts: 11075

bluebus86 is offline 

PostPosted: Sun Feb 04, 2018 8:39 am    Post subject: Re: Odd brake bleeding issue.. '64 beetle Reply with quote

seems like the master is not working correctly. But the time delay seems like a clogged rubber hose slowly leaking back
Hoses can look perfect on outside, but be clogged

For clarification, the rear brakes were not working, but pedal was fine, then you replaced rear brake parts, and now pedal sinks to bottom of travel on second attempt of braking, yet after some time it works just fine, one time.

Bug On!
_________________
Help Prevent VW Engine Fires, see this link.....Engine safety wire information

Stop introducing dirt into your oil when adjusting valves ... https://www.thesamba.com/vw/forum/viewtopic.php?t=683022
Back to top
View user's profile Send private message Gallery Classifieds Feedback
runamoc Premium Member
Samba Member


Joined: June 19, 2006
Posts: 4475
Location: 37.5N 77.1W
runamoc is offline 

PostPosted: Sun Feb 04, 2018 9:00 am    Post subject: Re: Odd brake bleeding issue.. '64 beetle Reply with quote

Quote:
Car stopped ok using front brakes only


Your car has a single circuit MC. How can just the front brakes work? You mention the pushrod is adjusted correctly. I'm not so sure. The MC piston has to come all the way back for the reservoir ports to line up and supply any fluid needed. This might explain why there is no fluid coming out when bleeding.
_________________
Daily driver: '69 Baja owned 40 yrs. Plan B: '81 Rabbit Diesel LS Deluxe Plan C: '72 Ghia
In garage for rehab: '71 Beetle - '60 Sandrail
Outback: '69 Ghia - '68,'69,'70,'72 Beetle - '84 Scirocco, GTI - Pair of '02 Golfs-
VW Wiring = It's just wires
Back to top
View user's profile Send private message Send e-mail Gallery Classifieds Feedback
phyregod
Samba Member


Joined: November 20, 2017
Posts: 20
Location: TX
phyregod is offline 

PostPosted: Sun Feb 04, 2018 11:20 am    Post subject: Re: Odd brake bleeding issue.. '64 beetle Reply with quote

Its a mystery to me. Both e-brake cables were busted in the rear, one drum was full of brake fluid and trans oil and heavily caked everywhere inside. When hitting the brakes, the rear brakes were not engaging. Do the cylinders have limiters as to how far they can travel? Perhaps they were just worn out of adjustment and at max travel? If that isn't the case, its a mystery to me.

The car made it 800 miles home and stopped every time she hit the brakes.

The master cylinder rod has exactly 1mm of free play before hitting the MC.

There is no pedal stop in the car. I've read in brake trouble threads here and there about a pedal stop adjustment. I see none. It goes until it hits the "firewall".

All lines meticulously checked for leakage. Found a very small oozing leak at the MC front driver. I did tighten that up. I have not cleaned the MC and re-inspected that leak. But it was to the tune of a few drops of fluid over the 800 mile trip.

For clarification, car sits for 30 minutes, has pedal feel. Spongy, but will only depress about half the distance of travel. Pump and hold, open a bleeder, pedal drops to the floor as it should, close the bleeder, release the pedal, and then there is no pedal at all for 30 minutes.

When I disconnected the rear lines, they did not constantly dribble fluid, and I found that rather odd. The right rear purged a good amount of horrible black fluid. But both brakes, left to sit for 30 minutes, will give a solid squirt of clean fluid now. Then return to dribbles after one pump/bleed.

Now, as far as the pedal being "fine", it was spongy, but stopped the car without hitting the floor. We were told the front pads and MC were just replaced and the front brakes would need bled. This car is new to us. Drove it 800 miles home and pulled the engine/trans to fix many transmission leaks. Rebuilt the rear brakes while at it, because they were obviously in bad need of maintenence. Replaced the e-brake cables as well. Bled all four the best I can in the current situation.

Also worth noting, after a "good squirt" from a firm-ish pedal, I can go to the front and watch the reservoir slowly drop. I pulled the line from the grommet in the MC and it does slowly run fluid out, constantly. Thought that line might be plugged. Also pulled the grommet in the master cylinder and it is indeed new, and in good shape. Topped off the MC with the line and put the grommet and line back.

I attempted to power bleed with the mighty-vac, but the bleeder screw design does not allow that, just sucks air around the threads and sucks no fluid.

Still working on a solution.
Back to top
View user's profile Send private message Gallery Classifieds Feedback
Cusser
Samba Member


Joined: October 02, 2006
Posts: 24398
Location: Hot Arizona
Cusser is offline 

PostPosted: Sun Feb 04, 2018 12:03 pm    Post subject: Re: Odd brake bleeding issue.. '64 beetle Reply with quote

Power bleeding is actually adding a little air pressure through a reservoir cap, to force brake fluid through.

I've used Mity-Vac and sometimes it works, sometimes not.

Or try gravity bleeding, I did this last time on my 1970, works. Read up on that, do a search here or on Google.
_________________
1970 VW (owned since 1972) and 1971 VW Convertible (owned since 1976), second owner of each. The '71 now has the 1835 engine, swapped from the '70. Second owner of each. 1988 Mazda B2200 truck, 1998 Frontier, 2005 Yukon, 2004 Frontier King Cab. All manual transmission except for the Yukon. http://www.thesamba.com/vw/forum/album_page.php?pic_id=335294 http://www.thesamba.com/vw/forum/album_page.php?pic_id=335297
Back to top
View user's profile Send private message Gallery Classifieds Feedback
chrism0107
Samba Member


Joined: June 15, 2014
Posts: 28
Location: San Diego
chrism0107 is offline 

PostPosted: Mon Feb 05, 2018 6:40 pm    Post subject: Re: Odd brake bleeding issue.. '64 beetle Reply with quote

The brake pedal stop is bolted to the floor. The bottom of the pedal hits the stop and keeps the top of the pedal from falling towards the drivers seat.
Back to top
View user's profile Send private message Classifieds Feedback
Pruneman99
Samba Member


Joined: February 22, 2012
Posts: 2755
Location: Oceanside
Pruneman99 is offline 

PostPosted: Mon Feb 05, 2018 9:39 pm    Post subject: Re: Odd brake bleeding issue.. '64 beetle Reply with quote

Plunger in MC returning slow. R/R MC.
Back to top
View user's profile Send private message Gallery Classifieds Feedback
rs58rag
Samba Member


Joined: August 22, 2010
Posts: 418
Location: riverside,ca
rs58rag is offline 

PostPosted: Mon Feb 05, 2018 9:42 pm    Post subject: Re: Odd brake bleeding issue.. '64 beetle Reply with quote

I think your master cylinder is shot. Get a new dual circuit master cylinder and New brake hoses. Not one drop should leak anywhere in the braking system.
Back to top
View user's profile Send private message Gallery Classifieds Feedback
phyregod
Samba Member


Joined: November 20, 2017
Posts: 20
Location: TX
phyregod is offline 

PostPosted: Tue Feb 06, 2018 7:57 am    Post subject: Re: Odd brake bleeding issue.. '64 beetle Reply with quote

Gotcha on the pedal stop. I had it in my mind it would limit travel of the pedal forward for some reason.

MC plunger not returning does make sense. I'll be sure to check that! And bummer if I have to replace it as it was installed the day before we picked up the car. I suppose bad is bad.

Who makes the best MC? Where do I get it? And where do I get the best soft lines? I ordered name brand lines and they came in marked "Made in China".

I suppose swapping to dual circuit is a safety thing? I assume that means running another line to the rear? I would like to keep the beetle original if possible.
Back to top
View user's profile Send private message Gallery Classifieds Feedback
Eric&Barb
Samba Member


Joined: September 19, 2004
Posts: 21738
Location: Olympia Wash Rinse & Repeat
Eric&Barb is offline 

PostPosted: Tue Feb 06, 2018 9:11 am    Post subject: Re: Odd brake bleeding issue.. '64 beetle Reply with quote

phyregod wrote:

I suppose swapping to dual circuit is a safety thing? I assume that means running another line to the rear? I would like to keep the beetle original if possible.


Dual circuit means you have about 50% of the brakes left when you have a wheel cylinder or line to such blow out. Not if, but when... Brake lines stay stock for your year.

Go up to the top of the forum to the search box there. Enter "Dual Circuit" and left click the "Title Only" box to keep down the results for now. Start reading, enjoy!
_________________
In Stereo, Where Available!
Back to top
View user's profile Send private message Send e-mail Gallery Classifieds Feedback
phyregod
Samba Member


Joined: November 20, 2017
Posts: 20
Location: TX
phyregod is offline 

PostPosted: Thu Feb 08, 2018 3:08 pm    Post subject: Re: Odd brake bleeding issue.. '64 beetle Reply with quote

Ok, Iím about to place an order, just want to make sure Iíve got it all correct:

1968 Beetle Master Cylinder (Dual Circuit)
1968 Beetle Front hard lines Master to Rubber line
Two brake light switches wired in parallel.
Stainless T fitting to branch the single resivoir to the dual master inlets
Brake fluid proof rubber hose and clamps to piece that together.

Is that it? No adapters or other small parts?
Back to top
View user's profile Send private message Gallery Classifieds Feedback
bluebus86
Banned


Joined: September 02, 2010
Posts: 11075

bluebus86 is offline 

PostPosted: Thu Feb 08, 2018 3:55 pm    Post subject: Re: Odd brake bleeding issue.. '64 beetle Reply with quote

phyregod wrote:
Ok, Iím about to place an order, just want to make sure Iíve got it all correct:

1968 Beetle Master Cylinder (Dual Circuit)
1968 Beetle Front hard lines Master to Rubber line
Two brake light switches wired in parallel.
Stainless T fitting to branch the single resivoir to the dual master inlets
Brake fluid proof rubber hose and clamps to piece that together.

Is that it? No adapters or other small parts?


for a truely complete dual circuit system, you should have a split reservoir. you will still suck the system dry unless you are depending on the hose below the tee itself to serve as your reservoir. VW and just about every other car maker went thru the trouble of adding split reservoirs with dual circuits for good reason. Suggest you do likewise.

Good Luck, Bug On With Great Brakes.

PS....
also consider conversion to silicone dot 5 fluid, you need to replace all wetted rubber when you convert, but it can be a well worth it conversion, no more water absorption (and necessity of frequent flushing) nor does it eat paint work like regular brake fluid.
_________________
Help Prevent VW Engine Fires, see this link.....Engine safety wire information

Stop introducing dirt into your oil when adjusting valves ... https://www.thesamba.com/vw/forum/viewtopic.php?t=683022
Back to top
View user's profile Send private message Gallery Classifieds Feedback
phyregod
Samba Member


Joined: November 20, 2017
Posts: 20
Location: TX
phyregod is offline 

PostPosted: Fri Feb 09, 2018 9:43 am    Post subject: Re: Odd brake bleeding issue.. '64 beetle Reply with quote

I see your point there. Iíd like to keep the original look at least. How about a 1969 bus reservoir? Would that fit the beetle master correctly? I much prefer the reservoir on master setup. Seems like that reservoir would hook into the master but still allow remote filling via the original 64 beetle reservoir. Assuming the spacing and grommets are correct.
Back to top
View user's profile Send private message Gallery Classifieds Feedback
Display posts from previous:   
Reply to topic    Forum Index -> Beetle - 1958-1967 All times are Mountain Standard Time/Pacific Daylight Savings Time
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

About | Help! | Advertise | Donate | Premium Membership | Privacy/Terms of Use | Contact Us | Site Map
Copyright © 1996-2020, Everett Barnes. All Rights Reserved.
Not affiliated with or sponsored by Volkswagen of America | Forum powered by phpBB