Hello! Log in or Register   |  Help  |  Donate  |  Buy Shirts  See all banner ads | Advertise on TheSamba.com  
TheSamba.com
 
Blue fuses?
Forum Index -> Thing/Type 181 Share: Facebook Twitter
Reply to topic
Print View
Quick sort: Show newest posts on top | Show oldest posts on top View previous topic :: View next topic  
Author Message
[email protected]
Samba Member


Joined: July 01, 2003
Posts: 5

litljenarey@hotmail.com is offline 

PostPosted: Thu Oct 25, 2018 7:39 am    Post subject: Blue fuses? Reply with quote

I just bought a 74 (last night). The original owner past away and his wife sold me the car. There is a toggle switch just to the left of the steering (which I believe I have determined is a replacement for the heater knob) and an old stereo. I haven't been able to determine yet if these came with one, had any dealer installed option or if someone put this in but it is clearly 70s. No other modifications that I can tell.

The drive home was fine and I drive all over town with no problems. We took it to dinner and my husband drove. He's a lot taller than me but he doesn't adjust the seat (it's kinda rusty, I think he was worried. The passenger headlight either stayed on or turned on while we were in the restuarant. Just that headlight, just that side, headlights were turned off. It did it again after closing a door. Wire loose probably, no big deal, I decided just to make sure it's off when leaving so I don't go out to a dead battery and no problem.

We drove the the place where I bought the car to pick up my other car I had left. My husband followed me home and tells me when we arrive home that the brake lights aren't working. They were working fine and then they stopped. That's a problem I can't ignore.

Todays goal: track down the brake light issue.

I enlisted a neighbor (husband is at work) to tell me if the lights are on, I push the pedal, no lights. I bumped the fuse box with my knee and a fuse pops out, put it back in....LIGHTS. So I think maybe the hubby was bumping the fuse box. I decide to make sure the fuses are all in solidly so here's a new problem.

All the fuses should be white except #9, correct?
#1,2, and 10 are blue. #4, and 9 are red. Some look pretty old and faded.

I'm thinking the best thing is to swap them all out for new fuses in the correct amperage, but I wanted to check first if there is a reason/mod/hack that I don't yet know about that is the reason for the differences.
Back to top
View user's profile Send private message Classifieds Feedback
JayC
Samba Member


Joined: July 07, 2010
Posts: 284
Location: Colorado
JayC is offline 

PostPosted: Thu Oct 25, 2018 8:31 am    Post subject: Re: Blue fuses? Reply with quote

Good morning!

Glad you are enjoying the new Thing.

On the fuses, I think they are all white with the exception of the number of number 9. Blue is a 25 amp fuse is probably too big for safe use.
Not my picture, but was in the gallery.

Image may have been reduced in size. Click image to view fullscreen.


The other item I found incredibly useful was the wiring diagram up under the Technical session at the top of the page. It will show you all the colors of wires and how the route.

Good luck!
Back to top
View user's profile Send private message Gallery Classifieds Feedback
Captain Spalding
Samba Member


Joined: February 19, 2005
Posts: 2488
Location: . . . in denial.
Captain Spalding is offline 

PostPosted: Thu Oct 25, 2018 11:13 am    Post subject: Re: Blue fuses? Reply with quote

First, congratulations on your new Thing!

There's a color diagram of the fuse block here. You mentioned you have a '74. Most of the wiring diagrams are for 1973, and that 8 amp fuse at position 9 in the fuse block is for the gas-fired heater that came in the '73 but not in the '74, so I'm not sure what's supposed to be there in a '74. If you leave an 8 amp fuse in there it won't hurt anything. But all the blue fuses should absolutely be replaced.

Replacing the old fuses is a good idea. While you are doing so, it would probably be a good idea to clean up the contacts on the fuse block with a little sandpaper or contact cleaner.

There should be a clear plastic cover over the fuse block. I'm assuming yours is missing. You can get one here.

If you open up the dash to look for a loose headlight wire, I suggest you disconnect the battery first.

Cheers!
Back to top
View user's profile Send private message Gallery Classifieds Feedback
Wildthings
Samba Member


Joined: March 13, 2005
Posts: 38935

Wildthings is offline 

PostPosted: Thu Oct 25, 2018 4:54 pm    Post subject: Re: Blue fuses? Reply with quote

You can get fuses that have either brass strips or zinc strips. The brass strips are less prone to corrosion and thus are preferable. I also like to use a tad of dielectric grease on the ends of the fuses. Replacing them all at 5 year intervals isn't a bad idea either. There are also glass fuses with cone shaped ends that will work.

When you have an electrical problem very often it will be the grounds that are bad, a bad ground can cause your lights to do really wacky things that can seem quite baffling if you haven't dealt with bad grounds before.

Some early '74s had gas heaters instead of exhaust heat.
Back to top
View user's profile Send private message Gallery Classifieds Feedback
Al Capulco Premium Member
Samba Member


Joined: October 31, 2005
Posts: 364
Location: Northridge, CA.
Al Capulco is offline 

PostPosted: Thu Oct 25, 2018 9:37 pm    Post subject: Re: Blue fuses? Reply with quote

If your '74 model does not have a gas heater, most don't, then just run new 8 amp white fuses (brass) at all locations if everything is original. That fuse detail is a little confusing. Not sure why it has amp next the wire size. Don't think you should use 3 amp fuses, maybe just a typo.
Back to top
View user's profile Send private message Send e-mail Gallery Classifieds Feedback
hitest
Samba Member


Joined: September 30, 2008
Posts: 8777
Location: Prime Meridian, ID
hitest is offline 

PostPosted: Sun Nov 04, 2018 8:19 pm    Post subject: Re: Blue fuses? Reply with quote

The upper right index indicates the relative amp requirements of each fused location- hence 1-8 are relatively light load- only 3 amps per fuse (and there is a lot of fluctuation allowance in those listed circuits). The S10 fuse has to protect a rated 8 amps- so the same white fuse is still the best rated protection.

The reference to wire size is only because amp load requirements determine the needed wire size. Thus wire size equals rated amps. I think the Germans started the standard for which other Euro brands followed with regard to amp rated color coding in cars. Makes life with my Volvos easier too. Pretty neat stuff really Smile

My feeling on blue fuses- they have no place in an original air cooled VW. Overrating a fuse just to avoid troubleshooting what your wiring/circuit/lighting problem may be is a recipe for fire disaster.

I swear the nest of factory Thing wires I've got is worse than any other VW I've owned. Closing the dash panels after a fix is like trying to shove a baby calf back in the mama.
_________________
EverettB wrote:

I wonder what the nut looks like.



'62 L390 151, '62 L469 117, '63 L380 113, '65 L512 265, '65 L31 SO-42, '66 L360 251, '71 L12 113, '74 L65K Love Bug SE, '74 ORG 181

FU#5
Back to top
View user's profile Send private message Gallery Classifieds Feedback
Display posts from previous:   
Reply to topic    Forum Index -> Thing/Type 181 All times are Mountain Standard Time/Pacific Daylight Savings Time
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

About | Help! | Advertise | Donate | Premium Membership | Privacy/Terms of Use | Contact Us | Site Map
Copyright © 1996-2018, Everett Barnes. All Rights Reserved.
Not affiliated with or sponsored by Volkswagen of America | Forum powered by phpBB