Hello! Log in or Register   |  Help  |  Donate  |  Buy Shirts  See all banner ads | Advertise on TheSamba.com  
TheSamba.com
 
She starts but wont run off the choke
Page: 1, 2  Next
Forum Index -> Performance/Engines/Transmissions Share: Facebook Twitter
Reply to topic
Print View
Quick sort: Show newest posts on top | Show oldest posts on top View previous topic :: View next topic  
Author Message
flyfishernot
Samba Member


Joined: October 24, 2020
Posts: 8
Location: Southern California
flyfishernot is offline 

PostPosted: Sat Oct 24, 2020 10:52 am    Post subject: She starts but wont run off the choke Reply with quote

1974 Standard Beetle 1600

The engine was making a bearing noise and needed a top-end overhaul. I stripped the engine, replaced the bearings, replaced the cylinders and pistons, reassembled with a brand new carburetor. Now the car starts right away and purrs like a kitten but then falls flat as soon as it warms up. I have done everything I can think of and hope you guys can share some wisdom. The list below shows what was done.

-Replaced every bearing but didn't need to grind the crank or replace the cams
-Installed stock size pistons and cylinders. 85.5mm for 69mm cranks
-34PICT-3 Carb at stock settings
-Non vacuum advance distributer
- .006 valve adjustment
-Checked for intake leak by spraying ether around intake manifolds and heads while running
-Swapped the brand new carb for another brand new carb. Same result.

The car can be driven and runs fine when you have your foot in it but will usually stall at stop signs.

Help!
Back to top
View user's profile Send private message Classifieds Feedback
KTPhil Premium Member
Samba Member


Joined: April 06, 2006
Posts: 28337
Location: Conejo Valley, CA
KTPhil is offline 

PostPosted: Sat Oct 24, 2020 11:03 am    Post subject: Re: She starts but wont run off the choke Reply with quote

Probably either jetting or carb adjustment. Start by following this procedure:
http://www.vw-resource.com/34pict3.html

Also, more into in this thread:
https://www.thesamba.com/vw/forum/viewtopic.php?t=524576
Back to top
View user's profile Send private message Gallery Classifieds Feedback
flyfishernot
Samba Member


Joined: October 24, 2020
Posts: 8
Location: Southern California
flyfishernot is offline 

PostPosted: Sun Oct 25, 2020 4:01 pm    Post subject: Re: She starts but wont run off the choke Reply with quote

Phil

Thank you for these links. I have followed these instructions to the letter multiple times and with two different carbs but still have the same result. In fact, I can not get it to the "carb adjustment phase" because it wont idle when warm.

One thing that perplexes me is Bosch 009 distributer. It almost seems like it is unable to adjust for the slower speeds. Is there any way to know if it is operating correctly?
Back to top
View user's profile Send private message Classifieds Feedback
67rustavenger Premium Member
Samba Member


Joined: February 24, 2015
Posts: 5325
Location: Hillsboro, Or.
67rustavenger is offline 

PostPosted: Sun Oct 25, 2020 4:24 pm    Post subject: Re: She starts but wont run off the choke Reply with quote

Who manufactured the carb? EMPI, Chinese clone, Bocar, Solex?

What 009 distributor do you have? EMPI, Kultek, Bosch?

This info might help some of the skilled members here.

Oh and a belated, welcome to the samba!
_________________
There's never enough time to do it right the first time. But there's always enough time to do it thrice.
GFY's Xevin and VW_Jimbo! Smile
Back to top
View user's profile Send private message Gallery Classifieds Feedback
flyfishernot
Samba Member


Joined: October 24, 2020
Posts: 8
Location: Southern California
flyfishernot is offline 

PostPosted: Sun Oct 25, 2020 5:16 pm    Post subject: Re: She starts but wont run off the choke Reply with quote

The carb is a new EMPI from JBugs.

The distributer looks ancient with no make but the numbers JF4 0 231 178 009

Thanks!
Back to top
View user's profile Send private message Classifieds Feedback
Pruneman99
Samba Member


Joined: February 22, 2012
Posts: 3298
Location: Oceanside
Pruneman99 is offline 

PostPosted: Sun Oct 25, 2020 7:01 pm    Post subject: Re: She starts but wont run off the choke Reply with quote

The EMPI carb might be the problem. Some people have said they have gotten them to work well but many people said they are not fit for a boat anchor.

Did you take the carb apart when you got it and clean all the passages with COMPRESSED air and some good carb cleaner? Or did you just bolt it on? It might be a simple as a clogged idle passage or jet.

You don't adjust the 009 for different speeds.. just set it at 28-30 degrees BTDC @ 3k rpms or full advance. The idle timing *should* fall in the 7.5-10 BTDC range. If it's a Bosch, it will be stamped on the bottom of the bell, next to the shaft.

Even if it is Bosch, it doesn't mean it's any good. It could be worn out, or all gummed up and not advancing correctly.

The aftermarket 009 distributors are all pretty much garbage.

The 009 and the PICT-34 carb are a bad match to start with. It can be workable, but definitely not ideal.
Back to top
View user's profile Send private message Gallery Classifieds Feedback
flyfishernot
Samba Member


Joined: October 24, 2020
Posts: 8
Location: Southern California
flyfishernot is offline 

PostPosted: Mon Oct 26, 2020 10:06 am    Post subject: Re: She starts but wont run off the choke Reply with quote

Indeed I did take the carb apart and clean every orifice. I even tried another PICT-3 carb and had a similar result.

What carb and distributer combination should I use? Is going fully electronic the solution?
Back to top
View user's profile Send private message Classifieds Feedback
Lingwendil
Samba Member


Joined: February 25, 2009
Posts: 2156
Location: Oakley, California as the state burns down
Lingwendil is offline 

PostPosted: Mon Oct 26, 2020 10:31 am    Post subject: Re: She starts but wont run off the choke Reply with quote

does the idle shutoff solenoid click when power is applied/removed?
_________________
73 super beetle thread http://www.thesamba.com/vw/forum/viewtopic.php?t=649622 no engine Sad

Modify your Kadrons for SVDA http://www.thesamba.com/vw/forum/viewtopic.php?p=8115884#8115884

Cast iron VJU4BR8 SVDA reference thread- https://www.thesamba.com/vw/forum/viewtopic.php?t=...mp;start=0

Need replacement filters for original Kadron aircleaners? WIX #42087 is a perfect fit, as is Napa Gold #2087!
Back to top
View user's profile Send private message Send e-mail Gallery Classifieds Feedback
flyfishernot
Samba Member


Joined: October 24, 2020
Posts: 8
Location: Southern California
flyfishernot is offline 

PostPosted: Mon Oct 26, 2020 10:34 am    Post subject: Re: She starts but wont run off the choke Reply with quote

It does. The idle shutoff came brand new with the carb.
Back to top
View user's profile Send private message Classifieds Feedback
FreeBug
Samba Member


Joined: March 12, 2012
Posts: 3832
Location: deepest, darkest Switzerland
FreeBug is offline 

PostPosted: Mon Oct 26, 2020 12:34 pm    Post subject: Re: She starts but wont run off the choke Reply with quote

Adjust your valves cold, and take a compression reading, you really might be wasting your time.
Back to top
View user's profile Send private message Gallery Classifieds Feedback
infiniteLoop
Samba Member


Joined: October 09, 2020
Posts: 45
Location: Empire State
infiniteLoop is offline 

PostPosted: Mon Oct 26, 2020 4:51 pm    Post subject: Re: She starts but wont run off the choke Reply with quote

If the car magically runs on either ,then you have a metering problem with the idle circuit.
Back to top
View user's profile Send private message Classifieds Feedback
67rustavenger Premium Member
Samba Member


Joined: February 24, 2015
Posts: 5325
Location: Hillsboro, Or.
67rustavenger is offline 

PostPosted: Mon Oct 26, 2020 8:01 pm    Post subject: Re: She starts but wont run off the choke Reply with quote

flyfishernot wrote:

What carb and distributer combination should I use? Is going fully electronic the solution?


Stock performance and simple. A dual port stock 1600 engine loves this combo.

Carb, Solex 34 PICT 3. Get one from VOLKSBITZ. https://www.volkzbitz.com/

Distributor, Bosch 034. Get one from,
Mr. 010, https://www.thesamba.com/vw/forum/profile.php?mode=viewprofile&u=633

tasb, https://www.thesamba.com/vw/forum/profile.php?mode=viewprofile&u=3066

wcfvw69, https://www.thesamba.com/vw/forum/profile.php?mode=viewprofile&u=24116
I'd trust any these experienced distributor rebuilder/restorers.

A 34 PICT 3 and an 009 distributor? = Bad combo!
Just sayin!
_________________
There's never enough time to do it right the first time. But there's always enough time to do it thrice.
GFY's Xevin and VW_Jimbo! Smile
Back to top
View user's profile Send private message Gallery Classifieds Feedback
richardcraineum
Samba Member


Joined: November 03, 2014
Posts: 553

richardcraineum is offline 

PostPosted: Thu Oct 29, 2020 4:00 pm    Post subject: Re: She starts but wont run off the choke Reply with quote

did you try putting your old carb back on? process of elimination...
_________________
"Remember........
You are the Engineer and the Mechanic.  
Build it your way not the way someone else does it. Their way might not work for you." 
- clonebug
Back to top
View user's profile Send private message Gallery Classifieds Feedback
FreeBug
Samba Member


Joined: March 12, 2012
Posts: 3832
Location: deepest, darkest Switzerland
FreeBug is offline 

PostPosted: Fri Oct 30, 2020 2:03 am    Post subject: Re: She starts but wont run off the choke Reply with quote

When you've used carb cleaner, and compressed air, but still no result, it's time to use a very fine piano wire, and start probing all the passages. As you do this, you will follow the gas up, start at the idle spray at the throttle, then to the idle jet, through the idle jet, and so on up to the float chamber. You'll either find "it", or solve the riddle. It's a primitive yet surefire technique.

You could do a walkthrough.
Back to top
View user's profile Send private message Gallery Classifieds Feedback
flyfishernot
Samba Member


Joined: October 24, 2020
Posts: 8
Location: Southern California
flyfishernot is offline 

PostPosted: Sun Nov 01, 2020 10:31 am    Post subject: Re: She starts but wont run off the choke Reply with quote

Thanks for all the advice. I did a compression check this morning and every cylinder had at least 100 psi of compression.

The main problem is I did too many things at once. The old carb was complete junk so I threw it away. After the engine overhaul I put on a brand new carb and kept the same distributer. It ran just fine before the overhaul but after it has this idle problem. Is the EMPI really that much worse than a Solex?

Maybe I will replace the distributor first and see if that helps it to idle however it still feels like a fuel problem to me.

By "walkthrough" do you mean a video?
Back to top
View user's profile Send private message Classifieds Feedback
Q-Dog
Samba Member


Joined: April 05, 2010
Posts: 7693
Location: Sunset, Louisiana
Q-Dog is offline 

PostPosted: Sun Nov 01, 2020 10:42 am    Post subject: Re: She starts but wont run off the choke Reply with quote

A rebuilt original solex is miles better than the empi carb.
_________________
Brian

'69 Dune Buggy
'69 Beetle Convertible
'70 Beetle
Back to top
View user's profile Send private message Gallery Classifieds Feedback
flyfishernot
Samba Member


Joined: October 24, 2020
Posts: 8
Location: Southern California
flyfishernot is offline 

PostPosted: Sun Nov 22, 2020 2:12 pm    Post subject: Re: She starts but wont run off the choke Reply with quote

I have since removed the motor and looked for an intake leak but found nothing. I tried to order a different distributer from Bill at Sparxwerks.com but he said I needed a new carb instead. So I tried to buy a new carb from Tim at volkzbitz.com but he said it's probably not my carb and suggested I clean out my idle jet and make sure my distributer is installed correctly. Basically, nobody knows what is wrong with my engine so I have made the video below.

https://youtu.be/DNoEmuRMDNg

In it you can see the car starts up just fine and runs smooth until it warms up. Then it falls flat on its face. That has been my problem all along. The carb is at the stock settings and the distributor is close to right.

I have been working on cars for years and have never had a problem like this!
Back to top
View user's profile Send private message Classifieds Feedback
Teeroy Premium Member
Samba Member


Joined: April 20, 2003
Posts: 3266
Location: Eastern WA
Teeroy is offline 

PostPosted: Sun Nov 22, 2020 7:16 pm    Post subject: Re: She starts but wont run off the choke Reply with quote

Is your pre heat clear and working? Very important! You already bought a correct carb, now buy the correct matching distributor. It will never run correctly until you do both along with the stock aircleaner, also with its preheat.
_________________
Pres. Rivercity VW Club www.rcvwclub.org
Founder Derr Wheat Panzers (DWP)
ARR #3
www.autosportsnorthwest.org
Back to top
View user's profile Send private message Gallery Classifieds Feedback
KTPhil Premium Member
Samba Member


Joined: April 06, 2006
Posts: 28337
Location: Conejo Valley, CA
KTPhil is offline 

PostPosted: Sun Nov 22, 2020 8:38 pm    Post subject: Re: She starts but wont run off the choke Reply with quote

Also check the heat riser hasn't burned through to the intake pipes, and that there aren't cracks where you can't side them when mounted.

Check you have one and only one intake manifold gasket on each side. (they can get mashed and resemble the head itself).

Take the air cleaner off and see if the choke opening correlates with the engine dying.


Last edited by KTPhil on Yesterday 11:32 am; edited 1 time in total
Back to top
View user's profile Send private message Gallery Classifieds Feedback
brando90gl
Samba Member


Joined: July 31, 2007
Posts: 306
Location: Marion,NC
brando90gl is offline 

PostPosted: Mon Nov 23, 2020 3:42 am    Post subject: Re: She starts but wont run off the choke Reply with quote

Have you removed the idle solenoid and visually observed it working? I bought an Empi carb 6 months ago and the solenoid was bad, performed exactly as you describe. Car would run until off choke and would continue to run if I held the throttle open, but wouldn’t idle.

I rebuilt a Bocar 34pict I had in a parts bucket and not a problem since. Luckily, I purchased the Empi off APrime and returned it, the seller would not send a new solenoid. Learned my Empi lesson.
_________________
67 Type 1
68 Campmobile
Back to top
View user's profile Send private message Send e-mail Gallery Classifieds Feedback
Display posts from previous:   
Reply to topic    Forum Index -> Performance/Engines/Transmissions All times are Mountain Standard Time/Pacific Daylight Savings Time
Page: 1, 2  Next
Page 1 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

About | Help! | Advertise | Donate | Premium Membership | Privacy/Terms of Use | Contact Us | Site Map
Copyright © 1996-2020, Everett Barnes. All Rights Reserved.
Not affiliated with or sponsored by Volkswagen of America | Forum powered by phpBB