Hello! Log in or Register   |  Help  |  Donate  |  Buy Shirts New!  See all banner ads | Advertise on TheSamba.com  
TheSamba.com
 
Radiator Fans Troubleshooting
Forum Index -> Eurovan Share: Facebook Twitter
Reply to topic
Print View
Quick sort: Show newest posts on top | Show oldest posts on top View previous topic :: View next topic  
Author Message
Mr Brown
Samba Member


Joined: January 30, 2006
Posts: 161
Location: Somewhere In Canada
Mr Brown is offline 

PostPosted: Fri Aug 13, 2021 5:25 pm    Post subject: Radiator Fans Troubleshooting Reply with quote

The Bentley links are all broken. Does anyone have a troubleshooting/test procedure for the fans?

I have an early EV with AAF engine and want to confirm the fan speeds. I think they are three speed fans.

With a/c on, will they always run at speed 2?

With ignition on(not running) I get what I believe is speed 1 on the fans. On a hot day, as soon as I start the van with a/c on, the fans go to a higher speed which I believe is speed 2. On cooler mornings with a/c on, the fan runs at a low speed.

Does this sound right? Also want to confirm I am getting speed 2 and not 3.
Back to top
View user's profile Send private message Gallery Classifieds Feedback
BatesEV
Samba Member


Joined: October 01, 2019
Posts: 120
Location: Los Angeles
BatesEV is offline 

PostPosted: Sat Aug 14, 2021 3:38 am    Post subject: Re: Radiator Fans Troubleshooting Reply with quote

https://just-t4s.co.uk/downloads/ac%20heater.pdf

Look down at high pressure switch. It says when pressure gets above 232psi fans go to speed 2
Back to top
View user's profile Send private message Gallery Classifieds Feedback
dazey77
Samba Member


Joined: May 11, 2020
Posts: 145
Location: Other side of the pond.
dazey77 is offline 

PostPosted: Mon Aug 16, 2021 6:53 am    Post subject: Re: Radiator Fans Troubleshooting Reply with quote

There are 3 speeds (for the radiator (engine) fan). Two are triggered by the 3-pin temp sensor on the radiator (its on the left as you stand peering in). Get a wire loop, take the connector off and bridge pins. When you find the ground you should be able to bridge ground to A and get one speed, ground to B and get another speed.
Speed 3 is the OMG speed and is triggered by another circuit and over different wiring (thankfully as I burnt my wiring for speeds 1&2 when my AC compressor clutch went). Speed 3 kicks in with temp guage at about 3/4 (which if 1&2 are working you shouldn't hit), normally temp guage is middle ish.
With AC on, fans always run, I thought it was speed 1 but I could be wrong.

With ignition on you shouldn't have any engine fans running unless its hot. You are possibly confusing engine fan and the internal blower fan? The blower will run with ignition on.
_________________
My van modification blog:
www.dazedproductions.co.uk/Vanity
Back to top
View user's profile Send private message Visit poster's website Gallery Classifieds Feedback
Mr Brown
Samba Member


Joined: January 30, 2006
Posts: 161
Location: Somewhere In Canada
Mr Brown is offline 

PostPosted: Wed Aug 18, 2021 6:39 pm    Post subject: Re: Radiator Fans Troubleshooting Reply with quote

Thanks for the replies. I will jump the rad sensor to confirm.

I believe it is working correctly as when it is cooler and I run the A/C the fan runs on low(1) and if hotter it runs higher, thinking that is speed 2.

It is odd that the radiator vanes are fully closed at startup during ambient temperatures that would require A/C. The condenser must get pretty hot until the vanes open which explains the higher fan speed which controlled by the pressure switch; higher system pressure when hot . Seems like the fan runs for no reason until vanes open.
Back to top
View user's profile Send private message Gallery Classifieds Feedback
dazey77
Samba Member


Joined: May 11, 2020
Posts: 145
Location: Other side of the pond.
dazey77 is offline 

PostPosted: Thu Aug 19, 2021 4:04 am    Post subject: Re: Radiator Fans Troubleshooting Reply with quote

The vanes are another thing.
They are meant to mechanically open when hot but they are a common faliure point.
I (like many) have the contol device removed and run with them cable tied open. I sometimes shut them in winter.
_________________
My van modification blog:
www.dazedproductions.co.uk/Vanity
Back to top
View user's profile Send private message Visit poster's website Gallery Classifieds Feedback
Mr Brown
Samba Member


Joined: January 30, 2006
Posts: 161
Location: Somewhere In Canada
Mr Brown is offline 

PostPosted: Sun Aug 22, 2021 3:11 pm    Post subject: Re: Radiator Fans Troubleshooting Reply with quote

Confirmed I am getting two speeds from radiator fan switch so all good I guess.
Back to top
View user's profile Send private message Gallery Classifieds Feedback
Display posts from previous:   
Reply to topic    Forum Index -> Eurovan All times are Mountain Standard Time/Pacific Daylight Savings Time
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

About | Help! | Advertise | Donate | Premium Membership | Privacy/Terms of Use | Contact Us | Site Map
Copyright © 1996-2020, Everett Barnes. All Rights Reserved.
Not affiliated with or sponsored by Volkswagen of America | Forum powered by phpBB