Hello! Log in or Register   |  Help  |  Donate  |  Buy Shirts New!  See all banner ads | Advertise on TheSamba.com  
TheSamba.com
 
SCAT shifter installation
Forum Index -> Type 3 Share: Facebook Twitter
Reply to topic
Print View
Quick sort: Show newest posts on top | Show oldest posts on top View previous topic :: View next topic  
Author Message
jbow1076
Samba Member


Joined: August 10, 2004
Posts: 55

jbow1076 is offline 

PostPosted: Sat Aug 19, 2006 11:47 am    Post subject: SCAT shifter installation Reply with quote

I am tyring to install a SCAT shifter in my 1970 fastback and am have a little bit of a problem. After trying to install in numerous times I keep getting the same result, I can't get 3rd and 4th gear and when I put it in reverse I don't need to pull up on the release lever to do it. What am I doing wrong? Should it be this hard or am I riding the short bus today? Thanks for the help!
Back to top
View user's profile Send private message Gallery Classifieds Feedback
Ace
Samba Member


Joined: July 07, 2003
Posts: 1903

Ace is offline 

PostPosted: Sat Aug 19, 2006 11:57 am    Post subject: Reply with quote

loosen the 2 bolts and move it over to the right as far as possible and tighten. See if that works.
Back to top
View user's profile Send private message Gallery Classifieds Feedback
jbow1076
Samba Member


Joined: August 10, 2004
Posts: 55

jbow1076 is offline 

PostPosted: Sat Aug 19, 2006 12:07 pm    Post subject: Reply with quote

I've tried moving it in that direction and I still can't get in those gears. The metal plate off the original stick shift I have been leaving off, but I have tried it with it on and I get the same result. Does it matter if it is on or off though? thanks
Back to top
View user's profile Send private message Gallery Classifieds Feedback
blankmange
Type 3 Darksider


Joined: July 17, 2004
Posts: 11498
Location: Bloßer Stahl-preapocalyptic MidCoast
blankmange is offline 

PostPosted: Sat Aug 19, 2006 12:10 pm    Post subject: Reply with quote

I know when I installed my EMPI (crap) shifter, I had to clearance the bolts holes a smidge, because of the same issue....

I just took a drill bit and drilled the holes larger in that direction about 3, maybe 5 mm....

reinstalled it and tadaa! I had all four gears...

then I installed my Hurst and dumped the EMPI....
_________________
póg mo thóin

Certified DHS Technician

Samba Member # 24517
Back to top
View user's profile Send private message Visit poster's website Gallery Classifieds Feedback
jbow1076
Samba Member


Joined: August 10, 2004
Posts: 55

jbow1076 is offline 

PostPosted: Sat Aug 19, 2006 1:31 pm    Post subject: Reply with quote

I've made the holes large now and when I go in first gear and then shift into second it grinds the gears because it is trying to go into reverse. What am I doing wrong. I am about to throw this stick shift down the street. Please help me before I do something I am going to regret! Help!!!!
Back to top
View user's profile Send private message Gallery Classifieds Feedback
djporsche
Samba Member


Joined: March 08, 2004
Posts: 409

djporsche is offline 

PostPosted: Sat Aug 19, 2006 1:40 pm    Post subject: Reply with quote

Tap it to the right (pass side) a hair. Try to meet it in the middle.
Back to top
View user's profile Send private message Send e-mail Gallery Classifieds Feedback
Display posts from previous:   
Reply to topic    Forum Index -> Type 3 All times are Mountain Standard Time/Pacific Daylight Savings Time
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

About | Help! | Advertise | Donate | Premium Membership | Privacy/Terms of Use | Contact Us | Site Map
Copyright © 1996-2020, Everett Barnes. All Rights Reserved.
Not affiliated with or sponsored by Volkswagen of America | Forum powered by phpBB