Hello! Log in or Register   |  Help  |  Donate  |  Buy Shirts New!  See all banner ads | Advertise on TheSamba.com  
TheSamba.com
 
1,9 WBX dies when I put full gas
Page: 1, 2  Next
Forum Index -> Vanagon Share: Facebook Twitter
Reply to topic
Print View
Quick sort: Show newest posts on top | Show oldest posts on top View previous topic :: View next topic  
Author Message
Fojes
Samba Member


Joined: August 17, 2020
Posts: 9
Location: CZECH REPUBLIC
Fojes is offline 

PostPosted: Mon Aug 17, 2020 2:55 pm    Post subject: 1,9 WBX dies when I put full gas Reply with quote

Hello,

I have a problem on my vanagon 1,9 DH Digijet with electronic injection.

Problem
When i ride and i put a full gas (for example in 2000 rpm) engine dies inmediately. If i put my leg out of the gas pedal, it runs again. Sometimes it happens, that breakdown is very short, it lasts less then second, but mostly its dead until i put my leg out. If i am ride very gently, everything its ok, but riding to hill is an big issue. With the engine cold is it much better.

What i check or replace
- I cheched temperature sensor and replace him
- Ignition timing is correct
- During breakdown ignition working (testing during ride with stroboskope... but maybe it can be completely incorrect at the moment?)
- I change ignition timing unit, tried put there another distributor
- Throttle position switch works good, i tried to unconnect it and i tried to switching it manualy in cabine during ride
- I change relay of fuel pump and i checked the fuel pressure (2 and 2,5 bar)
- I tried checked fuel pressure during breakdown (college checked it on barometer, still good (2,5 bar)
- I put fuel filter out
- I change air flow meter sensor

If you have any ideas, i wiil be very gratefull because a dont know what i have to do next. We are with my wife on trip to Norway and izs very anoying... so i dont have now all tools and gadget, but if it will be possible, i will try to test it.

Thanks so much!
Back to top
View user's profile Send private message Classifieds Feedback
dabaron
Samba Member


Joined: June 21, 2018
Posts: 1666
Location: Philly, yo.
dabaron is offline 

PostPosted: Mon Aug 17, 2020 2:59 pm    Post subject: Re: 1,9 WBX dies when i put full gas Reply with quote

is this an automatic or manual transmission?
_________________
1991 Vanagon GL Camper
150Ah LiFePo (driver well)/Renogy DCC50S/100W mono panel
*witty quote about Vanagon*
Back to top
View user's profile Send private message Gallery Classifieds Feedback
Fojes
Samba Member


Joined: August 17, 2020
Posts: 9
Location: CZECH REPUBLIC
Fojes is offline 

PostPosted: Mon Aug 17, 2020 3:02 pm    Post subject: Re: 1,9 WBX dies when i put full gas Reply with quote

It is manual transmission.
Back to top
View user's profile Send private message Classifieds Feedback
MarkWard
Samba Member


Joined: February 09, 2005
Posts: 14153
Location: Palm Beach County, Florida
MarkWard is offline 

PostPosted: Mon Aug 17, 2020 3:13 pm    Post subject: Re: 1,9 WBX dies when i put full gas Reply with quote

Can you crimp the hose from the pressure regulator to the tank? This should increase fuel pressure and richen the mixture. Drive and see if power is improved. Fuel pressure is only one measure. You need volume for power and should measure volume. If driving improves even a little, its probably a fuel problem and you know where to start looking.
_________________
1982 Vanagon Camper with ALH TDI.
1990 Vanagon Camper Syncro.
In Car https://youtu.be/5hbfdUJR88Q
Back to top
View user's profile Send private message Gallery Classifieds Feedback
Vanagon Nut
Samba Member


Joined: February 08, 2008
Posts: 9411
Location: Sunshine Coast B.C.
Vanagon Nut is offline 

PostPosted: Mon Aug 17, 2020 8:05 pm    Post subject: Re: 1,9 WBX dies when i put full gas Reply with quote

Fojes wrote:
I have a problem on my vanagon 1,9 DH Digijet with electronic injection.

Problem
When i ride and i put a full gas (for example in 2000 rpm) engine dies inmediately.

- During breakdown ignition working (testing during ride with stroboskope... but maybe it can be completely incorrect at the moment?)


If your Vanagon has a tachometer (RPM display) does the needle drop when the problem happens?

Neil.
_________________
1981 Westy air cooled to 15 ABA swap: http://tinyurl.com/y9n4xob8

50 ABA Swap in to '88 Westy: http://tinyurl.com/yap5hpwt

Vanagon VAG GAS engine swap Google Group:
https://tinyurl.com/2f24rmh

VE7TBN
Back to top
View user's profile Send private message Gallery Classifieds Feedback
Fojes
Samba Member


Joined: August 17, 2020
Posts: 9
Location: CZECH REPUBLIC
Fojes is offline 

PostPosted: Mon Aug 17, 2020 11:31 pm    Post subject: Re: 1,9 WBX dies when i put full gas Reply with quote

Ok, if will be possible, i will try it during the day. And you think crimpt it completely or just a little bit?

Yes, i am sorry i forgoten to write it, RPM does not drop down, so it seems thats the problem is not in ignition switch, because if i turn off by key, RPM drops down.

Thanks!
Back to top
View user's profile Send private message Classifieds Feedback
Vanagon Nut
Samba Member


Joined: February 08, 2008
Posts: 9411
Location: Sunshine Coast B.C.
Vanagon Nut is offline 

PostPosted: Mon Aug 17, 2020 11:53 pm    Post subject: Re: 1,9 WBX dies when i put full gas Reply with quote

Fojes wrote:

Yes, i am sorry i forgoten to write it, RPM does not drop down, so it seems thats the problem is not in ignition switch, because if i turn off by key, RPM drops down.

Thanks!


Ok. Since RPM does not drop, if my knowledge of this is correct, that would also indicate that nothing else in the electrical system is interrupting flow of electricity to the ignition coil or ignition system.

Did this problem ever happen before? Were there, are there, any other problems with the engine that happened before?

Edit (additional):

Does the problem with happen consistently?

Neil.
_________________
1981 Westy air cooled to 15 ABA swap: http://tinyurl.com/y9n4xob8

50 ABA Swap in to '88 Westy: http://tinyurl.com/yap5hpwt

Vanagon VAG GAS engine swap Google Group:
https://tinyurl.com/2f24rmh

VE7TBN
Back to top
View user's profile Send private message Gallery Classifieds Feedback
Fojes
Samba Member


Joined: August 17, 2020
Posts: 9
Location: CZECH REPUBLIC
Fojes is offline 

PostPosted: Tue Aug 18, 2020 12:12 am    Post subject: Re: 1,9 WBX dies when i put full gas Reply with quote

Vanagon Nut wrote:
Fojes wrote:

Yes, i am sorry i forgoten to write it, RPM does not drop down, so it seems thats the problem is not in ignition switch, because if i turn off by key, RPM drops down.

Thanks!


Ok. Since RPM does not drop, if my knowledge of this is correct, that would also indicate that nothing else in the electrical system is interrupting flow of electricity to the ignition coil or ignition system.

Did this problem ever happen before? Were there, are there, any other problems with the engine that happened before?

Edit (additional):

Does the problem with happen consistently?

Neil.



Yes, it looks like. I bought the van year ago, and the engine was completely wrong (bad crankshaft bearings, bad piston ring, the probably was running without oil). A rode home around 400 km, and it took 4l of engine oil. This issue appeared maybe about 5 times per trip, only during big rise, but issue was already there.

So i rebuilt engine, but the problem is still here. The van now has ridden 4000km after rebuilt, and the problem appears during every time when i dont push pedal gently. I can ride in high RPMs, but very carefully on gas.
Back to top
View user's profile Send private message Classifieds Feedback
MarkWard
Samba Member


Joined: February 09, 2005
Posts: 14153
Location: Palm Beach County, Florida
MarkWard is offline 

PostPosted: Tue Aug 18, 2020 3:58 am    Post subject: Re: 1,9 WBX dies when i put full gas Reply with quote

Partially restricted would work. Just trying to make it simple. Id suggest disconnecting the oxygen sensor while you are trying to figure this out. It could be hiding the problem.
_________________
1982 Vanagon Camper with ALH TDI.
1990 Vanagon Camper Syncro.
In Car https://youtu.be/5hbfdUJR88Q
Back to top
View user's profile Send private message Gallery Classifieds Feedback
Vanagon Nut
Samba Member


Joined: February 08, 2008
Posts: 9411
Location: Sunshine Coast B.C.
Vanagon Nut is offline 

PostPosted: Tue Aug 18, 2020 10:30 am    Post subject: Re: 1,9 WBX dies when i put full gas Reply with quote

Fojes wrote:
Vanagon Nut wrote:

Did this problem ever happen before? Were there, are there, any other problems with the engine that happened before?

Edit (additional):

Does the problem with happen consistently?

Neil.



Yes, it looks like. I bought the van year ago, and the engine was completely wrong (bad crankshaft bearings, bad piston ring, the probably was running without oil). A rode home around 400 km, and it took 4l of engine oil. This issue appeared maybe about 5 times per trip, only during big rise, but issue was already there.

So i rebuilt engine, but the problem is still here. The van now has ridden 4000km after rebuilt, and the problem appears during every time when i dont push pedal gently. I can ride in high RPMs, but very carefully on gas.


Thanks. That information might be helpful for other people in this forum trying to diagnose the problem.

Hmmm.... well, would a vacuum leak at the intake boot cause this?

Image may have been reduced in size. Click image to view fullscreen.

_________________
1981 Westy air cooled to 15 ABA swap: http://tinyurl.com/y9n4xob8

50 ABA Swap in to '88 Westy: http://tinyurl.com/yap5hpwt

Vanagon VAG GAS engine swap Google Group:
https://tinyurl.com/2f24rmh

VE7TBN
Back to top
View user's profile Send private message Gallery Classifieds Feedback
jlrftype7
Samba Member


Joined: July 24, 2018
Posts: 1984
Location: Chicago
jlrftype7 is offline 

PostPosted: Tue Aug 18, 2020 1:06 pm    Post subject: Re: 1,9 WBX dies when i put full gas Reply with quote

Vanagon Nut wrote:
Fojes wrote:
Vanagon Nut wrote:

Did this problem ever happen before? Were there, are there, any other problems with the engine that happened before?

Edit (additional):

Does the problem with happen consistently?

Neil.



Yes, it looks like. I bought the van year ago, and the engine was completely wrong (bad crankshaft bearings, bad piston ring, the probably was running without oil). A rode home around 400 km, and it took 4l of engine oil. This issue appeared maybe about 5 times per trip, only during big rise, but issue was already there.

So i rebuilt engine, but the problem is still here. The van now has ridden 4000km after rebuilt, and the problem appears during every time when i dont push pedal gently. I can ride in high RPMs, but very carefully on gas.


Thanks. That information might be helpful for other people in this forum trying to diagnose the problem.

Hmmm.... well, would a vacuum leak at the intake boot cause this?

Image may have been reduced in size. Click image to view fullscreen.
I'm wondering if their WOT switch is out of adjustment when they're mashing the gas pedal and that signal isn't happening correctly.
Or, it's a fuel volume thing like others posted..... Think Think
_________________
'68 Westy- my first VW and vehicle/Bus- long gone.- sold it to a traveling Swiss couple....
'67 Type 3 Fastback, my 2nd car- also long gone
'69 Semi-Auto Stick Shift Beetle, my wife's first car= yep. still long gone....
2017 MINI Coopers, our current DDs
84 Tin Top - Hilga....Auto
Back to top
View user's profile Send private message Gallery Classifieds Feedback
Fojes
Samba Member


Joined: August 17, 2020
Posts: 9
Location: CZECH REPUBLIC
Fojes is offline 

PostPosted: Tue Aug 18, 2020 1:17 pm    Post subject: Re: 1,9 WBX dies when i put full gas Reply with quote

So i try to crimped hose from pressure regulator to tank and the problem dissapeared! I drove only small distance, because of smell of gasoline (i was afraid about pressure in hoses), but it rode really good.

I am really happy, that i know something new, so thanks so much for this advice. So it look like a problem with fuel pump, fuel pressure regulator or fuel lining. But i dont understant, how it can happen, when pressure during ride is good, its about amount of fuel? Maybe clog fuel lining or tank?
Back to top
View user's profile Send private message Classifieds Feedback
Vanagon Nut
Samba Member


Joined: February 08, 2008
Posts: 9411
Location: Sunshine Coast B.C.
Vanagon Nut is offline 

PostPosted: Tue Aug 18, 2020 1:39 pm    Post subject: Re: 1,9 WBX dies when i put full gas Reply with quote

Fojes wrote:
So i try to crimped hose from pressure regulator to tank and the problem dissapeared! I drove only small distance, because of smell of gasoline (i was afraid about pressure in hoses), but it rode really good.

I am really happy, that i know something new, so thanks so much for this advice. So it look like a problem with fuel pump, fuel pressure regulator or fuel lining.


Warning: fuel might come out of this vacuum hose.

Disconnect the vacuum hose (smallest hose) from fuel pressure regulator and inspect it for cracks (leaks) and evidence of fuel. (should be none). If fuel comes out of that hose, the fuel pressure regulator is broken.

If the vacuum hose is ok, you could also test regulator by blowing air gently through that hose into regulator. If you can blow air in, the regulator has failed.

Neil.
_________________
1981 Westy air cooled to 15 ABA swap: http://tinyurl.com/y9n4xob8

50 ABA Swap in to '88 Westy: http://tinyurl.com/yap5hpwt

Vanagon VAG GAS engine swap Google Group:
https://tinyurl.com/2f24rmh

VE7TBN
Back to top
View user's profile Send private message Gallery Classifieds Feedback
4Gears4Tires
Samba Member


Joined: October 08, 2018
Posts: 1438
Location: MD
4Gears4Tires is offline 

PostPosted: Tue Aug 18, 2020 1:42 pm    Post subject: Re: 1,9 WBX dies when i put full gas Reply with quote

Fojes wrote:
So i try to crimped hose from pressure regulator to tank and the problem dissapeared!


MarkWard is a Van God. That's pretty a impressive thing to just throw out there and nail it.
_________________
'87 Syncro
Ferric Oxyhydroxide Superleggera Edition
Back to top
View user's profile Send private message Classifieds Feedback
crazyvwvanman
Samba Member


Joined: January 28, 2008
Posts: 8858
Location: Orbiting San Diego
crazyvwvanman is offline 

PostPosted: Tue Aug 18, 2020 2:01 pm    Post subject: Re: 1,9 WBX dies when i put full gas Reply with quote

You should do a fuel delivery rate test such as called for by VW.
This measures how MUCH fuel is being pumped, hopefully while the pressure stays within spec.
So with a pressure test gauge connected, unhook the return hose from the regulator and connect a piece of hose from it to an empty container at least 1 liter in size.
Then jumper the fuel pump ON for 30 seconds exactly while watching the gauge.
Measure how much fuel was pumped into the container.
The rate should be at least 1000cc per minute or 500cc per 30 seconds.

Bentley page 20.29 has this procedure, without the test gauge that is helpful IMHO.
Also same on page 20.19 for Digijet.

Mark
Back to top
View user's profile Send private message Gallery Classifieds Feedback
MarkWard
Samba Member


Joined: February 09, 2005
Posts: 14153
Location: Palm Beach County, Florida
MarkWard is offline 

PostPosted: Tue Aug 18, 2020 3:22 pm    Post subject: Re: 1,9 WBX dies when i put full gas Reply with quote

Hey, blind squirrels find nuts occasionally. At least you have a place to start looking now. Glad to help. Might need a place to store a van in Europe someday. You build the world you live in.
_________________
1982 Vanagon Camper with ALH TDI.
1990 Vanagon Camper Syncro.
In Car https://youtu.be/5hbfdUJR88Q
Back to top
View user's profile Send private message Gallery Classifieds Feedback
Fojes
Samba Member


Joined: August 17, 2020
Posts: 9
Location: CZECH REPUBLIC
Fojes is offline 

PostPosted: Wed Aug 19, 2020 6:34 am    Post subject: Re: 1,9 WBX dies when i put full gas Reply with quote

Thank you all for your advices! A tried a few thinks, fuel delivery test, that was ok - 0,5l per 18s. I inspect vacuum hoses and they looks good. Same witch the pressure regulator. But i figured out, that i am loosing fuel pressure few seconds after turn pump off. A clamp hose from pressure regular, but it was the same. When i was clamp hose from pump immediately after pumping, pressure stay in the system. So it looks to some problem with fuel pump i think. I will try to look for another and test it.
Back to top
View user's profile Send private message Classifieds Feedback
jlrftype7
Samba Member


Joined: July 24, 2018
Posts: 1984
Location: Chicago
jlrftype7 is offline 

PostPosted: Wed Aug 19, 2020 6:49 am    Post subject: Re: 1,9 WBX dies when i put full gas Reply with quote

Fojes wrote:
Thank you all for your advices! A tried a few thinks, fuel delivery test, that was ok - 0,5l per 18s. I inspect vacuum hoses and they looks good. Same witch the pressure regulator. But i figured out, that i am loosing fuel pressure few seconds after turn pump off. A clamp hose from pressure regular, but it was the same. When i was clamp hose from pump immediately after pumping, pressure stay in the system. So it looks to some problem with fuel pump i think. I will try to look for another and test it.
There can be a check valve built into the pump or replaceable at the end of the pump[ older versions had a serviceable valve.]
Get another pump or valve if its available, and check your rest pressure like you did, and see if it holds with the engine off now.
_________________
'68 Westy- my first VW and vehicle/Bus- long gone.- sold it to a traveling Swiss couple....
'67 Type 3 Fastback, my 2nd car- also long gone
'69 Semi-Auto Stick Shift Beetle, my wife's first car= yep. still long gone....
2017 MINI Coopers, our current DDs
84 Tin Top - Hilga....Auto
Back to top
View user's profile Send private message Gallery Classifieds Feedback
MarkWard
Samba Member


Joined: February 09, 2005
Posts: 14153
Location: Palm Beach County, Florida
MarkWard is offline 

PostPosted: Wed Aug 19, 2020 7:05 am    Post subject: Re: 1,9 WBX dies when i put full gas Reply with quote

Based on your fuel pressure readings, I suspect the fuel supply volume is likely ok. When you up the system pressure, the injectors spray more fuel per pulse. That would be an any pulse duty cycle.

If the engine seems to idle smoothly and other than the fuel starvation under load, I would suspect the actual injectors are not flowing to spec. Problem is trying to measure their flow when you are on the road.

It might be worth just finishing your road trip with the return restricted and drivability restored. The worst symptom would probably be poorer fuel mileage.

When you get home, you can tackle checking the injectors or just sending them out for service. The fuel volume test on the system is fairly straightforward, but if you have the family and the van packed, probably not worth it at this point.

Safe Travels.
_________________
1982 Vanagon Camper with ALH TDI.
1990 Vanagon Camper Syncro.
In Car https://youtu.be/5hbfdUJR88Q
Back to top
View user's profile Send private message Gallery Classifieds Feedback
Fojes
Samba Member


Joined: August 17, 2020
Posts: 9
Location: CZECH REPUBLIC
Fojes is offline 

PostPosted: Sat Aug 22, 2020 2:44 pm    Post subject: Re: 1,9 WBX dies when i put full gas Reply with quote

MarkWard wrote:
Based on your fuel pressure readings, I suspect the fuel supply volume is likely ok. When you up the system pressure, the injectors spray more fuel per pulse. That would be an any pulse duty cycle.

If the engine seems to idle smoothly and other than the fuel starvation under load, I would suspect the actual injectors are not flowing to spec. Problem is trying to measure their flow when you are on the road.

It might be worth just finishing your road trip with the return restricted and drivability restored. The worst symptom would probably be poorer fuel mileage.

When you get home, you can tackle checking the injectors or just sending them out for service. The fuel volume test on the system is fairly straightforward, but if you have the family and the van packed, probably not worth it at this point.

Safe Travels.


Yes, maybe you are right. Probably i finished the trip and measure injectors and try a new pump. So thanks so much for all advices, when i get home, a will let you know, how it ended up.
Back to top
View user's profile Send private message Classifieds Feedback
Display posts from previous:   
Reply to topic    Forum Index -> Vanagon All times are Mountain Standard Time/Pacific Daylight Savings Time
Page: 1, 2  Next
Page 1 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

About | Help! | Advertise | Donate | Premium Membership | Privacy/Terms of Use | Contact Us | Site Map
Copyright © 1996-2020, Everett Barnes. All Rights Reserved.
Not affiliated with or sponsored by Volkswagen of America | Forum powered by phpBB