Hello! Log in or Register   |  Help  |  Donate  |  Buy Shirts New!  See all banner ads | Advertise on TheSamba.com  
TheSamba.com
 
Idle Stabilization Valve Question
Forum Index -> Vanagon Share: Facebook Twitter
Reply to topic
Print View
Quick sort: Show newest posts on top | Show oldest posts on top View previous topic :: View next topic  
Author Message
kylemason
Samba Member


Joined: April 30, 2008
Posts: 58
Location: Gainesville, Florida
kylemason is offline 

PostPosted: Fri Oct 31, 2008 2:34 pm    Post subject: Idle Stabilization Valve Question Reply with quote

Should the valve really vibrate with the ignition key on? I feel no movement in mine with key on, engine running or not.
1988 2.1 Automatic.
I am still having a small idle 'hunting" issue and am running the tests. The valve does snap "smartly" open and shut when 12 volts are applied as per 10cents post in the search.
Thanks,
Kyle
Back to top
View user's profile Send private message Gallery Classifieds Feedback
MrPolak
Samba Member


Joined: June 20, 2004
Posts: 1135
Location: AG ,atnaltA
MrPolak is offline 

PostPosted: Fri Oct 31, 2008 3:28 pm    Post subject: Reply with quote

Mine hums and vibrates with ignition on.
Back to top
View user's profile Send private message Visit poster's website Facebook Instagram Gallery Classifieds Feedback
kylemason
Samba Member


Joined: April 30, 2008
Posts: 58
Location: Gainesville, Florida
kylemason is offline 

PostPosted: Fri Oct 31, 2008 3:36 pm    Post subject: Reply with quote

That's what Bently says, I just never knew if it was really noticable or not. I guess I'll be checking the wiring tomorrow.
Thanks, Kyle
Back to top
View user's profile Send private message Gallery Classifieds Feedback
MrPolak
Samba Member


Joined: June 20, 2004
Posts: 1135
Location: AG ,atnaltA
MrPolak is offline 

PostPosted: Sat Nov 01, 2008 6:42 pm    Post subject: Reply with quote

I can hear mine buzzing from time to time while sitting at a stop light.
Back to top
View user's profile Send private message Visit poster's website Facebook Instagram Gallery Classifieds Feedback
Terry Kay
Banned


Joined: June 22, 2003
Posts: 13331

Terry Kay is offline 

PostPosted: Sat Nov 01, 2008 7:00 pm    Post subject: Reply with quote

If it isn't vibrating with the ignition on--it ain't right.

You should hear it buzzing, or at least feel it with your hand on it.
_________________
T.K.
Back to top
View user's profile Send private message Send e-mail Gallery Classifieds Feedback
crazyvwvanman
Samba Member


Joined: January 28, 2008
Posts: 8849
Location: Orbiting San Diego
crazyvwvanman is offline 

PostPosted: Sat Nov 01, 2008 7:12 pm    Post subject: Re: Idle Stabilization Valve Question Reply with quote

The buzzing with just key on depends on the FI wiring harness version you have. Your 88 should only buzz for a second when the key is turned on and then continuosly only while the engine is running. Older 2.1 buzzed all the time the key was on but starting in 88 the idle unit gets its power from the fuel pump relay and so only buzzes when the fuel pump is running. (before that it got its power from the ECU relay, on with the key)

It is pretty common for the idle control unit (idle relay, ICU, etc) to fail and the part inside it that often fails is the driver transistor that makes that valve buzz. If you grab the valve while the engine is running you should feel it vibrating though you probably won't hear it. If you don't feel it I would try to borrow or buy a used ICU relay. It lives behind the pass side tail light assembly. Remove the light and look way in there.

Mark


kylemason wrote:
Should the valve really vibrate with the ignition key on? I feel no movement in mine with key on, engine running or not.
1988 2.1 Automatic.
I am still having a small idle 'hunting" issue and am running the tests. The valve does snap "smartly" open and shut when 12 volts are applied as per 10cents post in the search.
Thanks,
Kyle
Back to top
View user's profile Send private message Gallery Classifieds Feedback
Display posts from previous:   
Reply to topic    Forum Index -> Vanagon All times are Mountain Standard Time/Pacific Daylight Savings Time
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

About | Help! | Advertise | Donate | Premium Membership | Privacy/Terms of Use | Contact Us | Site Map
Copyright © 1996-2020, Everett Barnes. All Rights Reserved.
Not affiliated with or sponsored by Volkswagen of America | Forum powered by phpBB