Hello! Log in or Register   |  Help  |  Donate  |  Buy Shirts  See all banner ads | Advertise on TheSamba.com  
TheSamba.com
 
electrical problem in a 91
Forum Index -> Vanagon Share: Facebook Twitter
Reply to topic
Print View
Quick sort: Show newest posts on top | Show oldest posts on top View previous topic :: View next topic  
Author Message
mastajusty
Samba Member


Joined: August 22, 2006
Posts: 167
Location: Chattavegas
mastajusty is offline 

PostPosted: Mon Jan 03, 2011 7:58 am    Post subject: electrical problem in a 91 Reply with quote

hey Guys,

Im interested in a 91 that is currently listed in the classifieds, the owner states that with fresh spark plugs it runs great, however after a short bit the plugs burn out and it smokes and acceleration weakens.

price seems fair considering what is listed above can be fixed..? I have tried searching for posts from people having similar issues but haven't had much luck.

any thoughts; and thanks for the help!

also the link:
http://www.thesamba.com/vw/classifieds/detail.php?id=1048091
Back to top
View user's profile Send private message Gallery Classifieds Feedback
tencentlife
Samba Member


Joined: May 02, 2006
Posts: 9660
Location: Abiquiu, NM, USA
tencentlife is offline 

PostPosted: Mon Jan 03, 2011 8:35 am    Post subject: Reply with quote

Run checks for grounding on the oxygen sensor input wire.

Check or replace Temp2 sensor.
_________________
Check out my Vanagon accessories at the Vanistan shop at https://intrepidoverland.com/vanistan/

and be sure to visit my blog at https://intrepidoverland.com/news

"Official" IntrepidOverland thread for news and discussion:
https://www.thesamba.com/vw/forum/viewtopic.php?t=...mp;start=0

I will not see your Samba PM. Please use the contact link at www.intrepidoverland.com
Product inquiries only please!
Back to top
View user's profile Send private message Visit poster's website Gallery Classifieds Feedback
Californio
Samba Member


Joined: May 17, 2007
Posts: 842

Californio is offline 

PostPosted: Mon Jan 03, 2011 9:04 am    Post subject: Reply with quote

Plugs "burn out"?

Must be getting a-mighty hot in there.
Back to top
View user's profile Send private message Gallery Classifieds Feedback
mastajusty
Samba Member


Joined: August 22, 2006
Posts: 167
Location: Chattavegas
mastajusty is offline 

PostPosted: Mon Jan 03, 2011 12:27 pm    Post subject: Reply with quote

Quote:
Plugs "burn out"?

Must be getting a-mighty hot in there


thats sort of what i was thinking... Any ideas on the cost to address a problem like this, that is if it hasn't damaged anything else?

also, is this a common problem? i could not find any other info that seemed relevant...
Back to top
View user's profile Send private message Gallery Classifieds Feedback
Display posts from previous:   
Reply to topic    Forum Index -> Vanagon All times are Mountain Standard Time/Pacific Daylight Savings Time
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

About | Help! | Advertise | Donate | Premium Membership | Privacy/Terms of Use | Contact Us | Site Map
Copyright © 1996-2018, Everett Barnes. All Rights Reserved.
Not affiliated with or sponsored by Volkswagen of America | Forum powered by phpBB