Hello! Log in or Register   |  Help  |  Donate  |  Buy Shirts New!  See all banner ads | Advertise on TheSamba.com  
TheSamba.com
 
Replaced vacuum lines and sparkplugs -- now have problems
Forum Index -> Vanagon Share: Facebook Twitter
Reply to topic
Print View
Quick sort: Show newest posts on top | Show oldest posts on top View previous topic :: View next topic  
Author Message
TroySmith80
Samba Member


Joined: October 09, 2008
Posts: 272
Location: Bend, OR
TroySmith80 is offline 

PostPosted: Thu Oct 08, 2009 5:45 pm    Post subject: Replaced vacuum lines and sparkplugs -- now have problems Reply with quote

I just replaced some vacuum lines and all 4 sparkplugs. Was hoping to resolve poor cold idle/start problems.

Instead, the thing is a bunch worse than it was. I think it actually idles just a little bit better, but when i hit the road, and give it some gas, it starts missing and bucking. I can nurse it along at 1/4 throttle, but you can't get far at 1/4 throttle in a 1.9L camper! I had to turn around and come back to work (I was doing the work here and then heading home).

i can't imagine the sparkplugs would cause this problem, would they? I tried unplugging some of the vacuum lines and seeing if it runs any better (which seems like a dumb idea but they must have been leaking pretty bad before so i figured maybe it would help).

i'm really not sure what to do...
_________________
1984 Westfalia Wolfsburg - 2.5L Subaru - Sold - Preparing to move to the dark side (4x4 Ford van)
Back to top
View user's profile Send private message Classifieds Feedback
TroySmith80
Samba Member


Joined: October 09, 2008
Posts: 272
Location: Bend, OR
TroySmith80 is offline 

PostPosted: Thu Oct 08, 2009 5:52 pm    Post subject: Reply with quote

nevermind, i'm dumb. I had the airbox out for the passenger side sparkplugs and i forgot to plug in the afm plug.

Carry on :-p

I think it was the wasserboxer getting sassy with me since i just ordered the parts to replace her with a subaru!
_________________
1984 Westfalia Wolfsburg - 2.5L Subaru - Sold - Preparing to move to the dark side (4x4 Ford van)
Back to top
View user's profile Send private message Classifieds Feedback
Display posts from previous:   
Reply to topic    Forum Index -> Vanagon All times are Mountain Standard Time/Pacific Daylight Savings Time
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

About | Help! | Advertise | Donate | Premium Membership | Privacy/Terms of Use | Contact Us | Site Map
Copyright © 1996-2020, Everett Barnes. All Rights Reserved.
Not affiliated with or sponsored by Volkswagen of America | Forum powered by phpBB