Hello! Log in or Register   |  Help  |  Donate  |  Buy Shirts New!  See all banner ads | Advertise on TheSamba.com  
TheSamba.com
 
Blame my Bug or JVC?
Forum Index -> Beetle - Late Model/Super - 1968-up Share: Facebook Twitter
Reply to topic
Print View
Quick sort: Show newest posts on top | Show oldest posts on top View previous topic :: View next topic  
Author Message
DonnieDarko
Samba Member


Joined: September 06, 2008
Posts: 884
Location: Monroe, NC
DonnieDarko is offline 

PostPosted: Sat Jan 02, 2010 11:45 am    Post subject: Blame my Bug or JVC? Reply with quote

What would cause a radio to work fine for three-ish months, and then start doing this off (key off, on, and with the car running):

http://s245.photobucket.com/albums/gg53/ej_ashby/?action=view&current=Video0082.flv

I pulled the fuse (so it wouldn't do that) until I had time to figure out why it was doing it - both the full time 12v and accessory 12v were getting enough voltage (I figured that would be the problem, since it looks as if it tries to cut on and then restarts) and the fuses are good (and were replaced just incase).

I assume if all the above checks out, then it has to be my radio?

Conveniently, the bracket that holds the radio in scratched the serial number off my radio. It has a a year warranty, and would be replaced free ... but not without a serial number. Sad
_________________
1974 Volkswagen Super Beetle - Daily Driver/Rolling Project Beater - Stock w/ GT Style Exhaust
1972 Volkswagen Bus - Project
1970 Volkswagen Standard Beetle - Baja Project

I pick cheap and reliable.
Back to top
View user's profile Send private message Gallery Classifieds Feedback
Lawrence_0485
Samba Member


Joined: March 25, 2007
Posts: 465
Location: Arkansas
Lawrence_0485 is offline 

PostPosted: Sat Jan 02, 2010 12:29 pm    Post subject: Reply with quote

check your grounds at the head unit. You would be suprised at how many of electrical gremlins are just bad grounds.
Back to top
View user's profile Send private message Classifieds Feedback
Display posts from previous:   
Reply to topic    Forum Index -> Beetle - Late Model/Super - 1968-up All times are Mountain Standard Time/Pacific Daylight Savings Time
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

About | Help! | Advertise | Donate | Premium Membership | Privacy/Terms of Use | Contact Us | Site Map
Copyright © 1996-2020, Everett Barnes. All Rights Reserved.
Not affiliated with or sponsored by Volkswagen of America | Forum powered by phpBB