Hello! Log in or Register   |  Help  |  Donate  |  Buy Shirts  See all banner ads | Advertise on TheSamba.com  
TheSamba.com
 
Replacing the accelerator cable on the Bay (or Vanagon)
Forum Index -> Bay Window Bus Share: Facebook Twitter
Reply to topic
Print View
Quick sort: Show newest posts on top | Show oldest posts on top View previous topic :: View next topic  
Author Message
Bill
Samba Member


Joined: December 03, 2010
Posts: 40
Location: ABQ, NM
Bill is offline 

PostPosted: Thu Apr 07, 2016 7:32 am    Post subject: Re: Replacing the accelerator cable on the Bay (or Vanagon) Reply with quote

is Tarihunga a German Mark Twain?
Back to top
View user's profile Send private message Send e-mail Gallery Classifieds Feedback
patayres
Samba Member


Joined: March 20, 2009
Posts: 991
Location: Bend, Orygun
patayres is offline 

PostPosted: Wed Sep 15, 2010 10:04 am    Post subject: Reply with quote

Welcome to The Samba... quite a first post. Lots of other threads already here about this procedure, however: http://www.thesamba.com/vw/forum/search.php?search..._chars=200
_________________
1975 Westfalia Helsinki - 1800 EFI w/ Pertronix
1965 Singlecab - 1600dp

yuthi'so'coro
Back to top
View user's profile Send private message Gallery Classifieds Feedback
Tarihunga
Samba Member


Joined: January 28, 2009
Posts: 1
Location: New Zealand
Tarihunga is offline 

PostPosted: Wed Sep 15, 2010 3:18 am    Post subject: Replacing the accelerator cable on the Bay (or Vanagon) Reply with quote

MannGram®: Replacing the VW T2 accelerator (or throttle) cable

L. R. B. Mann Sep 2010


This is my draft towards filling a need ignored by the fabulous 'Bentley' manual.
Also I will argue that preventative replacement of the accelerator cable should be added to routine maintenance of rear-engined VW. The resulting burden will be infrequent (I'm suggesting decadely).

If the accelerator goes to the floor without affecting the engine, the accelerator cable (also called throttle cable) may be broken. But if you're lucky, the reason will be only that it has become detached at one end; so check first whether the latter is so. If not, you'll have to mend or replace the cable. Mending is feasible, but I here discuss only replacement, as the component required is cheap.
The cable is multi-strand, stainless, in a thin-wall steel pipe which is of much larger dia and is fixed to the chassis  i.e it is not really a Bowden cable. The non-obvious problem is that the tube is NOT continuous but has a discontinuity at the front of the engine compartment, so that simply poking a new cable in from an end will not necessarily get you to the other end.
I measured the original which had broken on me at 1.4 mm. The nearest I could find at a yacht rigging workshop is 1.5 mm – not significantly fatter. At U$0.60/m, it's a slight saving on the official part, but of course lacks the fitting at the front end. I'm not sure whether all sub-types have exactly the same length of throttle cable, so I'll just say 4 m for now, hoping for a more precise figure. Since your main cost in obtaining it is the travel to the shop, you may as well get 2 or 4 cables' length while you're there; say 16m (scraps may later be useful elsewhere after you've cut the exact sizes for the VW cables ... the Kiwi handyman lives on ... :-[ ).

The accelerator rotates a shaft which runs across under the floor to a crank lever in line with the front end of the tube. To get at the front end of the cable which is attached to that lever, remove the pan under the front of the floor. If this pan is not there, be grateful in the short run to have been saved the task of removing it, but please do replace it in the near future Razz.
Do NOT remove the cable from either end before using the residual cable in the tube for what it is worth – which may save you quite some time & trouble.
Detach the cable from its fixings at both ends. Grasp the cable that is still showing at each end, and jiggle it to guesstimate (by feel & sound) how far along the break is. If you find the break is much nearer one end than the other, then go to the far end. Entwine the new cable an inch or two with the old, and wrap that lap & beyond with duct tape or similar. (An ex-seaman would nostalgically splice them, but us ornery landlubbers aren't so hot on that method of joining ... <Neutral. Someone adept at soldering might well use that method.) Push this tandem super-cable thru; with any luck the distal end of the old cable will soon emerge from the far end of the tube, when gentle pulling can be added to the pushing. It is probably best to remove the far (shorter) bit of broken cable just before doing so. If you have a scrap few m of a fatter cable to push in & out from the open end, twisting it so that its somewhat flared front end will collect dirt, so much the better. Then, if you can, blow compressed air thru the tube to clear out dust.

The stupid alternative is to pull out the long fragment of the broken cable, and then try to push in the new. This is liable, from either end, to run into the discontinuity in the tube: as the somewhat flexible new cable emerges into the hidden gulch, it will droop so that its end rams into a 'wall', rather than entering the resumed tube at the far side of the gap. That will condemn you to reclining supine, with torch or flashlight, while a confederate pushes & jiggles whatever you've poked in from either end, trying to locate the gulch and then tape cable ends pushed in from both directions, in mid-air in the gulch, up among various *nasty black dirty* things, samples of which may drop into your eye ... this could play havoc with your makeup Neutral.

Those accustomed to Bowden cables will be tempted to add some lubricant as they feed the new cable into the tube. This would be a mistake, serving only to trap dust over the years and possibly increase wear. The corrugated rubber cone which excludes dust at the front end of the tube is needed (or an extemporised substitute); be sure to put it on before you affix the front end of the cable to the lever.

Clamp the new cable with the grubscrew/setscrew on the throttle lever so as to abolish all slack in the cable with accelerator fully up. This fixing may be deemed worthy of tinning (infiltrating with hot solder) at the section to be clamped, and all thru the immediately-aft shepherd's crook which is then strong enough to serve as a backup in the event of the grubscrew coming loose. Alternatively, loop the cable back thru the hole so that if the grubscrew ever works loose the cable will be less likely to be pulled thru causing loss of power :-}.
At the front end, attach the cable to the underfloor lever either by soldering on the clever kinked-pipe from your old cable to fit thru the hole in the lever, or make a clamp with a small bolt + nuts to hold the looped end of the cable. This had best be a 'pivoting' hold, allowing the cable to stay around horiz as the lever moves over its normal range. It is important for the carb/FI spring to work effectively that the nut be sufficiently firm not to allow excessive play but loose enough that return travel is in not way inhibited, or safety will be compromised.
Not only that, but locking the cable at the crank eye rather than ensuring a "bearing" there causes the cable to change its direction at the entrance to the tube, over the range of accelerator position, which could wear it within a decade.
The pivot at the eye in the crank can be made stable by either a nyloc nut (shown in pic) or a pair of nuts locked v close up on the flat washer.

Two lap-soldered joins in my old cable imply the time to breakage may be 1 decade. Dents in the thin-wall tube will presumably increase wear even if they don't dent far enough in to cause dangerous drag soon. Examine the ends which define your break, and the tube at the place where they were, for any clues to such future fast wear.


The case for replacing the accelerator cable each decade looks strong to me, synergising with several other categories of maintenance. My supposition, on the glorious sample size of 1 (with evidence of at least 2 previous) accelerator cable breaks is to replace the inner with good yachties' 1.5mm stainless every decade. The crawler or hoist time can fit in a round of inspections for other damaged cables, heater duct leaks, etc, and squirting anti-corrosion liquids (preferably the mighty RIPO if I can at last provoke export-led growth =-O).
If the factory didn't think it worth even explaining as a procedure in their good-looking (& generally unrivalled) workshop manual, I infer they had some mentality along the lines of 'this component needs no maintenance, since it is designed to outlast the rest of the vehicle's roadworthiness'. If that was the theory, it at least worked out better than the corresponding hopes early in C21 chez Toym*ta; VW accelerator cables usually lasted long enough that the company had undergone severe changes in ownership by the time any significant number broke; and of course breakage is a less hazardous mode of failure than jamming on high power as alleged for some recent Toym*ta cars with digital control.
Anyhow I reject the design hope (& omission from VW's manual) in favour of a more realistic recognition of the facts now to hand after several decades. An accelerator sluggish from friction to spring OFF (powered only by the spring back at the carb or FI box) is dangerous; at the other extreme of failures, a broken accelerator cable is more difficult to replace alone than with a cobber, and a roadside version of this ceremony is not recommended. My previously-mentioned get-yez-home "fix" for the broken cable is fun but dangerous & illegal. It may nevertheless be necessary sometime, so recall that the idle-stop on the throttle can be screwed up to c.2000 rpm, and could be padded even further with a scrap of sheet metal or perhaps plastic); but anyhow that will give you just the one throttle opening, so be careful Neutral. And if you find yourself doing a version of my trip home with broken accelerator cable, do reflect during this exciting caper that Unca Robt told you to replace that cable for a few dollars.

https://www.thesamba.com/vw/gallery/pix/724575.jpg

from R: rust-patina'd crank from the shaft coming across on the floor from the accelerator
bolt thru hole in crank thru which the cunning copper tube (also shown alongside) originally went with no further hardware
plate with countersunk holes (scrap mandatory; new material not OK :-} )
'choclit block' electrical terminal to moore end of cable
cable going south into corrugated rubber boot which keeps dirt out of cable tube

Keine Reich Ein Volks Keine Führer
Back to top
View user's profile Send private message Gallery Classifieds Feedback
Display posts from previous:   
Reply to topic    Forum Index -> Bay Window Bus All times are Mountain Standard Time/Pacific Daylight Savings Time
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

About | Help! | Advertise | Donate | Premium Membership | Privacy/Terms of Use | Contact Us | Site Map
Copyright © 1996-2018, Everett Barnes. All Rights Reserved.
Not affiliated with or sponsored by Volkswagen of America | Forum powered by phpBB