Hello! Log in or Register   |  Help  |  Donate  |  Buy Shirts  See all banner ads | Advertise on TheSamba.com  
TheSamba.com
 
The Stupid Question Thread
Page: Previous  1, 2, 3 ... 330, 331, 332 ... 339, 340, 341  Next
Jump to:
Forum Index -> Bay Window Bus Share: Facebook Twitter
Reply to topic
Print View
Quick sort: Show newest posts on top | Show oldest posts on top View previous topic :: View next topic  
Author Message
GfunkBus76
Samba Member


Joined: October 04, 2004
Posts: 367
Location: Cloverdale, BC, Canada
GfunkBus76 is offline 

PostPosted: Thu Jul 13, 2017 9:39 am    Post subject: Re: The Stupid Question Thread Reply with quote

GfunkBus76 wrote:
Definite stupid question... What is the purpose of the tiny lightbulb in the turn signal housing? Is it a running light in addition to the main turn signal? Some kind of parking light?

I'll try a voltmeter on it soon but figured I'd consult the gurus.

Thanks in advance!


So I'm assuming they just duplicate the effect of the running light already on the turn signal?

Cheers!
_________________
Gavin
1976 Westy - Customzation in slow-progress.
-8V TD swap
It Runs! -- http://youtu.be/kT5hOtwiOgk
And drives! - https://youtu.be/rVkoAgeOop0
Back to top
View user's profile Send private message Gallery Classifieds Feedback
WestySteff
Samba Member


Joined: June 23, 2017
Posts: 6
Location: Norway
WestySteff is offline 

PostPosted: Thu Jul 13, 2017 3:52 pm    Post subject: Re: The Stupid Question Thread Reply with quote

Heeelp

I recently imported a 73' Westy to Norway from UK, the bus originally came from the U.S and was imported to UK in 2011.


today I changed the headlamps to European spec (so the glass reflects the light according to driving on the right-hand side of the road.)

I switched from a pair of Autopal H4's that was fitted in the uk in 2011 to a pair of brand new ones I got from vwbusshop.de, same brand, autopal, but for driving on the right side of the road.

Anyways, the problem I have is that when I pull the switch out to the first level my fuse for parking lights immediatly blows, and obviously, no parking lights. When I first tested the new right headlamp with my friend holding it, there wasn't any problems. When I screwed it in however, and tested it again there was a shortage and my fuse popped.

Any ideas? I used the same bulbs and everything, and the headlamp is fairly similar, the only thing different is that the relay for connecting up the parking lights into the lamps is slight longer, and reaches further in towards the body.

Everything was working fine before I changed headlamps, and I'm sure I've connected everything right, with the smaller connection for the parking light connected with the smaller cable connection etc. What could possibly had gone wrong?
Back to top
View user's profile Send private message Gallery Classifieds Feedback
busdaddy
Samba Member


Joined: February 12, 2004
Posts: 38197
Location: Surrey B.C. Canada, Land of the giant flying moose!
busdaddy is offline 

PostPosted: Thu Jul 13, 2017 3:57 pm    Post subject: Re: The Stupid Question Thread Reply with quote

WestySteff wrote:
.......the only thing different is that the relay for connecting up the parking lights into the lamps is slight longer, and reaches further in towards the body.........

Hitting the back of the bucket and grounding out perhaps?
_________________
Rust NEVER sleeps and stock never goes out of style.

Wanted, OG paint 1971 Niagara blue decklid.

Stop dead photo links! Post your photos to The Samba Gallery!
Back to top
View user's profile Send private message Gallery Classifieds Feedback
WestySteff
Samba Member


Joined: June 23, 2017
Posts: 6
Location: Norway
WestySteff is offline 

PostPosted: Fri Jul 14, 2017 2:38 am    Post subject: Re: The Stupid Question Thread Reply with quote

Hmm, og thought of that possibility, we tried taping up the cables for he parking light but it didn't work,

Below is are pictures of my cables, as well as the new and the old headlamp.


Image may have been reduced in size. Click image to view fullscreen.

Image may have been reduced in size. Click image to view fullscreen.

Image may have been reduced in size. Click image to view fullscreen.

Image may have been reduced in size. Click image to view fullscreen.

Image may have been reduced in size. Click image to view fullscreen.
Back to top
View user's profile Send private message Gallery Classifieds Feedback
WestySteff
Samba Member


Joined: June 23, 2017
Posts: 6
Location: Norway
WestySteff is offline 

PostPosted: Fri Jul 14, 2017 7:39 am    Post subject: Re: The Stupid Question Thread Reply with quote

Never mind, I figured it

Switched around the two cables For parking light, it was shortening out as soon as the lamp touched the chassis.
Back to top
View user's profile Send private message Gallery Classifieds Feedback
Tcash Premium Member
Samba Member


Joined: July 20, 2011
Posts: 11292
Location: San Jose, California, USA
Tcash is offline 

PostPosted: Fri Jul 14, 2017 9:59 am    Post subject: Re: The Stupid Question Thread Reply with quote

RBurn wrote:
Looking at a 68 westy popup camper. The question surrounds the roof. The rear oiece is missing, is this difficult to find? The front part of the fiberglass has the hinged part attached to the roof metal and seems right. There are two long rods? That are connected to the metal but seem to have no place to attach to the fiberglass shell. What is missing here?

The cots are stock and the rest of the rig is fabulous as well as the body work that was done by a local shop. It has all the westy interior that is id say a 8 out of 10 on condition. Has front window but not installed, unfortunately my phone batt died before interior shots.


1978 VW Westfalia Repair and Troubleshooting Manual
https://www.thesamba.com/vw/archives/manuals/1978westymanual.php

Westfalia Pop Top
_________________
Click to view image
You Can Stop This, Please Post Pix To Thesamba Gallery!
How to post photos/How to post a photo in the Forums
Back to top
View user's profile Send private message Gallery Classifieds Feedback
Tcash Premium Member
Samba Member


Joined: July 20, 2011
Posts: 11292
Location: San Jose, California, USA
Tcash is offline 

PostPosted: Fri Jul 14, 2017 10:01 am    Post subject: Re: The Stupid Question Thread Reply with quote

cv66seabear wrote:
Nice bus! I bought a replacement base for my right rear marker, but for the life of me I can't get it to attach, is there a trick to this? (from Jbugs). I'm thinking it's just because the gasket is so new.

Where did you get that front guard?

Thanks in advance,
Kent


I popped the plastic pins off and drilled holes for screws and nuts to mount them.
Then over time, I would tighten them up a little at a time to compress the seals and suck in the cover.
_________________
Click to view image
You Can Stop This, Please Post Pix To Thesamba Gallery!
How to post photos/How to post a photo in the Forums
Back to top
View user's profile Send private message Gallery Classifieds Feedback
Tcash Premium Member
Samba Member


Joined: July 20, 2011
Posts: 11292
Location: San Jose, California, USA
Tcash is offline 

PostPosted: Fri Jul 14, 2017 10:12 am    Post subject: Re: The Stupid Question Thread Reply with quote

GfunkBus76 wrote:
GfunkBus76 wrote:
Definite stupid question... What is the purpose of the tiny lightbulb in the turn signal housing? Is it a running light in addition to the main turn signal? Some kind of parking light?

I'll try a voltmeter on it soon but figured I'd consult the gurus.

Thanks in advance!


So I'm assuming they just duplicate the effect of the running light already on the turn signal?

Cheers!


Side marker lights
https://www.thesamba.com/vw/forum/viewtopic.php?p=4104081#4104081
_________________
Click to view image
You Can Stop This, Please Post Pix To Thesamba Gallery!
How to post photos/How to post a photo in the Forums
Back to top
View user's profile Send private message Gallery Classifieds Feedback
mark tucker
Samba Member


Joined: April 08, 2009
Posts: 18563
Location: SHALIMAR ,FLORIDA
mark tucker is online now 

PostPosted: Fri Jul 14, 2017 1:38 pm    Post subject: Re: The Stupid Question Thread Reply with quote

Ill ask hear first...any body using the LED head lamps?
Back to top
View user's profile Send private message Classifieds Feedback
busdaddy
Samba Member


Joined: February 12, 2004
Posts: 38197
Location: Surrey B.C. Canada, Land of the giant flying moose!
busdaddy is offline 

PostPosted: Fri Jul 14, 2017 2:04 pm    Post subject: Re: The Stupid Question Thread Reply with quote

Here's one: https://www.thesamba.com/vw/forum/viewtopic.php?t=661886&highlight=led+headlights

And 37 others from various forums: https://www.thesamba.com/vw/forum/search.php?searc..._chars=200
_________________
Rust NEVER sleeps and stock never goes out of style.

Wanted, OG paint 1971 Niagara blue decklid.

Stop dead photo links! Post your photos to The Samba Gallery!
Back to top
View user's profile Send private message Gallery Classifieds Feedback
GfunkBus76
Samba Member


Joined: October 04, 2004
Posts: 367
Location: Cloverdale, BC, Canada
GfunkBus76 is offline 

PostPosted: Fri Jul 14, 2017 2:55 pm    Post subject: Re: The Stupid Question Thread Reply with quote

Tcash wrote:
GfunkBus76 wrote:
GfunkBus76 wrote:
Definite stupid question... What is the purpose of the tiny lightbulb in the turn signal housing? Is it a running light in addition to the main turn signal? Some kind of parking light?

I'll try a voltmeter on it soon but figured I'd consult the gurus.

Thanks in advance!


So I'm assuming they just duplicate the effect of the running light already on the turn signal?

Cheers!


Side marker lights
https://www.thesamba.com/vw/forum/viewtopic.php?p=4104081#4104081


Thanks TCash... always a wealth of answers. I tried searching, but it was hard to narrow down the terms and come up with an answer. Appreciate it!
_________________
Gavin
1976 Westy - Customzation in slow-progress.
-8V TD swap
It Runs! -- http://youtu.be/kT5hOtwiOgk
And drives! - https://youtu.be/rVkoAgeOop0
Back to top
View user's profile Send private message Gallery Classifieds Feedback
cv66seabear
Samba Member


Joined: February 18, 2017
Posts: 57
Location: Wisconsin
cv66seabear is offline 

PostPosted: Fri Jul 14, 2017 6:30 pm    Post subject: Re: The Stupid Question Thread Reply with quote

mark tucker wrote:
Ill ask hear first...any body using the LED head lamps?


I bought a set from Vintage LEDs. They fit very well and I bought the 4000 Lumens (the medium brightness) and they are bright. Very Bright!

We have a ton of deer around here, and the original headlights just weren't lighting up the road well enough.

I love how bright these are!

And thanks for the answer about the side marker Tcash!
_________________
"Not all who wander are lost." JRR Tolkien

1979 Campmobile - "Pancho Verde"
64 Beetle - Liebchen - sold eons ago but still loved
The Dark side: 95 Passat Wagon "Gray Wolf"; 2015 Passat 1.8T "Rudy"
Back to top
View user's profile Send private message Send e-mail Visit poster's website Facebook Gallery Classifieds Feedback
WestySteff
Samba Member


Joined: June 23, 2017
Posts: 6
Location: Norway
WestySteff is offline 

PostPosted: Sat Jul 15, 2017 4:34 am    Post subject: Re: The Stupid Question Thread Reply with quote

One more stupid question...

Is there any left or right for fitting the headlights on a late bay? or can you just take them out of the pack and put them on? That is what I've done and they fitted fine, but I've heard you have to adjust the backplate or something for fitting it on one side?
Back to top
View user's profile Send private message Gallery Classifieds Feedback
cv66seabear
Samba Member


Joined: February 18, 2017
Posts: 57
Location: Wisconsin
cv66seabear is offline 

PostPosted: Sat Jul 15, 2017 5:51 am    Post subject: Re: The Stupid Question Thread Reply with quote

No right or left designation for headlights as far as I know. If you have a right hand drive bus, then there is something you have to do to aim them properly, but I imagine there is a thread for that.
_________________
"Not all who wander are lost." JRR Tolkien

1979 Campmobile - "Pancho Verde"
64 Beetle - Liebchen - sold eons ago but still loved
The Dark side: 95 Passat Wagon "Gray Wolf"; 2015 Passat 1.8T "Rudy"


Last edited by cv66seabear on Sat Jul 15, 2017 6:26 pm; edited 1 time in total
Back to top
View user's profile Send private message Send e-mail Visit poster's website Facebook Gallery Classifieds Feedback
D/A/N
Samba Member


Joined: August 13, 2010
Posts: 1746
Location: 11222
D/A/N is offline 

PostPosted: Sat Jul 15, 2017 10:48 am    Post subject: Re: The Stupid Question Thread Reply with quote

For a stock '70 bus motor, is the carburetor preheat hose from the air cleaner down to the stove pipe the same diameter (50mm) as the fan shroud hose or is it wider? Also, what's the correct length?

I'm nowhere near the bus, otherwise I'd check for myself!
Back to top
View user's profile Send private message Gallery Classifieds Feedback
RBurn
Samba Member


Joined: May 08, 2016
Posts: 58
Location: Northern Ca
RBurn is offline 

PostPosted: Sat Jul 15, 2017 12:31 pm    Post subject: Re: The Stupid Question Thread Reply with quote

D/A/N wrote:
For a stock '70 bus motor, is the carburetor preheat hose from the air cleaner down to the stove pipe the same diameter (50mm) as the fan shroud hose or is it wider? Also, what's the correct length?

I'm nojwhere near the bus, otherwise I'd check for myself!


Same diameter as shroud , inside diameter is 50mm. Length is 21 inches, id get 25" to be safe.
_________________
70 T2 Model 221
70 T2 Model 231
70 Karmann Ghia Vert
67 Bug
Back to top
View user's profile Send private message Gallery Classifieds Feedback
mechanicjay
Samba Member


Joined: November 26, 2014
Posts: 61
Location: Seattle
mechanicjay is offline 

PostPosted: Sat Jul 15, 2017 9:46 pm    Post subject: Re: The Stupid Question Thread Reply with quote

by Cyl #3...what the hell is this sensor? I found it hanging out when I pulled my engine tins today for cleaning.

Image may have been reduced in size. Click image to view fullscreen.

_________________
1973 VW Riviera Camper - "Sunshine Daydream"
1981 Ford F100 - In family since new!
1983 Rx-7 - The Sports car.
2006 Jeep Wrangler LJ - The wife and kid mobile.
Back to top
View user's profile Send private message Classifieds Feedback
KentPS Premium Member
Samba Member


Joined: September 11, 2016
Posts: 791
Location: Palm Springs, CA #calExit
KentPS is offline 

PostPosted: Sat Jul 15, 2017 9:49 pm    Post subject: Re: The Stupid Question Thread Reply with quote

mechanicjay wrote:
by Cyl #3...what the hell is this sensor? I found it hanging out when I pulled my engine tins today for cleaning.


Temp sensor (TSII).
_________________
-Kent-

1976 Riviera, my chrome yellow VAN - "Chloe"
Back to top
View user's profile Send private message Send e-mail Gallery Classifieds Feedback
AircooledHome
Samba Member


Joined: October 13, 2015
Posts: 184
Location: California
AircooledHome is offline 

PostPosted: Sun Jul 16, 2017 10:55 am    Post subject: Re: The Stupid Question Thread Reply with quote

Alright I've got one.
My brother and I are doing a quick restore on his new project, 68 bay window. We got the trans installed from our donor parts bus a 69. All seemed fine until one Cv shaft mount out of one side seized, and shifting it into other gears or neutral didn't change it. Think of it as the whole rear backed up, cus we didn't have the wheels bolted to the axles.
Any ideas? Lol
_________________
'71 Deluxe Bus - http://www.thesamba.com/vw/forum/viewtopic.php?t=659421&highlight=
Back to top
View user's profile Send private message Gallery Classifieds Feedback
busdaddy
Samba Member


Joined: February 12, 2004
Posts: 38197
Location: Surrey B.C. Canada, Land of the giant flying moose!
busdaddy is offline 

PostPosted: Sun Jul 16, 2017 6:42 pm    Post subject: Re: The Stupid Question Thread Reply with quote

ThisMetalMess wrote:
Alright I've got one.
My brother and I are doing a quick restore on his new project, 68 bay window. We got the trans installed from our donor parts bus a 69. All seemed fine until one Cv shaft mount out of one side seized, and shifting it into other gears or neutral didn't change it. Think of it as the whole rear backed up, cus we didn't have the wheels bolted to the axles.
Any ideas? Lol

Do you have an engine installed yet?, are the axles connected?
_________________
Rust NEVER sleeps and stock never goes out of style.

Wanted, OG paint 1971 Niagara blue decklid.

Stop dead photo links! Post your photos to The Samba Gallery!
Back to top
View user's profile Send private message Gallery Classifieds Feedback
Display posts from previous:   
Reply to topic    Forum Index -> Bay Window Bus All times are Mountain Standard Time/Pacific Daylight Savings Time
Page: Previous  1, 2, 3 ... 330, 331, 332 ... 339, 340, 341  Next
Jump to:
Page 331 of 341

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

About | Help! | Advertise | Donate | Premium Membership | Privacy/Terms of Use | Contact Us | Site Map
Copyright © 1996-2016, Everett Barnes. All Rights Reserved.
Not affiliated with or sponsored by Volkswagen of America | Forum powered by phpBB