Hello! Log in or Register   |  Help  |  Donate  |  Buy Shirts  See all banner ads | Advertise on TheSamba.com  
TheSamba.com
 
Wiring Pictures for Temp I and Temp II sensors
Forum Index -> Vanagon Share: Facebook Twitter
Reply to topic
Print View
Quick sort: Show newest posts on top | Show oldest posts on top View previous topic :: View next topic  
Author Message
Stockurai
Samba Member


Joined: May 06, 2011
Posts: 42
Location: New Britain, CT
Stockurai is offline 

PostPosted: Mon Jun 06, 2011 2:06 pm    Post subject: Wiring Pictures for Temp I and Temp II sensors Reply with quote

I have a 1990 2.1 Vanagon and the wiring was all scrambled up to my Temp I and Temp II sensors and there are a bunch of stray wires dangling around


I have no clue where to begin on which goes where and which wire connects to each sensor but from reading around the forums I found that fixing these two sensors is pretty pivotal to getting this van running regular Smile

Exclamation
_________________
1990 Vanagon Transporter 2.1L [the fridge] - Daily Driver for College Commuting
Dogpilot wrote:
Besides, Yuppies cannot run to a dealership and give a credit card and just buy one. You have to breath life into it, kind of like an Egyptian afterlife thing. Once you resurrect it, it becomes your buddy. It is unusual and has character.
Back to top
View user's profile Send private message Classifieds Feedback
mariusstrom
Samba Member


Joined: March 29, 2010
Posts: 745
Location: Bellevue, WA
mariusstrom is offline 

PostPosted: Mon Jun 06, 2011 10:41 pm    Post subject: Re: Wiring Pictures for Temp I and Temp II sensors Reply with quote

Stockurai wrote:
I have a 1990 2.1 Vanagon and the wiring was all scrambled up to my Temp I and Temp II sensors and there are a bunch of stray wires dangling around


I have no clue where to begin on which goes where and which wire connects to each sensor but from reading around the forums I found that fixing these two sensors is pretty pivotal to getting this van running regular Smile

Exclamation

You sound like a person in need of a Bentley manual. It has the wiring information you seek.
_________________
Marius Strom http://www.marius.org/
Otto: 1988 Vanagon Syncro Westy Camper
Felix: 1967 Deluxe Beetle
Back to top
View user's profile Send private message Visit poster's website MSN Messenger Facebook Twitter Gallery Classifieds Feedback
Wildthings
Samba Member


Joined: March 13, 2005
Posts: 40974

Wildthings is offline 

PostPosted: Tue Jun 07, 2011 4:01 am    Post subject: Reply with quote

You are likely confusing your TSII sensor with the sender for your temperature gauge. The TSI sensor is hid in your AFM and pretty hard to have wired wrong.
Back to top
View user's profile Send private message Gallery Classifieds Feedback
Stockurai
Samba Member


Joined: May 06, 2011
Posts: 42
Location: New Britain, CT
Stockurai is offline 

PostPosted: Tue Jun 07, 2011 12:26 pm    Post subject: Reply with quote

oh i have a bentley manual but can't seem to find the right pictures of the right angles

I believe I do have that wrong then Mariusstrom, since their both broken and my gauge is always blinking. those two sensors for temp gauge then, the wiring for the one on the bottom of the engine seems to be lost amongst my engine compartment

happen to have pictures of yours?
_________________
1990 Vanagon Transporter 2.1L [the fridge] - Daily Driver for College Commuting
Dogpilot wrote:
Besides, Yuppies cannot run to a dealership and give a credit card and just buy one. You have to breath life into it, kind of like an Egyptian afterlife thing. Once you resurrect it, it becomes your buddy. It is unusual and has character.
Back to top
View user's profile Send private message Classifieds Feedback
Wildthings
Samba Member


Joined: March 13, 2005
Posts: 40974

Wildthings is offline 

PostPosted: Tue Jun 07, 2011 1:53 pm    Post subject: Reply with quote

The temperature sensors for the FI and the gauge are on the thermostat housing. The sender located underneath the engine is one of the two oil pressure switches. The harness for the oil pressure switches was something VW should have been ashamed up. Sellers have been known to remove the wire going to the low pressure switch to get the oil pressure warning light to go off at idle, not good at all.

Page 19.11 of the Bentley shows the two sensors on the thermostat housing, unfortunately they screwed up the labeling. One is labeled as the sensor for both the FI and the gauge, obviously an error.
Back to top
View user's profile Send private message Gallery Classifieds Feedback
Stockurai
Samba Member


Joined: May 06, 2011
Posts: 42
Location: New Britain, CT
Stockurai is offline 

PostPosted: Wed Jun 08, 2011 11:17 am    Post subject: Reply with quote

word? my lower one for the gauge was burnt off at the exhaust, it had a brown/white wire. I just want that GD light to go off. The one for the front of the engine has a red wire and that one is all set.

I'll check out that page, thanks! Very Happy

Still checking around for someone with some pics of their wiring to the lower temp gauge sender though.
_________________
1990 Vanagon Transporter 2.1L [the fridge] - Daily Driver for College Commuting
Dogpilot wrote:
Besides, Yuppies cannot run to a dealership and give a credit card and just buy one. You have to breath life into it, kind of like an Egyptian afterlife thing. Once you resurrect it, it becomes your buddy. It is unusual and has character.
Back to top
View user's profile Send private message Classifieds Feedback
Display posts from previous:   
Reply to topic    Forum Index -> Vanagon All times are Mountain Standard Time/Pacific Daylight Savings Time
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

About | Help! | Advertise | Donate | Premium Membership | Privacy/Terms of Use | Contact Us | Site Map
Copyright © 1996-2018, Everett Barnes. All Rights Reserved.
Not affiliated with or sponsored by Volkswagen of America | Forum powered by phpBB