Hello! Log in or Register   |  Help  |  Donate  |  Buy Shirts New!  See all banner ads | Advertise on TheSamba.com  
TheSamba.com
 
Another 86 Syncro restoration
Page: Previous  1, 2, 3, 4, 5, 6, 7, 8  Next
Forum Index -> Vanagon Share: Facebook Twitter
Reply to topic
Print View
Quick sort: Show newest posts on top | Show oldest posts on top View previous topic :: View next topic  
Author Message
bosruten
Samba Member


Joined: February 11, 2011
Posts: 543

bosruten is offline 

PostPosted: Fri Oct 07, 2011 8:08 am    Post subject: Reply with quote

You better get the van out of there before it snows... otherwise, you will need to take the tires off and drag it out! Laughing Rolling Eyes
Fantastic pace for just two. Do you drink lots of Red Bull?
_________________
'87 Syncro Weekender
Back to top
View user's profile Send private message Send e-mail Gallery Classifieds Feedback
yanos
Samba Member


Joined: November 02, 2009
Posts: 14
Location: Alaska
yanos is offline 

PostPosted: Fri Oct 07, 2011 11:33 am    Post subject: Reply with quote

You two are doing a fantastic job. I really enjoy following this build.

My Syncro spotted me looking at your thread. Now she is asking questions, "How come you don't treat me like that?"
Back to top
View user's profile Send private message Classifieds Feedback
bluefirefly
Samba Member


Joined: March 16, 2011
Posts: 438
Location: Calgary, Ab
bluefirefly is offline 

PostPosted: Fri Oct 07, 2011 9:02 pm    Post subject: Reply with quote

mariusstrom wrote:
insyncro wrote:
You are doing a great job.

FYI, without the muffler tin and side tins...an amazing amount of dirt, debris and water are able to get into the engine compartment.
Just something to think about for the long haul.

dylan

I'd also be worried about the radiant heat from the j-pipe on the overflow tank, since you haven't shielded that.

What's the upside to leaving the exhaust heat shield out?


Back to your post, I checked this afternoon and there is about 4 to 5 inchs clearance between them so it shouldn't be an issue at all.
_________________
86 Syncro Tintop G60
work in progress ...as always!
Back to top
View user's profile Send private message Send e-mail Gallery Classifieds Feedback
bluefirefly
Samba Member


Joined: March 16, 2011
Posts: 438
Location: Calgary, Ab
bluefirefly is offline 

PostPosted: Fri Oct 07, 2011 9:09 pm    Post subject: Reply with quote

bosruten wrote:
You better get the van out of there before it snows... otherwise, you will need to take the tires off and drag it out! Laughing Rolling Eyes
Fantastic pace for just two. Do you drink lots of Red Bull?


Come on, I already ask you not to say the S word, bad think will happen... Laughing

Thanks a lot, we are working everyday, this is my vacation.
We should be able to get the van out tomorrow with the minimum inside but I still need to check those flashers they broke down just before we took the van apart and I didn't see anything wrong with the wiring.
No Red Bull but the box on vitamine C is almost done....

Like your idea of dragging the van out, might be easier.
_________________
86 Syncro Tintop G60
work in progress ...as always!
Back to top
View user's profile Send private message Send e-mail Gallery Classifieds Feedback
bluefirefly
Samba Member


Joined: March 16, 2011
Posts: 438
Location: Calgary, Ab
bluefirefly is offline 

PostPosted: Fri Oct 07, 2011 9:22 pm    Post subject: Reply with quote

yanos wrote:
You two are doing a fantastic job. I really enjoy following this build.

My Syncro spotted me looking at your thread. Now she is asking questions, "How come you don't treat me like that?"


This is a big job and we are happy it is almost done, cost us a lot , especially time (6 months) but we should be ok for a while, only driving and enjoying it.
It will be strange to get our weekend back, not sure if we'll have time for hiking, we might go snowshoeing in a short time.....
_________________
86 Syncro Tintop G60
work in progress ...as always!
Back to top
View user's profile Send private message Send e-mail Gallery Classifieds Feedback
bluefirefly
Samba Member


Joined: March 16, 2011
Posts: 438
Location: Calgary, Ab
bluefirefly is offline 

PostPosted: Fri Oct 07, 2011 9:46 pm    Post subject: Reply with quote

Not much done today, spent almost the all day to look for an exhaust donut, didn't find.
So I went to Lowe's and got some stuff to make one.
It works so I'll be able to set my timing right.

I just replaced the oil after the cam break'in and as usual, I unplugged the igniton so the motor doesn't start and I can get some oil pressure.
I did use 10W30 this time and the pressure was about 4.3 bar (about 65psi) only with the starter, I was impressed (again, this is my first car with a real oil pressure gauge...).

We need to work a lot tomorrow, I would like to go for a ride to seat those rings and check if everything is good.
_________________
86 Syncro Tintop G60
work in progress ...as always!
Back to top
View user's profile Send private message Send e-mail Gallery Classifieds Feedback
bluefirefly
Samba Member


Joined: March 16, 2011
Posts: 438
Location: Calgary, Ab
bluefirefly is offline 

PostPosted: Sat Oct 08, 2011 9:12 pm    Post subject: Reply with quote

More picture today as we put more stuff in.
We might be able to go for a drive tomorrow (I know, I am saying that everyday....) after a last job. I need to find a small 7 wires cable for the gauge.
That gauge is for a front motor vehicle so those sender cables are too short for this application and there is no way I am driving the van without it.

We tried to put windows back on passenger front door, but it didn't work.
So, we are going to order new rubber seal without grove, I hope it will go better.
Window for the sliding door wasn't easy but it is in and I need to cut that piece of flat nylon I got the put under the sliding glass itself.

Here are pics of the van, almost done:

Image may have been reduced in size. Click image to view fullscreen.


Image may have been reduced in size. Click image to view fullscreen.


Image may have been reduced in size. Click image to view fullscreen.


I took a look at the cleareance at the garage door and we should be ok without doing anything, no need to load the van or anything else.

Still a lot to do inside, no sure if we'll have time to finish everything as we planned but as long as we can drive, we'll be happy.
_________________
86 Syncro Tintop G60
work in progress ...as always!
Back to top
View user's profile Send private message Send e-mail Gallery Classifieds Feedback
GrindGarage
Samba Member


Joined: October 14, 2008
Posts: 710
Location: Ocean City, NJ
GrindGarage is offline 

PostPosted: Sun Oct 09, 2011 5:19 am    Post subject: Reply with quote

WOW

Looks like she's rdy for some actio
_________________
-cliff

91 Vanagon AUTO
97 Single Port EJ22 all smallcar.com
Back to top
View user's profile Send private message Visit poster's website Facebook Gallery Classifieds Feedback
bluefirefly
Samba Member


Joined: March 16, 2011
Posts: 438
Location: Calgary, Ab
bluefirefly is offline 

PostPosted: Sun Oct 09, 2011 8:27 pm    Post subject: Reply with quote

GrindGarage wrote:
WOW

Looks like she's rdy for some actio


Damn right about that....
_________________
86 Syncro Tintop G60
work in progress ...as always!
Back to top
View user's profile Send private message Send e-mail Gallery Classifieds Feedback
bluefirefly
Samba Member


Joined: March 16, 2011
Posts: 438
Location: Calgary, Ab
bluefirefly is offline 

PostPosted: Sun Oct 09, 2011 9:34 pm    Post subject: Reply with quote

Today was a happy day.

Almost everything went well, some little screw-up but overal a good day.

Did finish some interior this morning, I didn't want to have wires in my way so we cleaned a lot, almost put back everything in front.
We did plug the new gauge (not with the support but as long as I can see it when I am driving...), good indication of the motor, really happy with it.

Rechecked the timing this morning, I put a mark before on the pulley at 2" as per 10cent.
I was a little of, adjust it and thought about it, I am still away from my mark on the distributor before I took the motor apart:
1st screw up, I put back the distributor shaft like that, I didn't look where, I just put it in.... lucky me it wasn't too far from the right spot. Should I remove the shaft? Yes I should but I am too lazy for that....

I was not sure if the gas gauge was working so early this morning, I played with it and I was able to get "response" plugging a 9V battery to it.
No luck with the temp gauge, but I don't need it.
Put back the cluster, still no gas, that was 5 months ago, not sure.
We went to the gas station, put 30l and got gas now, it works, happy.

On the way, motor "cut" 2 times, like in the past before I repaired the bad wire on the distributor.....

So, we started the "rings break'in", motor seems ok, pull easy, really easy (even being nice on the gas pedal), may be those small tire are helping a lot (205-55/16 instead of 215-85/16).

A lot of noise, of course no motor lid, no carpet, no mats, I want to hear the motor in case something goes wrong, we have tools and a bicycle in case....
Break'in went well too, water temp went once at 93C (back at 90c after), oil temp at 97C (back at 93C after), oil pressure when hot at 4 bars, about 2 bars at idle.
Seems good to me.....
Cold down the motor driving nice and easy, we decided to stop to take a look, everything good, we did open the bleeder screw on the rad, some air but not much and the rad is kinda cold. I checked the pipe after the thermostat housing, it is hot but it seems those stainless still coolant pipes cold down the water before the rad, I remember I read about that from other threads. Of course, there is about 12C today, I am sure that help.

Put the lid back on the motor, much quieter but still hard to speak because of the missing front door windows.
Still a lot of noise front everything, especially under us.
Take some speed, put the trans in neutral, lot of noise but if I push a little on the brake pedal, everything is fine.
2nd screw-up: we got those Audi wheels and I decided to do nothing on them, no mod but they shouldn't fit correctly because of that (sorry for stealing your pics Sodo):

Image may have been reduced in size. Click image to view fullscreen.


Image may have been reduced in size. Click image to view fullscreen.


I was planning to use spacers in front with those wheels to correct it.
Of course, guess what, I forgot to put those spacers so the rotor was free to move a little against the rim and the hub..... no damage, but it could have been bad...... Brick wall


Since this morning, I had some problem with the stick, I needed to hold it when I was in 2nd gear, not much travel on 2nd and 4th, needed to be adjusted.
3rd screw-up, checked later one, I did put the last bushing close to the trans on the shift rod the wrong side off the support plate, so I was limiting the travel of the rod....

Anyway, we drove for about 100kms, everything when well, not clutch problem, motor is running smooth, may be rich since the catalytic convert isn't in place, that means no oxygen sensor neither but still run great, idle is a little high but really stable (not idle control box neither), I am really happy.

Motor oil is drained, front diff is drained too (I was thinking if the trans and rear diff had dirty oil..... so we did buy shift gear oil on the way back to rinse it).
I need to put that back tomorrow, need to replace the front stud on front hubs because I don't have any thread coming out of the wheel nuts and after that certainly put back more stuff inside the van.

We'll certainly drive it for a week or two and after that, coolant and good gearbox oil will go in.

Time to go to bed, it has been a long day, but a good day Applause
_________________
86 Syncro Tintop G60
work in progress ...as always!


Last edited by bluefirefly on Mon Oct 10, 2011 8:31 pm; edited 1 time in total
Back to top
View user's profile Send private message Send e-mail Gallery Classifieds Feedback
Welchmaster
Samba Member


Joined: January 26, 2011
Posts: 445
Location: Milwaukie, OR
Welchmaster is offline 

PostPosted: Sun Oct 09, 2011 10:31 pm    Post subject: Reply with quote

Dancing Applause Applause Dancing
_________________
________________________
90 2wd Orly Blue Multivan weekender. "Van-Duzer"

"Further up, further in!"
Back to top
View user's profile Send private message Gallery Classifieds Feedback
Zero419
Samba Member


Joined: January 11, 2008
Posts: 2099
Location: PA
Zero419 is offline 

PostPosted: Mon Oct 10, 2011 6:13 am    Post subject: Reply with quote

bluefirefly wrote:

Image may have been reduced in size. Click image to view fullscreen.




Awsome job. Are you going to put clamps on those intake hoses?
_________________
1987 Westy Auto Bostig 2.0 Ztec
Back to top
View user's profile Send private message Gallery Classifieds Feedback
bluefirefly
Samba Member


Joined: March 16, 2011
Posts: 438
Location: Calgary, Ab
bluefirefly is offline 

PostPosted: Mon Oct 10, 2011 8:32 pm    Post subject: Reply with quote

Welchmaster wrote:
Dancing Applause Applause Dancing


Thanks, I am happy with all the time we spent on it.
_________________
86 Syncro Tintop G60
work in progress ...as always!
Back to top
View user's profile Send private message Send e-mail Gallery Classifieds Feedback
bluefirefly
Samba Member


Joined: March 16, 2011
Posts: 438
Location: Calgary, Ab
bluefirefly is offline 

PostPosted: Mon Oct 10, 2011 8:34 pm    Post subject: Reply with quote

[quote="hero419"]
bluefirefly wrote:


Awsome job. Are you going to put clamps on those intake hoses?


I am not sure, it was really hard to put them on so for now it should be ok.
In the future with oil and gas, they might become soft and I might change my mind.
_________________
86 Syncro Tintop G60
work in progress ...as always!
Back to top
View user's profile Send private message Send e-mail Gallery Classifieds Feedback
bluefirefly
Samba Member


Joined: March 16, 2011
Posts: 438
Location: Calgary, Ab
bluefirefly is offline 

PostPosted: Mon Oct 10, 2011 9:01 pm    Post subject: Reply with quote

Work inside and out the van today, we didn't go for a drive, problem with the front.
I thought I had longer wheel studs for those front wheels but apparently, I don't, they are the same 52mm.
I need to get some, I hope I can get them localy.....

We repaired the heater face plate:

Image may have been reduced in size. Click image to view fullscreen.


Changed oil again, any tool used to make my life easier:

Image may have been reduced in size. Click image to view fullscreen.


and put some carpet in place:

Image may have been reduced in size. Click image to view fullscreen.


Image may have been reduced in size. Click image to view fullscreen.


We have a rear heater, but there is not control for it, so we add one, easy to do with a control cable that is supposed to be for a truck gas control or something like that:

Image may have been reduced in size. Click image to view fullscreen.


and the command is just at the left of the driver seat, I didn't find an easier and closest place for it:

Image may have been reduced in size. Click image to view fullscreen.


This is all for today, taking apart the front to have access to those studs took me some time and I had to clean the trans top to be able to figure out where the oil leak is from.
The front diff got his new oil, regular cheap stuff to rince it.

Of course, I had to take care of the daily driver, oil change and exhaust fix, it should be good for another year....

Tomorrow, need to go back to work, vacation over that means less time to work on the van, too bad, I liked the pace we had last week.
_________________
86 Syncro Tintop G60
work in progress ...as always!


Last edited by bluefirefly on Tue Oct 11, 2011 8:36 pm; edited 1 time in total
Back to top
View user's profile Send private message Send e-mail Gallery Classifieds Feedback
carterzest
Samba Member


Joined: January 22, 2008
Posts: 3842
Location: Eagle, ID/Sun Valley, ID
carterzest is offline 

PostPosted: Tue Oct 11, 2011 2:23 am    Post subject: Reply with quote

Mine will be that dull white as well. I love it. I am very motivated by your posts Wink
Keep up the good work!
GET NEW CARPET Shocked your van is blushing Embarassed
_________________
Happiness=Portland, Oregon in the rearview mirror!
Back to top
View user's profile Send private message Send e-mail Gallery Classifieds Feedback
bluefirefly
Samba Member


Joined: March 16, 2011
Posts: 438
Location: Calgary, Ab
bluefirefly is offline 

PostPosted: Tue Oct 11, 2011 8:44 pm    Post subject: Reply with quote

carterzest wrote:
Mine will be that dull white as well. I love it. I am very motivated by your posts Wink
Keep up the good work!
GET NEW CARPET Shocked your van is blushing Embarassed


Might be the flash on the camera because the van isn't white, I'll try to take a picture with something white beside when I have some time or you need to wait this winter for a picture in the middle of snow.

I thought about carpet, but we spent too much already so the only things we'll be adding is what we already bought or essential items and our carpet aren't that bad after all.

How is your back?
I am pretty sure your "time off" is giving you more ideas about your van... Think, I hope you are going to get better soon.
_________________
86 Syncro Tintop G60
work in progress ...as always!
Back to top
View user's profile Send private message Send e-mail Gallery Classifieds Feedback
carterzest
Samba Member


Joined: January 22, 2008
Posts: 3842
Location: Eagle, ID/Sun Valley, ID
carterzest is offline 

PostPosted: Tue Oct 11, 2011 9:06 pm    Post subject: Reply with quote

bluefirefly wrote:
carterzest wrote:
Mine will be that dull white as well. I love it. I am very motivated by your posts Wink
Keep up the good work!
GET NEW CARPET Shocked your van is blushing Embarassed


Might be the flash on the camera because the van isn't white, I'll try to take a picture with something white beside when I have some time or you need to wait this winter for a picture in the middle of snow.

I thought about carpet, but we spent too much already so the only things we'll be adding is what we already bought or essential items and our carpet aren't that bad after all.

How is your back?
I am pretty sure your "time off" is giving you more ideas about your van... Think, I hope you are going to get better soon.
Just egging you on! It looks white, but then again, I am medicated. Surgery in the morning for the Hernia.


All I can think about is being able to drive and work on my Syncro again.


Make me proud Wink
_________________
Happiness=Portland, Oregon in the rearview mirror!
Back to top
View user's profile Send private message Send e-mail Gallery Classifieds Feedback
bluefirefly
Samba Member


Joined: March 16, 2011
Posts: 438
Location: Calgary, Ab
bluefirefly is offline 

PostPosted: Fri Oct 14, 2011 9:40 pm    Post subject: Reply with quote

A fast post to show some mod, if you want more info about it, ask.

We'll go with 2 speakers per door, a older 6" Pionner, 3 way at the bottom and another 3 way, 3 1/2" in the factory grill:

Image may have been reduced in size. Click image to view fullscreen.


Image may have been reduced in size. Click image to view fullscreen.


Image may have been reduced in size. Click image to view fullscreen.


I put some epoxy on the speaker itself and add a plastic ring with epoxy, it shouldn't move even if it a little heavier than the original.

We bought some rubber sheet to put under both batteries since we painted under, it should pretec for a while.
At the same time, why not add the same rubber on the battery lid....

Image may have been reduced in size. Click image to view fullscreen.


Image may have been reduced in size. Click image to view fullscreen.


Another big job (dirty too) was to remove the foam inside the motor lid, that was just gross.
There is a kind of wire netting, not sure why, the glue was still good.
we bought some 3/4" close cell foam, not sure if I'll go the same way to hold it.

Image may have been reduced in size. Click image to view fullscreen.


Image may have been reduced in size. Click image to view fullscreen.


We got our new and longer wheel studs this afternoon (70mm, thanks Loogy) and it is in place.
I know, I should have replaced those bearing since it is the second time I am taking them apart, but I think I'll see that next year, I am able to put them in place and there is not play when they are correctly torque.
Cannot hear any noise neither when driving so I think it is not too bad.

Image may have been reduced in size. Click image to view fullscreen.


Image may have been reduced in size. Click image to view fullscreen.


Apparently, 70mm is too long, it will stay like that this year, I'll cut it later.

Last picture is for Jeff, see, our van isn't white.

Image may have been reduced in size. Click image to view fullscreen.

_________________
86 Syncro Tintop G60
work in progress ...as always!
Back to top
View user's profile Send private message Send e-mail Gallery Classifieds Feedback
bluefirefly
Samba Member


Joined: March 16, 2011
Posts: 438
Location: Calgary, Ab
bluefirefly is offline 

PostPosted: Sat Oct 15, 2011 8:14 pm    Post subject: Reply with quote

The back of the van is almost done, we need to take advantage of the good weather, it sems it is going to be like that until the end of the month.
A little cold in the morning but no choice.

We bought some aluminium sheet yesterday, I am a little lazy so there are pre-cut, but there is still stuff to do.

Image may have been reduced in size. Click image to view fullscreen.


the first one for the hatch, here is a shot of both:

Image may have been reduced in size. Click image to view fullscreen.


Image may have been reduced in size. Click image to view fullscreen.



and now, we are going for the side one:

Image may have been reduced in size. Click image to view fullscreen.


Image may have been reduced in size. Click image to view fullscreen.


No more aluminium for now, we are keeping the rest but there is plan for next year, I think we'll go with wood for the rest of the van, but not 100% sure for now.

A look at the motor lid, the old foam was soak in oil, smelly dirty oil.
Cleaned yesterday and it is under work:

Image may have been reduced in size. Click image to view fullscreen.


We need to wait for the rest of the interior, I had a grade 8 bolt in bad shape (the one holding the seat belt at the rear bench), the thread in the frame wasn't better and since it is 11mm, I re-thread at 12mm but I need to get a bolt on Monday.

There is still more electrical to do, we add an amplifier for the back, need to be plugged and the radio need to be plugged too and we need to find a place for the new gauge.

A little side track because of a oil leak from the trans, there is another thread for it, hope I'll get answer soon.
_________________
86 Syncro Tintop G60
work in progress ...as always!
Back to top
View user's profile Send private message Send e-mail Gallery Classifieds Feedback
Display posts from previous:   
Reply to topic    Forum Index -> Vanagon All times are Mountain Standard Time/Pacific Daylight Savings Time
Page: Previous  1, 2, 3, 4, 5, 6, 7, 8  Next
Page 6 of 8

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

About | Help! | Advertise | Donate | Premium Membership | Privacy/Terms of Use | Contact Us | Site Map
Copyright © 1996-2020, Everett Barnes. All Rights Reserved.
Not affiliated with or sponsored by Volkswagen of America | Forum powered by phpBB