Hello! Log in or Register   |  Help  |  Donate  |  Buy Shirts New!  See all banner ads | Advertise on TheSamba.com  
TheSamba.com
 
Another 86 Syncro restoration
Page: Previous  1, 2, 3, 4, 5, 6, 7, 8  Next
Forum Index -> Vanagon Share: Facebook Twitter
Reply to topic
Print View
Quick sort: Show newest posts on top | Show oldest posts on top View previous topic :: View next topic  
Author Message
bluefirefly
Samba Member


Joined: March 16, 2011
Posts: 438
Location: Calgary, Ab
bluefirefly is offline 

PostPosted: Sat Oct 01, 2011 7:39 am    Post subject: Reply with quote

I am in vacation and guess where I am going to to spend them?
In the garage of course Sad and Very Happy

Motor is almost done but yesterday I got a little problem with the crank play, I measured 0.68mm end play, minus 0.10mm, give me 0.58mm, got new shims during the week, 0.32mm, 0.30mm, 0.24mm so I guess 0.56 will do, but when everything is in place, crank rotate free but no play.
I guess I need to spend more time on it and go to the shop at noon to get another 0.24mm shim.
It seems they are hard to get according to them, at $7 I'll get more especially since mine were in really bad shape.

Otherwise, here is a picture of where we were on Wednesday:

Image may have been reduced in size. Click image to view fullscreen.


We forgot to take pictures of everything else, sorry about that, we'll try to do better this coming week.

Rockers are in place (took a long time grinding, adjusting, understand how to put them in place correctly without much information from CB) and I am happy with the result, lot of lube, lash at 0, we'll see what will happen at first startup.

We'll try to order a new windshield this morning, I wanted to put the dash back in but it might be better to do the windshield first to get a better access to the rubber.

Need to get another main battery with top and side posts as the ex-main battery will become the accessories bat.

Time to go, a lot of work to do if I want the motor running this weekend.
_________________
86 Syncro Tintop G60
work in progress ...as always!
Back to top
View user's profile Send private message Send e-mail Gallery Classifieds Feedback
IdahoDoug
Samba Member


Joined: June 12, 2010
Posts: 10052
Location: N. Idaho
IdahoDoug is offline 

PostPosted: Sat Oct 01, 2011 8:59 am    Post subject: Reply with quote

Jerome,

To protect those lamps from gravel damage and abrasion, PM me. I am a 3M paint/light protection dealer and have sold a bunch at Samba deals and also to the LandCruiser club. That stainless mesh will catch crud and wreak havoc with the whole point of your lights - quality beams.

Love the project. Inspiring.

DougM

PS - the film will hold up to 100w bulbs fine. I used them with Hella 3000s and 160w bulbs for a year or so and clients do crazy stuff as well.
_________________
1987 2WD Wolfsburg Vanagon Weekender "Mango", two fully locked 80 Series LandCruisers. 2016 Subaru Outback boxer. 1990 Audi 90 Quattro 20V with rear locking differential. 1988 Mitsubishi Van w/ dual spinny seats, mid engine and solid axle.1990 burgundy parts Vanagon. 1984 Porsche 944, 1992 Lexus LS400, 1988 Toyota Supra 5 speed targa project in pieces, 2002 BMW 325iX
Back to top
View user's profile Send private message Gallery Classifieds Feedback
bluefirefly
Samba Member


Joined: March 16, 2011
Posts: 438
Location: Calgary, Ab
bluefirefly is offline 

PostPosted: Sat Oct 01, 2011 6:07 pm    Post subject: Reply with quote

IdahoDoug wrote:
Jerome,

To protect those lamps from gravel damage and abrasion, PM me. I am a 3M paint/light protection dealer and have sold a bunch at Samba deals and also to the LandCruiser club. That stainless mesh will catch crud and wreak havoc with the whole point of your lights - quality beams.

Love the project. Inspiring.

DougM

PS - the film will hold up to 100w bulbs fine. I used them with Hella 3000s and 160w bulbs for a year or so and clients do crazy stuff as well.


No problem Doug, I'll contact you later this weekend.

Jerome
_________________
86 Syncro Tintop G60
work in progress ...as always!
Back to top
View user's profile Send private message Send e-mail Gallery Classifieds Feedback
bluefirefly
Samba Member


Joined: March 16, 2011
Posts: 438
Location: Calgary, Ab
bluefirefly is offline 

PostPosted: Sat Oct 01, 2011 6:13 pm    Post subject: Reply with quote

I have a little problem.
I should be ready to put the motor in tomorrow and I bought an additive for motor breakin (not able to find oil or anything else) but there is a warning label not to use on 1994 and after vehicles to not damage the catalytic converter:

Image may have been reduced in size. Click image to view fullscreen.


Does anyone got an idea, I am ready to put the full 10Cent SS exhaust on tomorrow, don't want any problem.

Thanks
_________________
86 Syncro Tintop G60
work in progress ...as always!
Back to top
View user's profile Send private message Send e-mail Gallery Classifieds Feedback
bluefirefly
Samba Member


Joined: March 16, 2011
Posts: 438
Location: Calgary, Ab
bluefirefly is offline 

PostPosted: Sat Oct 01, 2011 8:34 pm    Post subject: Reply with quote

Here are some pictures of progress we made this week.

Image may have been reduced in size. Click image to view fullscreen.


Image may have been reduced in size. Click image to view fullscreen.


Here is a shot of the 2nd temperature sender we added, there will be a gauge from UK (aftermarket part for a Lotus Elise, nothing less, gonna get 20 HP out of it) with oil pressure and temp, water temp and battery voltage in 1 gauge, pic will come later when it will be in place.
I wasn't sure where to put that sender since I want to keep the original gauge on the cluster too. It was easier for the oil temp and pressure, original senders came out since we have a problem with those idiot lights not working.

Image may have been reduced in size. Click image to view fullscreen.


I wanted it the other side of the motor since the new exhaust will be really close but a push rod tube is in the way of the coolant drain.

I know what you are thinking, we could have sandblasted that pulley and paint it, too late, my bad, same with the motor support (the big one), it will be for next year....

Image may have been reduced in size. Click image to view fullscreen.


Look at this mess, I think I am better to print the manual for it otherwise the van will end with muffler on the roof.....

Image may have been reduced in size. Click image to view fullscreen.



Easy as pie, the manual is really good, all details are in. I am still impressed with the quality of the system, it will be trouble free for a long, long time.

I'll finish that tomorrow and hopefully crank it before the end of the day.

Now Chris, if you could explain to my wife why we cannot put the push rod protector in place, the one she spent a lot of time to clean, sandblast, prime and paint, I'll be really happy... Very Happy
_________________
86 Syncro Tintop G60
work in progress ...as always!
Back to top
View user's profile Send private message Send e-mail Gallery Classifieds Feedback
mariusstrom
Samba Member


Joined: March 29, 2010
Posts: 745
Location: Bellevue, WA
mariusstrom is offline 

PostPosted: Sat Oct 01, 2011 9:42 pm    Post subject: Reply with quote

bluefirefly wrote:
Now Chris, if you could explain to my wife why we cannot put the push rod protector in place, the one she spent a lot of time to clean, sandblast, prime and paint, I'll be really happy... Very Happy

I was actually able to get the push rod protector in place on my engine install, but it made the installation process a complete pain in the you-know-what. If I were doing it over again, I'd delete the protector tin.
_________________
Marius Strom http://www.marius.org/
Otto: 1988 Vanagon Syncro Westy Camper
Felix: 1967 Deluxe Beetle
Back to top
View user's profile Send private message Visit poster's website MSN Messenger Facebook Twitter Gallery Classifieds Feedback
bluefirefly
Samba Member


Joined: March 16, 2011
Posts: 438
Location: Calgary, Ab
bluefirefly is offline 

PostPosted: Sun Oct 02, 2011 5:29 am    Post subject: Reply with quote

mariusstrom wrote:
bluefirefly wrote:
Now Chris, if you could explain to my wife why we cannot put the push rod protector in place, the one she spent a lot of time to clean, sandblast, prime and paint, I'll be really happy... Very Happy

I was actually able to get the push rod protector in place on my engine install, but it made the installation process a complete pain in the you-know-what. If I were doing it over again, I'd delete the protector tin.


I understand your point, must be hard to fit.
I didn't even try because of the paint. Those protectors were in bad shape so we had to sandblaste them.
No sure if I'll be able to do the skid plate as planned because we are already late in the season but I am a little scared with all the gravel we get during the winter.
_________________
86 Syncro Tintop G60
work in progress ...as always!
Back to top
View user's profile Send private message Send e-mail Gallery Classifieds Feedback
JeffRobenolt
Samba Member


Joined: February 25, 2007
Posts: 1511
Location: Wisconsin
JeffRobenolt is offline 

PostPosted: Sun Oct 02, 2011 7:51 am    Post subject: Reply with quote

About getting zinc in your cat.

If enough oil additive with zinc is getting to the cat in can plug the cat.

If that is the case, you will be more worried about the condition of the motor and why you have so much blow by.

My 2 cents, don't worry about it.

I have been running Diesel oil that is high in zinc in all my gas cars for years without any problems, yet.

The diesel oil has the same warning on it.

Jeff
_________________
**For Sale...Modified Subaru Wiring Harnesses**
www.facebook.com/jeffrobenolt
--------------------------------------------------------
[quote="jfats808"]Most, some, few is not all. You can always learn something from everyone , even the fool.[/quote]
Back to top
View user's profile Send private message Visit poster's website Facebook Gallery Classifieds Feedback
bluefirefly
Samba Member


Joined: March 16, 2011
Posts: 438
Location: Calgary, Ab
bluefirefly is offline 

PostPosted: Mon Oct 03, 2011 6:25 am    Post subject: Reply with quote

jrobewesty wrote:
About getting zinc in your cat.

If enough oil additive with zinc is getting to the cat in can plug the cat.

If that is the case, you will be more worried about the condition of the motor and why you have so much blow by.

My 2 cents, don't worry about it.

I have been running Diesel oil that is high in zinc in all my gas cars for years without any problems, yet.

The diesel oil has the same warning on it.

Jeff


Thanks a lot Jeff, I guess in that case it shouldn't be a problem since I am only using that oil additive for break'in purpose, I was planning to drain it and replace the filter right after anyway.

Have a nice week.
Jerome
_________________
86 Syncro Tintop G60
work in progress ...as always!
Back to top
View user's profile Send private message Send e-mail Gallery Classifieds Feedback
bluefirefly
Samba Member


Joined: March 16, 2011
Posts: 438
Location: Calgary, Ab
bluefirefly is offline 

PostPosted: Mon Oct 03, 2011 7:16 am    Post subject: Reply with quote

Motor is back in the van, it was easy, I did it alone, no wife to supervise, seems it works better... Rolling Eyes
Just kidding, I cannot complain with everything she did on that resto, but it seems this is the last and only one.

Here are some pics of the motor before:

Image may have been reduced in size. Click image to view fullscreen.


Image may have been reduced in size. Click image to view fullscreen.


Image may have been reduced in size. Click image to view fullscreen.


Image may have been reduced in size. Click image to view fullscreen.


Image may have been reduced in size. Click image to view fullscreen.


It is good to have all that stuff back on the motor, it is easier to work on a motor support that the van but I had to lift the van really high to be able to roll the motor under it.

Got some help from my second assistant, was a little tricky at some point but I was careful with the paint and nothing bad happened.
Took me less than 2 min to remember that I didn't clean those trans holes, pushed the motor back and I cleaned them with a drill bit (by hand of course) and in another 2 min the motor was in, no trouble at all, I must be lucky.

Image may have been reduced in size. Click image to view fullscreen.


Image may have been reduced in size. Click image to view fullscreen.


Motor support was easy too but I had to take apart those new exhaust brackets from the aluminium carrier to be able to put bolts on the support.
New grade 8 screws all over (not metric unfortunately, too hard to find here).

Kinda stop because it was late and cold (temp was 5 Celcius at 8pm and not enough light anyway) and I need to get another coolant hose (same one that blew in spring) seems to be not available anymore.
I had to move some stuff around, I was pretty sure I put it back as the Bentley said.....

It was time to clean the garage, today we should get the windshield in, so I wanted the van to be a little lower, good time to put our new wheels (Audi with summer tire, 205-55/16, too small I know) but before I needed to secure the SS brake line in front and put back shocks at the rear.

Another view of the motor in place:

Image may have been reduced in size. Click image to view fullscreen.


So, please don't laught about those next pics, but we did since we are used to see the van with big tires, it was looking really funny to us... Laughing

Image may have been reduced in size. Click image to view fullscreen.


Image may have been reduced in size. Click image to view fullscreen.


Bad news, the point of those wheels were to get smaller winter tires (instead of 215-85/16) to be able to get the van in and out the garage but even with those small tires, the van do not clear the door.....

I hope with everything back inside and out (sliding door, front and rear doors and windshield the van will be lower so it is not going to be a pain to have it outside the garage, I don't want to redo the roof again....
I guess the winter tire in 215-70-16 won't be better to do the job, we need to think about it. May be with a camper interior could help, we are out of concrete block....

More to come today, I need to finish the electrical (everywhere) to be able to plug a battery and build up oil pressure.
Not sure if I'll be able to start the motor today, too much to do before that and I would like to have the cluster and the aftermarket gauge in place before startup to be able to monitor.
_________________
86 Syncro Tintop G60
work in progress ...as always!
Back to top
View user's profile Send private message Send e-mail Gallery Classifieds Feedback
bluefirefly
Samba Member


Joined: March 16, 2011
Posts: 438
Location: Calgary, Ab
bluefirefly is offline 

PostPosted: Tue Oct 04, 2011 5:57 am    Post subject: Reply with quote

No much done today, some light in front, a little around the motor but all small coolant hose and clamp are replaced, almost all electrical for the motor is done too, might be able to fire up today or tomorrow, but I would like to work on the body at the same time, no point to fire the motor if we cannot go for a drive.

We worked on the back bumper, ready to put in place, the electrical part for the backup light is done too, it will be a plug and play.

Image may have been reduced in size. Click image to view fullscreen.


Hopefully today we'll get our windshield and put back the lateral door.
_________________
86 Syncro Tintop G60
work in progress ...as always!
Back to top
View user's profile Send private message Send e-mail Gallery Classifieds Feedback
bluefirefly
Samba Member


Joined: March 16, 2011
Posts: 438
Location: Calgary, Ab
bluefirefly is offline 

PostPosted: Wed Oct 05, 2011 7:01 am    Post subject: Reply with quote

Another day gone with not much done, I start to be lazy or I waste my time, this is not good.

Back bumper is in place, wasn't easy since I had to repaired it, I guess I didn't do a perfect job at that time.
But it will do his job and those to backup light seems awesome in the garage, should be the same on the road.
I didn't add a switch on the dash for it, may be in the future....

Image may have been reduced in size. Click image to view fullscreen.


We didn't want to reuse (I didn't mainly...) the muffler shield so I had to make a support for the pressurized cooling tank, found an old piece of aluminum, 1/4 inch thick, will do the job:

Image may have been reduced in size. Click image to view fullscreen.


Image may have been reduced in size. Click image to view fullscreen.


After that, both batteries are plugged and in service, all lights are working, front and back (might have 1 or 2 bulbs out...) and I remember now that the wiper system need to be fixed, wipers stop anywhere when I turn them off, I need to switch on "intermittent" to have them back at their original position. I am better to look at it now.
Flashers are not working but emergency flashers are, a little strange, I'll see that later.

The new oil pressure gauge is plugged but I have a water temp problem, it indicates 65 Celcius, not good. Those are 2 wires senders, I thought there was not need for ground and the water temp is the only one I put thread sealant on, I'll see that this morning.

Cranked the motor, everything seems fine but not water for now and not sure what should be the oil pressure when I crank it, my gauge doesn't move. Shouldn't be a problem, I got oil inside for the past 3 days (already a leak at the oil fill up seal, was new, I'll see that after I drain the oil later today...).

Windshield is in, we'll pick up today and try to do more on the van.
_________________
86 Syncro Tintop G60
work in progress ...as always!


Last edited by bluefirefly on Mon Jan 02, 2012 10:03 am; edited 1 time in total
Back to top
View user's profile Send private message Send e-mail Gallery Classifieds Feedback
insyncro
Banned


Joined: March 07, 2002
Posts: 15087
Location: New York
insyncro is offline 

PostPosted: Wed Oct 05, 2011 7:19 am    Post subject: Reply with quote

You are doing a great job.

FYI, without the muffler tin and side tins...an amazing amount of dirt, debris and water are able to get into the engine compartment.
Just something to think about for the long haul.

dylan
Back to top
View user's profile Send private message Gallery Classifieds Feedback
jimeg
Samba Member


Joined: May 14, 2007
Posts: 510
Location: PNW
jimeg is offline 

PostPosted: Wed Oct 05, 2011 8:21 am    Post subject: Reply with quote

Fascinating thread to watch. Beats cable TV. Nice work.
_________________
1986 Root Beer Syncro Tin Top....so many plans.

Here: http://www.thesamba.com/vw/forum/viewtopic.php?t=578490
Back to top
View user's profile Send private message Gallery Classifieds Feedback
mariusstrom
Samba Member


Joined: March 29, 2010
Posts: 745
Location: Bellevue, WA
mariusstrom is offline 

PostPosted: Wed Oct 05, 2011 11:20 am    Post subject: Reply with quote

insyncro wrote:
You are doing a great job.

FYI, without the muffler tin and side tins...an amazing amount of dirt, debris and water are able to get into the engine compartment.
Just something to think about for the long haul.

dylan

I'd also be worried about the radiant heat from the j-pipe on the overflow tank, since you haven't shielded that.

What's the upside to leaving the exhaust heat shield out?
_________________
Marius Strom http://www.marius.org/
Otto: 1988 Vanagon Syncro Westy Camper
Felix: 1967 Deluxe Beetle
Back to top
View user's profile Send private message Visit poster's website MSN Messenger Facebook Twitter Gallery Classifieds Feedback
bluefirefly
Samba Member


Joined: March 16, 2011
Posts: 438
Location: Calgary, Ab
bluefirefly is offline 

PostPosted: Wed Oct 05, 2011 8:26 pm    Post subject: Reply with quote

insyncro wrote:
You are doing a great job.

FYI, without the muffler tin and side tins...an amazing amount of dirt, debris and water are able to get into the engine compartment.
Just something to think about for the long haul.

dylan


Thanks Dylan

I thought about it but I am still planning to install a skid plate to protect everything, I only hope I'll have enought time before winter.
I should put those side tins back later this week since I didn't put both pushrod protectors, or I might fabricate different protectors, I am not sure.
For now, we are going to have it on the road and finish to fix all little problems that were there before we bought it.....
_________________
86 Syncro Tintop G60
work in progress ...as always!
Back to top
View user's profile Send private message Send e-mail Gallery Classifieds Feedback
bluefirefly
Samba Member


Joined: March 16, 2011
Posts: 438
Location: Calgary, Ab
bluefirefly is offline 

PostPosted: Wed Oct 05, 2011 8:27 pm    Post subject: Reply with quote

jimeg wrote:
Fascinating thread to watch. Beats cable TV. Nice work.


Thanks man trying our best here and it is free to watch..... Laughing
_________________
86 Syncro Tintop G60
work in progress ...as always!
Back to top
View user's profile Send private message Send e-mail Gallery Classifieds Feedback
bluefirefly
Samba Member


Joined: March 16, 2011
Posts: 438
Location: Calgary, Ab
bluefirefly is offline 

PostPosted: Wed Oct 05, 2011 8:37 pm    Post subject: Reply with quote

mariusstrom wrote:
insyncro wrote:
You are doing a great job.

FYI, without the muffler tin and side tins...an amazing amount of dirt, debris and water are able to get into the engine compartment.
Just something to think about for the long haul.

dylan

I'd also be worried about the radiant heat from the j-pipe on the overflow tank, since you haven't shielded that.

What's the upside to leaving the exhaust heat shield out?


Not sure about the upside, it was more about laziness....

I am not planning to do a lot of offroading or city driving so I think the radiant heat should not be a problem, I'll check it later.
We did ran the motor this afternoon for 25 min without any problem and it was pretty hot at the back, both tanks were cold (I did see your post and I was wondering a little)

I wasn't sure if the shield could fit with the new exhaust but now I think 10cent said it should, a little too late for that.

A skid plate should come later on and if needed I'll correct that.

Anyway, thanks for the warning, cost nothing to keep it in mind.
_________________
86 Syncro Tintop G60
work in progress ...as always!


Last edited by bluefirefly on Wed Oct 05, 2011 9:21 pm; edited 1 time in total
Back to top
View user's profile Send private message Send e-mail Gallery Classifieds Feedback
bluefirefly
Samba Member


Joined: March 16, 2011
Posts: 438
Location: Calgary, Ab
bluefirefly is offline 

PostPosted: Wed Oct 05, 2011 9:20 pm    Post subject: Reply with quote

Good progress today even if we didn't work as much as I would like.

Here a little mod I stole from 10cent during one of his rebuilt:

Image may have been reduced in size. Click image to view fullscreen.


Anything making my life easier is always good to me.....

Of course, the past mod cannot go without this one:

Image may have been reduced in size. Click image to view fullscreen.


Thanks a lot for his designer, bleeding was really easy and I am pretty sure it is perfect by now since the rad fan did run 4 times during the camshaft/rockers breakin, but I'll need to replace the water with coolant later, not a problem.
A little surprise, we put more than 20l of water inside the system and I need to put more tomorrow, the level went down during cooldown so I'll say a total of 22l when the Bentley is talking about 17l I think.

Here is what we did for the breakin:
Oil was 5w20, a little on the low side but it start to be cold here so not that bad. I did add some zinc additive and I was not 100% sure for the catalytic converter even after Jeff post so, I didn't run the converter...., only put the muffler on the J pipe. I am not planning to drive like that since th emuffler is hold only on 1 side but for the garage, not a problem.

The new gauge is working well, got about 4bar (60psi) at 2200 rpm for startup and went lower at the end at 3bar (45psi) at 2000rpm but oil was at 100C so for that kind of grade, I think it is good.
Oil is out, filter replaced and new oil (10W30) for the next breakin, rings and cylinders. After that, I'll certainly get some 5W40 following advice of someone that knows those motors well.
Don't worry about that waste of oil, it isn't since I will be reusing both in my daily driver, a Firefly with a 3cyl and 170,000 miles, it doesn't really matter what I put in......

After that 25min,headers took some colors, nice to see:

Image may have been reduced in size. Click image to view fullscreen.


After that 25min, no leak at all, not water in oil or the other way around, same with gas.
My only surprise was that the motor didn't want to start at all, I had to move the distributor (about 20degrees) from my mark. I don't know where I did screw up but something happened.
I didn't check the timing, I'll see that later when it iwll be time to drive.



We got he windshield after all, was suppose to be Monday for lunch.... and I got my slave to work on it (no Honey, I didn't say that.... Embarassed )

Image may have been reduced in size. Click image to view fullscreen.


We did screw up at first, we already did 3 small windows, it will be a piece of cake.... wrong, we had to stop, take it off and redo it!
Second time went well, less than 20 min for the both of us, I am really happy.

Image may have been reduced in size. Click image to view fullscreen.


Now, we need to do more, so another one is waiting:

Image may have been reduced in size. Click image to view fullscreen.


Should be up tomorrow and I would like to put as much as I can on the van since someone want to go shopping this Friday!, I cannot believe that.... well, after all she did, I might not complain after all..... otherwise #2gunfire or #Bad Talk

More post tomorrow, stay tune.
_________________
86 Syncro Tintop G60
work in progress ...as always!
Back to top
View user's profile Send private message Send e-mail Gallery Classifieds Feedback
bluefirefly
Samba Member


Joined: March 16, 2011
Posts: 438
Location: Calgary, Ab
bluefirefly is offline 

PostPosted: Fri Oct 07, 2011 6:22 am    Post subject: Reply with quote

Here are some shots of van, not done yet but close.
If only I could get that exhaust donut today, we could go for a drive....

Image may have been reduced in size. Click image to view fullscreen.


Image may have been reduced in size. Click image to view fullscreen.


I need to order a handle for the sliding door since the lock is damaged. I am surprised that nobody is selling locks only (or does but I didn't find...).
Of course, I'll need to paint those handles but we'll wait next year, it is too cold already.
Put back the lateral door was not that bad, we tried with the motor hoist and it was a mess, so we did it by hand.
The window might be another story, my wife wasn't able to put the rubber on the glass so everyhting is back inside where it is a little warmer and she'll try this morning.

Front doors will take a little longer, we forgot to clean all parts going with it, everything were in marked boxes in the basement....

Image may have been reduced in size. Click image to view fullscreen.


Image may have been reduced in size. Click image to view fullscreen.


Back door is on too, what a pain with those powerful shocks on it when nothing is on the door, I am pretty sure my wife cannot close it....
We had to strap it to have it half open.
I put the seal on the glass (pretty hard when temp is between 5 to 8 Celcius) but same as the windshield, we got it at the second time, we tried something different, we put in the top of the window first and it worked.

Image may have been reduced in size. Click image to view fullscreen.


I like those big bumper on the van, those are wonderful and comfortable steps when you need to do anything high on the van:

Image may have been reduced in size. Click image to view fullscreen.


Almost all glasses are on the van and it doesn't seem to be lower at all. Hope seats and other stuff will help otherwise we'll need to lower tires pressure al ot to take the van out....
Damn, I'll ask my wife to do it, that my push to get another house with a shop and a big door..... Dancing
_________________
86 Syncro Tintop G60
work in progress ...as always!


Last edited by bluefirefly on Fri Oct 07, 2011 9:03 pm; edited 1 time in total
Back to top
View user's profile Send private message Send e-mail Gallery Classifieds Feedback
Display posts from previous:   
Reply to topic    Forum Index -> Vanagon All times are Mountain Standard Time/Pacific Daylight Savings Time
Page: Previous  1, 2, 3, 4, 5, 6, 7, 8  Next
Page 5 of 8

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

About | Help! | Advertise | Donate | Premium Membership | Privacy/Terms of Use | Contact Us | Site Map
Copyright © 1996-2020, Everett Barnes. All Rights Reserved.
Not affiliated with or sponsored by Volkswagen of America | Forum powered by phpBB