Hello! Log in or Register   |  Help  |  Donate  |  Buy Shirts  See all banner ads | Advertise on TheSamba.com  
TheSamba.com
 
Odd idle
Forum Index -> Vanagon Share: Facebook Twitter
Reply to topic
Print View
Quick sort: Show newest posts on top | Show oldest posts on top View previous topic :: View next topic  
Author Message
hogan029
Samba Member


Joined: October 12, 2014
Posts: 347

hogan029 is offline 

PostPosted: Sat May 23, 2015 9:47 pm    Post subject: Odd idle Reply with quote

hi again,

So I have everything running now and am running into some odd idle issues. When I start up and warm it up, my idle sits around 1500 and does not move at all. I have set timing and everything else. When I disconnect the wire leading to the idle control Valve and then plug it back in, the idle drops to a 850 level and stays there. I have tried swapping with a known good valve and also swapped a known good idle control module. Does anyone have any thoughts on this one?

Ryan
Back to top
View user's profile Send private message Gallery Classifieds Feedback
rubbachicken
Samba Member


Joined: October 05, 2004
Posts: 3058
Location: socal
rubbachicken is offline 

PostPosted: Sun May 24, 2015 12:09 am    Post subject: Reply with quote

what year is your van, there's 3 different fuel injection systems depending on the year of the van.
_________________
lucy our westy

lucy's BIG adventure

meet 'burni'


markswagen {mobile mechanic} san diego area all early VW's cared for.

619 201 0310 or 617 935 4182
Back to top
View user's profile Send private message Send e-mail Facebook Gallery Classifieds Feedback
hogan029
Samba Member


Joined: October 12, 2014
Posts: 347

hogan029 is offline 

PostPosted: Sun May 24, 2015 5:59 am    Post subject: Reply with quote

It's a 86
Back to top
View user's profile Send private message Gallery Classifieds Feedback
AKWesty
Samba Member


Joined: April 12, 2014
Posts: 680
Location: Haines, Alaska
AKWesty is offline 

PostPosted: Sun May 24, 2015 8:34 am    Post subject: Reply with quote

This is an active thread and you may find the information there helpful for your troubleshoot.

http://www.thesamba.com/vw/forum/viewtopic.php?t=338699
_________________
84' Westy 2wd
EJ22 - 4spd - Peloquin TBD
GW +1.5 Springs
215/70-16's

www.CatchTheKraken.com

"Never go to Alaska as a young man because you'll never be satisfied with any other place as long as you live." -John Muir
Back to top
View user's profile Send private message Gallery Classifieds Feedback
Display posts from previous:   
Reply to topic    Forum Index -> Vanagon All times are Mountain Standard Time/Pacific Daylight Savings Time
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

About | Help! | Advertise | Donate | Premium Membership | Privacy/Terms of Use | Contact Us | Site Map
Copyright © 1996-2020, Everett Barnes. All Rights Reserved.
Not affiliated with or sponsored by Volkswagen of America | Forum powered by phpBB