Hello! Log in or Register   |  Help  |  Donate  |  Buy Shirts  See all banner ads | Advertise on TheSamba.com  
TheSamba.com
 
01 Eurovan no spark
Forum Index -> Eurovan Share: Facebook Twitter
Reply to topic
Print View
Quick sort: Show newest posts on top | Show oldest posts on top View previous topic :: View next topic  
Author Message
markland556
Samba Member


Joined: April 19, 2014
Posts: 2

markland556 is offline 

PostPosted: Sat Apr 19, 2014 8:15 pm    Post subject: 01 Eurovan no spark Reply with quote

Alright, after trying to figure this out all day im finally ready to ask for help. I have a 2001 Eurovan. I replaced the heater core yesterday and got the last plastic bits put back together this morning and BOOM, no start..
I have check all the wiring under the dash to see if I missed any plugs and I cant find anything at all. I dropped the fuse box down and have spent a good part of the day in that area looking for broken wires or blown fuses, but am still where I started..

When the key is turned to pos. 2 everything lights up, but the warning bulbs in the clusted flicker faintly for about 2 seconds which was not happening before. The van will crank and crank, pulled a plug and smells like gas, not soaked though.
I have checked and am not getting spark. Checked pin 1 and 2 at the coils and get a ground signal with a 4-5ohm resistance to ground (battery). pin 3 gets +12.

The van ran great before the dash came out so I just know it has to be some wiring under there. I have searched high and low and cant come up with any sort of wiring diagram for this car.

I would really appreciate any help with this mess.
Back to top
View user's profile Send private message Classifieds Feedback
Sir Sam
Samba Member


Joined: July 19, 2009
Posts: 1667
Location: Fort Collins Colorado!
Sir Sam is offline 

PostPosted: Sat Apr 19, 2014 8:59 pm    Post subject: Reply with quote

I have no first hand experience with this vehicle and it's problem.


But it reminds me of an issue I had after pulling a dash on a jeep.........do you have all your grounds connected?
_________________
'91 Carat Westy

87' Syncro + '87 Westy conversion coming soon
Back to top
View user's profile Send private message Send e-mail Visit poster's website AIM Address Gallery Classifieds Feedback
markland556
Samba Member


Joined: April 19, 2014
Posts: 2

markland556 is offline 

PostPosted: Sat Apr 19, 2014 9:41 pm    Post subject: Reply with quote

I have checked and rechecked all the wiring that I can access from having the knee impact panels removed. I am just so stumped by this and im sure it will end up being something stupid..

I cant seem to figure out what relays to check. Nothing I can find tells me what each relay is for. I see in some of the older Eurovans there is a relay in spot #3 that supplies power to the ECU. For this year im coming up with a whole lot of nothing..
Back to top
View user's profile Send private message Classifieds Feedback
Xtremjeepn
Samba Member


Joined: October 21, 2012
Posts: 1527
Location: Colorado
Xtremjeepn is offline 

PostPosted: Sun Apr 20, 2014 5:53 pm    Post subject: Reply with quote

You might try searching for the issue on vwvortex in the GTI section to see if the issue has come up with the cars equipped with the same engine.
Back to top
View user's profile Send private message Visit poster's website Classifieds Feedback
Display posts from previous:   
Reply to topic    Forum Index -> Eurovan All times are Mountain Standard Time/Pacific Daylight Savings Time
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

About | Help! | Advertise | Donate | Premium Membership | Privacy/Terms of Use | Contact Us | Site Map
Copyright © 1996-2020, Everett Barnes. All Rights Reserved.
Not affiliated with or sponsored by Volkswagen of America | Forum powered by phpBB