Hello! Log in or Register   |  Help  |  Donate  |  Buy Shirts  See all banner ads | Advertise on TheSamba.com  
TheSamba.com
 
Once warm splutters and won't rev.
Forum Index -> Beetle - 1958-1967 Share: Facebook Twitter
Reply to topic
Print View
Quick sort: Show newest posts on top | Show oldest posts on top View previous topic :: View next topic  
Author Message
Notablecarrot3
Samba Member


Joined: January 22, 2008
Posts: 461
Location: Sunny South Of France
Notablecarrot3 is offline 

PostPosted: Sat Sep 28, 2013 6:45 am    Post subject: Once warm splutters and won't rev. Reply with quote

Hi guys, firstly I'm starting to hate my beetle after 4 years of ownership, problem after problem after problem Crying or Very sad

Basically now my problem is that when I start it up it runs perfectly until the engine is warm after a few minutes. It still ticks over perfectly but when I try to accelerate it either stalls or starts popping. Carb was set up by pro and hasn't been adjusted since, worked perfectly. Timing OK, haven't checked points yet.

Any ideas?

P.S it's a RHD '67 standard with a 1200
_________________
EverettB wrote:
Your Donkey has a large head. I like your donkey.


EverettB wrote:
Is it wrong to be jealous of their facial hair abilities?
Back to top
View user's profile Send private message Gallery Classifieds Feedback
KTPhil Premium Member
Samba Member


Joined: April 06, 2006
Posts: 26880
Location: Conejo Valley, CA
KTPhil is offline 

PostPosted: Sat Sep 28, 2013 9:18 am    Post subject: Reply with quote

I would start with the usual tune-up stuff, both to make sure they are right, and also because many minor failures are discovered while checking and adjusting these things.

Do you know how to adjust the choke? Sounds like it might be stuck closed. You may also have a vacuum leak that is masked by the operation of the choke when cold.
Back to top
View user's profile Send private message Gallery Classifieds Feedback
Eric&Barb
Samba Member


Joined: September 19, 2004
Posts: 21144
Location: Olympia Wash Rinse & Repeat
Eric&Barb is offline 

PostPosted: Sat Sep 28, 2013 9:24 am    Post subject: Reply with quote

Agreed, do a tune up first.

If still a problem check if the accelerator nozzle is partly or fully clogged.
_________________
In Stereo, Where Available!
Back to top
View user's profile Send private message Send e-mail Gallery Classifieds Feedback
KTPhil Premium Member
Samba Member


Joined: April 06, 2006
Posts: 26880
Location: Conejo Valley, CA
KTPhil is offline 

PostPosted: Sat Sep 28, 2013 9:31 am    Post subject: Reply with quote

A couple of specific things to check as you tune it: check the ignition advance as well as the spray of the accel pump.
Back to top
View user's profile Send private message Gallery Classifieds Feedback
Danwvw
Samba Member


Joined: July 31, 2012
Posts: 8018
Location: Oregon Coast
Danwvw is offline 

PostPosted: Sat Sep 28, 2013 9:33 am    Post subject: Reply with quote

Point's cans sure cause this, It could be last time they were changed they were not re-adjusted after a drive. Points tend to close up over time. I set the new points at 20 thousandths then after about 100 miles or so check the timing it will usually be retarded 5' degrees sometimes more. After the points have a few miles on them check the Dwell or make sure they have at least 16 thousandths of opening. Are you intake manifold and carb to manifold bolts tight?
_________________
1971 VW Bus Sundial Camper, 1960 VW Beetle, 1988 Porsche 924s
Building a 74 mm Stroke by 88 mm bore with 042 or 044 heads? And 1960 Beetle Original 36 Horse And Porsche 924s.
Back to top
View user's profile Send private message Send e-mail Facebook Twitter Gallery Classifieds Feedback
Display posts from previous:   
Reply to topic    Forum Index -> Beetle - 1958-1967 All times are Mountain Standard Time/Pacific Daylight Savings Time
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

About | Help! | Advertise | Donate | Premium Membership | Privacy/Terms of Use | Contact Us | Site Map
Copyright © 1996-2020, Everett Barnes. All Rights Reserved.
Not affiliated with or sponsored by Volkswagen of America | Forum powered by phpBB