Hello! Log in or Register   |  Help  |  Donate  |  Buy Shirts  See all banner ads | Advertise on TheSamba.com  
TheSamba.com
 
after fuel up runs lousy
Forum Index -> Bay Window Bus Share: Facebook Twitter
Reply to topic
Print View
Quick sort: Show newest posts on top | Show oldest posts on top View previous topic :: View next topic  
Author Message
Tim in alaska
Samba Member


Joined: July 25, 2015
Posts: 65
Location: WILLOW ALASKA
Tim in alaska is offline 

PostPosted: Sat Sep 12, 2015 7:35 pm    Post subject: after fuel up runs lousy Reply with quote

1975 fi bus all original.... I have this thing running well after alot of help from you folks but here is my problem. I pull in to gas up... put a little mystery marvel oil in before fueling and upon leaving it lurches and runs very rough.... Im thinking it cant be the marvel oil as has not had time to hit the fuel pump.... cap off or on makes no difference.... the only thing I can come up with is crud in tank that is stirred up by fueling and blocks the tank filter right away... if have changed the line filter . thanks in advance for your help.... after sitting overnight it runs ok. tim
Back to top
View user's profile Send private message Gallery Classifieds Feedback
old DKP driver
Samba Member


Joined: March 30, 2005
Posts: 3803
Location: Los Gatos,Ca.
old DKP driver is offline 

PostPosted: Sat Sep 12, 2015 7:48 pm    Post subject: runs rough Reply with quote

Sorry to hear this and Yes, I would pull the filter and dump the contents into
a glass jar or what ever you have to look at the gas after it sits a few minutes or more.

I don't know why you are using marvel mystery oil other than ambient temps. What are the temps today in your area?

But , it certainly is possible you have some bad gas too.

You may need to buy a bottle of "Heat" to help absorb water if this is the case after looking at the gas sample.

Good luck with this.
_________________
V.W.owner since 1967
Back to top
View user's profile Send private message Send e-mail Gallery Classifieds Feedback
Wildthings
Samba Member


Joined: March 13, 2005
Posts: 42478

Wildthings is offline 

PostPosted: Sat Sep 12, 2015 9:09 pm    Post subject: Reply with quote

It sometimes helps to dilute any petroleum product you dump in the tank, for it may settle in the bottom of the tank and cause running problems until it has been pumped through the system a time or two.
Back to top
View user's profile Send private message Gallery Classifieds Feedback
Tom Powell
Samba Member


Joined: December 01, 2005
Posts: 4855
Location: Kaneohe
Tom Powell is offline 

PostPosted: Sat Sep 12, 2015 10:22 pm    Post subject: Re: runs rough Reply with quote

old DKP driver wrote:
...you have to look at the gas after it sits a few minutes or more. ...


Swirl it in a glass jar and water and/or contaminants will be around the bottom of the jar. I've had 50/50 after a fill up that might have been diesel and gas.

Aloha
tp
Back to top
View user's profile Send private message Send e-mail Gallery Classifieds Feedback
1967250s
Samba Member


Joined: May 02, 2007
Posts: 2137

1967250s is offline 

PostPosted: Sun Sep 13, 2015 8:32 am    Post subject: Reply with quote

Try filling up without the Marvel oil and see what happens, could be the oil settles while you are sitting? Might also try filling up somewhere else. What weight oil are you using(in the engine)?
BTW, VW engineers built these with cold weather in mind, being from Germany, so any aftermarket crap added has to be very carefully considered. Could be any of several other items on the engine, too.
_________________
'72 Elm Green Deluxe
Back to top
View user's profile Send private message Gallery Classifieds Feedback
Display posts from previous:   
Reply to topic    Forum Index -> Bay Window Bus All times are Mountain Standard Time/Pacific Daylight Savings Time
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

About | Help! | Advertise | Donate | Premium Membership | Privacy/Terms of Use | Contact Us | Site Map
Copyright © 1996-2020, Everett Barnes. All Rights Reserved.
Not affiliated with or sponsored by Volkswagen of America | Forum powered by phpBB