Hello! Log in or Register   |  Help  |  Donate  |  Buy Shirts  See all banner ads | Advertise on TheSamba.com  
TheSamba.com
 
Dan's 412 restoration thread
Page: Previous  1, 2
Forum Index -> 411/412 Share: Facebook Twitter
Reply to topic
Print View
Quick sort: Show newest posts on top | Show oldest posts on top View previous topic :: View next topic  
Author Message
Danno5
Samba Member


Joined: March 19, 2016
Posts: 47
Location: Leavenworth, KS
Danno5 is offline 

PostPosted: Wed May 30, 2018 7:54 pm    Post subject: Re: Dan's 412 restoration thread Reply with quote

Hi everybody!

OK, this is one surprise I can't wait to see spoiled. I have been staring at my transaxle for the better part of an hour with the Haynes and the Clymer on the floor next to me. I am really unsure about how to detach this sucker from its mounts. After reading Ray's stuff on drivetrain alignment I want to do this part "without guesswork." Smile

First - the transaxle's condition = sitting in car, engine already out. I slung it up using the basic layout shown in clymer figure 9. The drive axles are already disconnected from the differential and bagged. That little wire that comes in right next to the filler is disconnected (I think it was for the kickdown solenoid). The bowden cable for the shifter is already disconnected.

Second - The mounts.
- I understand there should be a front mount and a middle mount (where the transaxle bolted to the engine).
- I must be confused the front mount - which i read about in clymer (also shown in figure 18 on page 168). There are four bolts described and I can't find them anywhere. I am pretty sure Ray has described these too when reluctantartist took his engine/transmission out. Ray talks about a 17mm bolt with a 17 mm nut you need to hold from both sides. Alls I can see is a big round circular mount on the front of the transmission . You can get a great view of that by taking out that plate under the back seat. Where are these front bolts?
- The middle mounts - These look pretty simple, There are two huge bolts (maybe 21mm) on either end holding the carrier to the car. There are two 17 mm bolts holding the transaxle to the rubber mounts on the carrier. Here is a pic of these two taken with me sitting right behind the torque converter. The carrier to car bolt is the rusty one in the middle of the pic.
Image may have been reduced in size. Click image to view fullscreen.
My question here is: Should I undo the two great big bolts and take the carrier out with the transaxle OR unbolt it from the rubber mounts (leaving the carrier in) OR am I totally missing the point?

Thanks in advance!
Dan
Back to top
View user's profile Send private message Send e-mail Gallery Classifieds Feedback
raygreenwood
Samba Member


Joined: November 24, 2008
Posts: 16091
Location: Oklahoma City
raygreenwood is offline 

PostPosted: Thu May 31, 2018 11:03 am    Post subject: Re: Dan's 412 restoration thread Reply with quote

This depends on what else you need to do. If you transmission has good bushings and is in good alignment already....you can preserve that alignment and make it a little less of a fight wrestling the rubber bushings up into the two "forks" or yokes bu removing the the big vertical bolt...AND the horizontal bolt at each end.

In the picture below...that would be removing bolt and nut #'s 26 and 28 and bolt #30...at each end of the main cross member part # 25

Image may have been reduced in size. Click image to view fullscreen.


The normal way...described in Haynes and elsewhere...is to remove the bolt #20 and nut #16 on each side of the transmission...circled in red.

This leaves the rubber mount and adjusting shims bolted to the main chassis cross member and the two forks or yokes stay bolted to the transmission and come away with it.

Both of these maintain alignment....its just that unless you are patient with the jack and have the rear tail bushing installed right....jacking up a combined gearbox and engine can lead to having to lever the the rubber bushings back into the two forks or yokes.

Image may have been reduced in size. Click image to view fullscreen.


In your picture...the normal way....you can see the bolt to remove for lower the transmission and leaving the bushings in place bolted to the cross member in teh red circle. The nut is on the back side of the yoke or fork.

Ray
Back to top
View user's profile Send private message Send e-mail Gallery Classifieds Feedback
Danno5
Samba Member


Joined: March 19, 2016
Posts: 47
Location: Leavenworth, KS
Danno5 is offline 

PostPosted: Sat Jun 02, 2018 3:21 pm    Post subject: Re: Dan's 412 restoration thread Reply with quote

Thanks Ray!

Its out, although it stuck for a moment up front. That bring up an important point for anybody else dropping the engine/trans. Does anybody have a front mount for an automatic that looks like the picture from the clymer below?
Image may have been reduced in size. Click image to view fullscreen.

Sorry for the blurry pick! Clymer was telling me to remove two of those 4 bolts in that figure from "up front", do another step, then come back and remove the other two before removing the trans. I had the rubber bumper mount up front like what is shown in your part's diagram above Ray.

Also, the bushings don't exactly look perfect so I took them off the yokes to look closer. There are cracks down in the recessed portions. What do you think Ray?
Image may have been reduced in size. Click image to view fullscreen.

Do any busses or other 70's VAG products share our mounts?
Thanks,
Dan
Back to top
View user's profile Send private message Send e-mail Gallery Classifieds Feedback
raygreenwood
Samba Member


Joined: November 24, 2008
Posts: 16091
Location: Oklahoma City
raygreenwood is offline 

PostPosted: Sun Jun 03, 2018 2:08 pm    Post subject: Re: Dan's 412 restoration thread Reply with quote

Ok...a couple of items.

1. You have a 412 so it was made later than August of 1972. Your car should not have the four bolt rubber mounting on the automatic transmission. It should have the one shown close to both trans types with the odd parallelogram shape

Image may have been reduced in size. Click image to view fullscreen.


The square one is part # 411 399 101 and was used on 411 from the beginning of production in 1968 and up to chassis 419 100 000...which ceased in July of 1969.

Image may have been reduced in size. Click image to view fullscreen.


Your car should have the tail mount part # 411 301 401 ..called a limiting flange and is part # 10 in the diagram. It should have the rubber snubber part # 411 595 233 A shown in the next set of diagrams.

And the next diagrams bring me to the question....what does your rear suspension cross member look like? If yours is using a four bolt front tail mount for the automatic transmission....which is should not be....then it should have a four bolt cross member as well. Yours "should use the top style of cross member in the diagram below.

Image may have been reduced in size. Click image to view fullscreen.


Image may have been reduced in size. Click image to view fullscreen.


Which brings me to the question that if you have an early cross member and trans mount...how did it get there? Was there and accident?

2. The hanger bushing. Is part # 411 399 151 and was used from chassis # 410 2000 001...From August of 1969 and onward. Oddly the book has no listing of what was used from 1968 to July of 1969.

Yours actually look pretty good. The cracks in the recessed portions are not a problem. If the center bushing is tearing loose or if the rubber is separating from the mounting plate....its an issue.

Really.....these bushings are overly complicated....casting wise. The bus used a simpler version of a bushing which works just fine but will not fit your mounts.

A great way to make a replacement for them is like this:

This is overlaid on your bushing photo. You could also make this from a piece of aluminum or steel plate about the same thickness as the original bushing. Drill two holes to bolt to the body and one big hole in the middle to press in a shock eye bushing with the right size bushing tube for the bolt and you are done...with a permanent bushing replacement.

Image may have been reduced in size. Click image to view fullscreen.


Below is the version made with a simple piece of flat steel or aluminum plate just a little thinner or even the same thickness as the bushing...and two holes for mounting at the top and a single hole to press the bonded shock eye bushing into.

Image may have been reduced in size. Click image to view fullscreen.



Occasionally used ones come up for sale but I am not aware of this exact part being used on anything else.
Ray
Back to top
View user's profile Send private message Send e-mail Gallery Classifieds Feedback
Danno5
Samba Member


Joined: March 19, 2016
Posts: 47
Location: Leavenworth, KS
Danno5 is offline 

PostPosted: Mon Jun 04, 2018 11:38 am    Post subject: Re: Dan's 412 restoration thread Reply with quote

Ray,

Thanks for clearing that up with that front trans mount. I was just confused, easily done Very Happy , by the Clymer shop manual only having the early style of cross member with four bolts. My car does have the correct late cross member with no bolts, so I lay under the car like an idiot looking for bolts that didn't exist.

I guess they never had enough complaints to warrant a new edition. Wink

Thanks for sending the schematic for the permanent mount replacement. After you mentioned the "peeling from the backing plate" as an issue I went back and poked around both. I am pretty sure one of them is starting to separate from the metal backing plate, so I will be taking advantage of your layout.

I found el-zilcho when I was searching online for the mount by the way. Just like you said there only used ads, one from german e-bay and one from a recycler.

By happenstance I found this on rock-auto, which looks like the rear trans mount, but I it is listed as a "rear out" carrier mount for the engine.
https://www.rockauto.com/en/moreinfo.php?pk=441020&jsn=413

I found an odd little mount in the VW parts diagram out there for the later bus, which this part is cross-listed (listed under bus rear outer carrier mount). Is there an outer engine carrier mount that looks like this on a bus or did they goof and this is actually the trans mount we are discussing? I sent an e-mail to the manufacturer asking for a dimension to make sure.
Back to top
View user's profile Send private message Send e-mail Gallery Classifieds Feedback
raygreenwood
Samba Member


Joined: November 24, 2008
Posts: 16091
Location: Oklahoma City
raygreenwood is offline 

PostPosted: Mon Jun 04, 2018 2:00 pm    Post subject: Re: Dan's 412 restoration thread Reply with quote

Danno5 wrote:
Ray,

Thanks for clearing that up with that front trans mount. I was just confused, easily done Very Happy , by the Clymer shop manual only having the early style of cross member with four bolts. My car does have the correct late cross member with no bolts, so I lay under the car like an idiot looking for bolts that didn't exist.

I guess they never had enough complaints to warrant a new edition. Wink

Thanks for sending the schematic for the permanent mount replacement. After you mentioned the "peeling from the backing plate" as an issue I went back and poked around both. I am pretty sure one of them is starting to separate from the metal backing plate, so I will be taking advantage of your layout.

I found el-zilcho when I was searching online for the mount by the way. Just like you said there only used ads, one from german e-bay and one from a recycler.

By happenstance I found this on rock-auto, which looks like the rear trans mount, but I it is listed as a "rear out" carrier mount for the engine.
https://www.rockauto.com/en/moreinfo.php?pk=441020&jsn=413

I found an odd little mount in the VW parts diagram out there for the later bus, which this part is cross-listed (listed under bus rear outer carrier mount). Is there an outer engine carrier mount that looks like this on a bus or did they goof and this is actually the trans mount we are discussing? I sent an e-mail to the manufacturer asking for a dimension to make sure.


Cool!....that part from Rockauto IS the middle hanger bar transmission mount.

Just so we get our terminology right....there are three mounts on type 4 transmissions.

Starting from the front of the car:

1. Transmission nose cone or tail cone mount. Unless you bought a 411 that was imported to the US as a Tourist vehicles or driven down from Canada...and is Pre-1971....or unless the cross member from an earlier car was swapped in....it will have the trapezoidal steel plate with a two bolt mount and a simple mushroom or knob shaped rubber bumper about 2: in diameter. It will be the same for a an automatic or a manual in this country.

2. The transmission middle mount or hanger bar bushings/mounts. These are two mounts....just like the one you have with cracks. One on each side that fit inside of the metal ears on the automatic transmission and inside the cross member on a 4 speed.

3. The rear hanger bar mounts. Depending on the year.....early European/non-US cars to July of 1969 used a stamped steel rear hanger bar that as far as I can tell bolted straight to the engine block with no rubber bushings between it and the engine. Instead it had bonded rubber hanger bushings at each outer end of the bar where it bolted to the body.

The late 411 and all 412's.... had a more solid tubular rear hanger bar with bonded rubber compression bushings between the bar and the engine case....and solid outer connections/brackets to the body at each outer end...that had three way adjustment built in....fore and aft...side to side and vertically.

Those bushings in Rockauto are for the middle transmission hanger bar.

I am not sure if these were ever used on the bus. Ray
Back to top
View user's profile Send private message Send e-mail Gallery Classifieds Feedback
Danno5
Samba Member


Joined: March 19, 2016
Posts: 47
Location: Leavenworth, KS
Danno5 is offline 

PostPosted: Fri Aug 09, 2019 8:28 pm    Post subject: Re: Dan's 412 restoration thread Reply with quote

The mount under consideration came from rockauto and it is the exact thing we have been discussing. Problem solved. For the moment anyway.

Where things stand now:
- Transmission out and rebuilt using a master kit. Not a bad job if you have lots of plastic boxes and a camera. Smile

- Differential out and in the process of getting sorted through. I found one seal that was obviously bad as soon as it came out. The one between the transmission and the differential, pinion shaft seal is what I think it is called? It was in crooked with a section of lip actually sticking up.

- Engine out with heads off. I filled up the exhaust ports with solvent just to see how different my two heads were. After 8 hours my left head had just about dribbled out all of its contents into the container I stored it in. The right head was still full of solvent. Off to the machine shop with those guys.

- While the heads are away I needed something else to play so I picked out two things.
1. The good old gas-fired suitcase heater. The car is on ramps in the back with no transmission in the way, so why not? My heater has obviously not seen action in a looooonnnngggg time. That 8 amp inline fuse looked really old, was blown, and the fuel line was seriously dry-rotted. It had the original factory clamp on it at the heater. Smile Otherwise just really dirty. I have the list of things that Ray posted a while back to camper and another guy with a dead heater to work on there.

2. After that comes the front end. Smile I have the list of things Ray suggests for a stock rebuild (Thanks Ray!) from the "412 le wobble" thread. I plan on starting with a center-link rebuild. Downloaded the dropbox document, read through it and will start hunting down the parts after I get mine out to measure. Smile I wish there was another type 4 person locally I could drink beer with sometimes!
Back to top
View user's profile Send private message Send e-mail Gallery Classifieds Feedback
raygreenwood
Samba Member


Joined: November 24, 2008
Posts: 16091
Location: Oklahoma City
raygreenwood is offline 

PostPosted: Sat Aug 10, 2019 3:34 am    Post subject: Re: Dan's 412 restoration thread Reply with quote

I have been meaning to reload the front end how to and put it on the Samba. I actually have the time right now.....Im in Thailand about to catch a flight to Hong Kong where I will have an 8 hour layover Laughing .....but the internet is kind of sketchy. Possibly before the end of the month.
Ray
Back to top
View user's profile Send private message Send e-mail Gallery Classifieds Feedback
Chris Walden
Samba Member


Joined: June 03, 2010
Posts: 87
Location: Indianapolis, Indiana
Chris Walden is offline 

PostPosted: Mon Aug 12, 2019 5:54 pm    Post subject: Re: Dan's 412 restoration thread Reply with quote

Er....THAT Hong Kong?
Chris
Back to top
View user's profile Send private message Gallery Classifieds Feedback
raygreenwood
Samba Member


Joined: November 24, 2008
Posts: 16091
Location: Oklahoma City
raygreenwood is offline 

PostPosted: Tue Aug 13, 2019 10:49 am    Post subject: Re: Dan's 412 restoration thread Reply with quote

Yep...got through that airport just in time. Its sad really. HK is a beautiful city. Very unique. China is ....like everything else....violating their terms of the agreement they signed with GB and the citizens of HK.

However.....the five things the HK people are asking for.....they can never get more than 3. China will not let the last 2 happen. But....the people I know there would be happy with onpy 3.....and are asking for all 5 simply to get China to the bargaining table.....but they should realize the Chinese mind does not work that way. You ask for one impossible thibg yiu get nothing. Ray
Back to top
View user's profile Send private message Send e-mail Gallery Classifieds Feedback
Chris Walden
Samba Member


Joined: June 03, 2010
Posts: 87
Location: Indianapolis, Indiana
Chris Walden is offline 

PostPosted: Tue Aug 13, 2019 3:55 pm    Post subject: Re: Dan's 412 restoration thread Reply with quote

Hmm...interesting. Glad you're safe, Ray..

Chris
Back to top
View user's profile Send private message Gallery Classifieds Feedback
Display posts from previous:   
Reply to topic    Forum Index -> 411/412 All times are Mountain Standard Time/Pacific Daylight Savings Time
Page: Previous  1, 2
Page 2 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

About | Help! | Advertise | Donate | Premium Membership | Privacy/Terms of Use | Contact Us | Site Map
Copyright © 1996-2018, Everett Barnes. All Rights Reserved.
Not affiliated with or sponsored by Volkswagen of America | Forum powered by phpBB