Hello! Log in or Register   |  Help  |  Donate  |  Buy Shirts  See all banner ads | Advertise on TheSamba.com  
TheSamba.com
 
They Pulled Me Back In...
Page: 1, 2, 3, 4  Next
Forum Index -> Beetle - Oval-Window - 1953-57 Share: Facebook Twitter
Reply to topic
Print View
Quick sort: Show newest posts on top | Show oldest posts on top View previous topic :: View next topic  
Author Message
mkbug
Samba Member


Joined: October 12, 2004
Posts: 119
Location: Northern California
mkbug is offline 

PostPosted: Wed Nov 09, 2016 7:13 pm    Post subject: They Pulled Me Back In... Reply with quote

After being out of the Volkswagen world for many years, I recently purchased a 1957 Ragtop. Its great to be back restoring an old bug and have very fond memories of doing this with my brother, Erich. He was the knowledgeable one.
So now I come to you with all my questions.
Here is the bug as it was stored at Mark's.
Image may have been reduced in size. Click image to view fullscreen.


And all loaded up on the trailer with help from my father and best friend, Kurt (wearing shorts).
Image may have been reduced in size. Click image to view fullscreen.


The game plan is to redo the interior so my wife will feel comfortable in it. Leave the exterior as is. Up the motor with some vintage speed items and get everything mechanically sound.

Stay tuned for the questions...

And thanks in advance.

Martin
Back to top
View user's profile Send private message Send e-mail Gallery Classifieds Feedback
mkbug
Samba Member


Joined: October 12, 2004
Posts: 119
Location: Northern California
mkbug is offline 

PostPosted: Wed Nov 09, 2016 7:22 pm    Post subject: Re: They Pulled Me Back In... Reply with quote

So I've started rewiring the car with a WW harness. Everything went well with running the wires through the body. Which I thought would be the hard part.
As I've swapped out the old wires with the new I have a few extra...sigh.
Any thoughts on where this may connect? These are from the short loom from the ignition switch to the fuse box.
Image may have been reduced in size. Click image to view fullscreen.


And these came from the headlight area loom. The brown wire already had a connector solder on. And the other is gray and black.
Image may have been reduced in size. Click image to view fullscreen.


Thoughts?
Back to top
View user's profile Send private message Send e-mail Gallery Classifieds Feedback
oldsplitvw
Samba Member


Joined: February 15, 2005
Posts: 265

oldsplitvw is offline 

PostPosted: Wed Nov 09, 2016 8:33 pm    Post subject: Re: They Pulled Me Back In... Reply with quote

Hi Martin,
Welcome back! We met a few years back when I did the Solvang drive for the first time. I think it must have been 2010.

I've wired a couple of late ovals, so I'll give it my best shot.

For the front wires, I'm almost certain the brown wire is for the horn brush that attaches to the steering column.

The Black/Green wires are for turn signals. I think Volkswagen kept the same color scheme even until recently, and modern cars have Black/Green wires attached to the turn signals.

The "short red" and "solid black" could be the wires that attach to the bottom side of the 4-fuse block as shown. I don't have an oval in front of me to compare, but try to trace the wire back to the source. I've had good luck with these diagrams in the past.
Image may have been reduced in size. Click image to view fullscreen.

Image may have been reduced in size. Click image to view fullscreen.


If you live anywhere close to Sacramento I'd be happy to come by and help troubleshoot.

Will
Back to top
View user's profile Send private message Gallery Classifieds Feedback
mkbug
Samba Member


Joined: October 12, 2004
Posts: 119
Location: Northern California
mkbug is offline 

PostPosted: Thu Nov 10, 2016 10:51 am    Post subject: Re: They Pulled Me Back In... Reply with quote

Thanks Will - I remember that drive and look forward to another with this Bug.

I'll look at those wires and let you know. The car is currently at my folks home so it is a bit of a drive for you. Thanks for the offer.
Back to top
View user's profile Send private message Send e-mail Gallery Classifieds Feedback
empiracer
Samba Member


Joined: December 17, 2002
Posts: 1042
Location: Issaquah / Seattle, Wa.
empiracer is offline 

PostPosted: Thu Nov 10, 2016 3:24 pm    Post subject: Re: They Pulled Me Back In... Reply with quote

What a great little car! Good luck and have fun with the project
Back to top
View user's profile Send private message Gallery Classifieds Feedback
mkbug
Samba Member


Joined: October 12, 2004
Posts: 119
Location: Northern California
mkbug is offline 

PostPosted: Sat Nov 26, 2016 1:51 pm    Post subject: Re: They Pulled Me Back In... Reply with quote

I'm cleaning up the headlight assemblies. I noticed this black material between the lens and reflective ring. I'm assuming there is a rubber seal here. So I ordered 111941119 from Wolfsburg West based on what I saw on their diagram. But seal I received is only 7 inch across. About the same size as the sealed beam.

So what should I have ordered?


Image may have been reduced in size. Click image to view fullscreen.



Image may have been reduced in size. Click image to view fullscreen.
Back to top
View user's profile Send private message Send e-mail Gallery Classifieds Feedback
Dave
Samba Elder


Joined: July 11, 2002
Posts: 2435
Location: The Forest Moon of Endor, in the Redwoods
Dave is offline 

PostPosted: Sat Nov 26, 2016 2:21 pm    Post subject: Re: They Pulled Me Back In... Reply with quote

Yes, there is a rubber seal there, I don't know what it is called, though.. Welcome back, we all miss Erich, spent some good times with him at Kelly Park, Solvang, and Bad Camberg... he even let me use his cell phone to call home and let the Mrs. know I made it to Germany, and was having the time of my life
_________________
2003 Samba Chummie Winner- Best Story

"Those that matter, don't mind,
and those that mind, don't matter"
Back to top
View user's profile Send private message Gallery Classifieds Feedback
empiracer
Samba Member


Joined: December 17, 2002
Posts: 1042
Location: Issaquah / Seattle, Wa.
empiracer is offline 

PostPosted: Sat Nov 26, 2016 2:29 pm    Post subject: Re: They Pulled Me Back In... Reply with quote

You may have the right seals, they stretch over the glass,
This here is the seal you want.
http://www.thesamba.com/vw/classifieds/detail.php?id=1968766
Back to top
View user's profile Send private message Gallery Classifieds Feedback
mkbug
Samba Member


Joined: October 12, 2004
Posts: 119
Location: Northern California
mkbug is offline 

PostPosted: Sat Nov 26, 2016 6:24 pm    Post subject: Re: They Pulled Me Back In... Reply with quote

Thanks Dave - I think Erich is watching over me and laughs each time I screw up on this build. Ha - He was the patient one.
I'm trying to get this car to Kelly Park. We'll see.

Empi - my seals look like the ones in the ad. I'll try the stretching.

Thanks all!!
Back to top
View user's profile Send private message Send e-mail Gallery Classifieds Feedback
EverettB Premium Member
Administrator


Joined: April 11, 2000
Posts: 64355
Location: Phoenix, AZ
EverettB is offline 

PostPosted: Sat Nov 26, 2016 10:01 pm    Post subject: Re: They Pulled Me Back In... Reply with quote

Image may have been reduced in size. Click image to view fullscreen.


Remember the smooth side goes toward the lens.

Info here:
http://www.wolfsburgwest.com/wired/wired_02_01/wired_02_01.htm
Pic from there:
Image may have been reduced in size. Click image to view fullscreen.

_________________
How to Post Photos
Everett Barnes - [email protected] | My wanted ads
"Water is the only drink for a wise man" | "Communication prevents complaints"
Stop dead photo links! Post your photos to The Samba Gallery!
Back to top
View user's profile Send private message Send e-mail Visit poster's website Facebook Instagram Gallery Classifieds Feedback
BulliBill
Samba Member


Joined: July 09, 2004
Posts: 3721
Location: St Charles, MO
BulliBill is offline 

PostPosted: Sun Nov 27, 2016 10:29 am    Post subject: Re: They Pulled Me Back In... Reply with quote

AWESOME! Welcome back Martin!

I thought you were going to end up with that Oval Sunroof, glad to hear it actually happened! You and Erich (much missed!) built some cool old VWs! Nice to see you back and enjoying the VW madness again! I'll be following your thread and will help when possible!

Bill Bowman
_________________
I'm looking for these license plate frames for my fleet:
Coeur D'Alene - Lake Shore Volkswagen
Mission VW - San Fernando
Thornton VW - Stockton

Thanks for any help!
Back to top
View user's profile Send private message Visit poster's website Gallery Classifieds Feedback
johnshenry Premium Member
Samba Member


Joined: September 21, 2001
Posts: 9182
Location: Dunstable, MA USA
johnshenry is offline 

PostPosted: Mon Nov 28, 2016 7:25 pm    Post subject: Re: They Pulled Me Back In... Reply with quote

I'll add my "Welcome Back Martin!" too. Great cars. My oval is the best driving VW I have ever owned.......!!
_________________
John Henry

'57 Deluxe
'56 Single Cab
Back to top
View user's profile Send private message Visit poster's website Gallery Classifieds Feedback
*Darren
Samba Member


Joined: July 29, 2013
Posts: 862
Location: MD
*Darren is offline 

PostPosted: Mon Nov 28, 2016 7:38 pm    Post subject: Re: They Pulled Me Back In... Reply with quote

John

Not to jack this thread but I've been meaning to ask if you could provide us with an update on your oval. Since it is one of the earliest documented restos on here I'm sure I'm not the only one curious as to how it's holding up after appraching 20 years and how many miles. Maybe another thread. Thanks Darren
Back to top
View user's profile Send private message Gallery Classifieds Feedback
johnshenry Premium Member
Samba Member


Joined: September 21, 2001
Posts: 9182
Location: Dunstable, MA USA
johnshenry is offline 

PostPosted: Mon Nov 28, 2016 7:48 pm    Post subject: Re: They Pulled Me Back In... Reply with quote

*Darren wrote:
John

Not to jack this thread but I've been meaning to ask if you could provide us with an update on your oval. Since it is one of the earliest documented restos on here I'm sure I'm not the only one curious as to how it's holding up after appraching 20 years and how many miles. Maybe another thread. Thanks Darren


Well I'll reply quickly here. I still have my '57, it has a bit over 16k miles on it (zero'ed out the Odometer when I restored it). It still looks VERY nice only one or two dings that I know about. I still drive it often and tell my wife that she will bury me in that car. Thanks for asking.....
_________________
John Henry

'57 Deluxe
'56 Single Cab
Back to top
View user's profile Send private message Visit poster's website Gallery Classifieds Feedback
mkbug
Samba Member


Joined: October 12, 2004
Posts: 119
Location: Northern California
mkbug is offline 

PostPosted: Tue Nov 29, 2016 7:57 am    Post subject: Re: They Pulled Me Back In... Reply with quote

Thanks for the welcome back.

Due to the help provided the headlights are back together. I gave Erich a laugh...I installed one of the lens upside down. So one had to come apart again. Now I'm waiting on some knurled thumb knobs to attached the grill over the lens.

Next question. I'm changing this to 12 volts. What headlight number can I pick up locally and turn signal bulb. Relay too.
Back to top
View user's profile Send private message Send e-mail Gallery Classifieds Feedback
mkbug
Samba Member


Joined: October 12, 2004
Posts: 119
Location: Northern California
mkbug is offline 

PostPosted: Sun Dec 04, 2016 6:03 pm    Post subject: Re: They Pulled Me Back In... Reply with quote

Today we made progress. After finishing the restoration of the headlights it was time to install them.

First I had to weld in the tubes for the wiring. Once welded in I painted them with some POR-15.

Image may have been reduced in size. Click image to view fullscreen.


Once the wiring was completed the turning lights and headlight assemblies were installed.

Image may have been reduced in size. Click image to view fullscreen.


Image may have been reduced in size. Click image to view fullscreen.


Nice to get this part done.
Back to top
View user's profile Send private message Send e-mail Gallery Classifieds Feedback
mkbug
Samba Member


Joined: October 12, 2004
Posts: 119
Location: Northern California
mkbug is offline 

PostPosted: Mon Feb 13, 2017 12:33 pm    Post subject: Re: They Pulled Me Back In... Reply with quote

Wiring is 99% done - just have to get the horn and engine compartment done.
Which leads me to these questions...

What are these clips for?

Image may have been reduced in size. Click image to view fullscreen.


Other question on the engine compartment and tar boards.

The taillight wires and connection on the passenger side. Does that hide behind the tarboard? I think it does.

And the harness of wires coming on the right side from the roof....does that come out from behind the tarboard via a hole...or hang down in front of the back wall tar board?

I've searched the gallery but havent found any clear pictures.

Thanks all..
Back to top
View user's profile Send private message Send e-mail Gallery Classifieds Feedback
templeofspeed
Samba Member


Joined: June 06, 2007
Posts: 279
Location: Central midwest
templeofspeed is offline 

PostPosted: Mon Feb 13, 2017 6:15 pm    Post subject: Re: They Pulled Me Back In... Reply with quote

mkbug wrote:
Wiring is 99% done - just have to get the horn and engine compartment done.
Which leads me to these questions...

What are these clips for?


I've searched the gallery but haven't found any clear pictures.

Thanks all..


Those clips support the lower edge of the firewall tar board above the front engine seal.
_________________
Is your suspension broken?
Back to top
View user's profile Send private message Gallery Classifieds Feedback
mkbug
Samba Member


Joined: October 12, 2004
Posts: 119
Location: Northern California
mkbug is offline 

PostPosted: Mon Feb 13, 2017 11:09 pm    Post subject: Re: They Pulled Me Back In... Reply with quote

templeofspeed wrote:
mkbug wrote:
Wiring is 99% done - just have to get the horn and engine compartment done.
Which leads me to these questions...

What are these clips for?


I've searched the gallery but haven't found any clear pictures.

Thanks all..


Those clips support the lower edge of the firewall tar board above the front engine seal.


OK - I was just confused because they have two prongs and not single like on the sides. but it makes sense too.
Back to top
View user's profile Send private message Send e-mail Gallery Classifieds Feedback
mkbug
Samba Member


Joined: October 12, 2004
Posts: 119
Location: Northern California
mkbug is offline 

PostPosted: Thu Feb 16, 2017 12:08 pm    Post subject: Re: They Pulled Me Back In... Reply with quote

Just spending money like its going out of style...

4 new MICHELIN XZX purchased

and new interior from Lenny....

Cha Ching

But its all in the name of progress...hopefully drive-able by Kelly Park.
Back to top
View user's profile Send private message Send e-mail Gallery Classifieds Feedback
Display posts from previous:   
Reply to topic    Forum Index -> Beetle - Oval-Window - 1953-57 All times are Mountain Standard Time/Pacific Daylight Savings Time
Page: 1, 2, 3, 4  Next
Page 1 of 4

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

About | Help! | Advertise | Donate | Premium Membership | Privacy/Terms of Use | Contact Us | Site Map
Copyright © 1996-2020, Everett Barnes. All Rights Reserved.
Not affiliated with or sponsored by Volkswagen of America | Forum powered by phpBB