Hello! Log in or Register   |  Help  |  Donate  |  Buy Shirts  See all banner ads | Advertise on TheSamba.com  
TheSamba.com
 
Have you had the middle clutch tube weld break in a Thing?
Forum Index -> Thing/Type 181 Share: Facebook Twitter
Reply to topic
Print View
Quick sort: Show newest posts on top | Show oldest posts on top View previous topic :: View next topic  
Author Message
74 Thing
Samba Member


Joined: September 02, 2004
Posts: 3356

74 Thing is offline 

PostPosted: Fri Mar 31, 2017 10:18 pm    Post subject: Have you had the middle clutch tube weld break in a Thing? Reply with quote

Have you had the middle clutch tube support weld break in a Thing?

I am trying to find a problem with my car. I have checked the front and back clutch tube mount welds since I can access both and both are connected. I cannot access the middle. I know on a bug the weld for the middle is behind the e-brake. Is it in the same location for the Thing?

I can see the accel cable tube and then the clutch cable tube from the e-brake opening and when I push on the clutch cable tube with a metal bar it does not move.

I pulled the pedal cluster and the hook is worn, but unfortunately I cannot remove the hook pin in the pedal cluster.

I will pull the cable tomorrow to check that.
Back to top
View user's profile Send private message Gallery Classifieds Feedback
emersonbiggins
Samba Member


Joined: February 18, 2003
Posts: 1616
Location: Nebraska
emersonbiggins is offline 

PostPosted: Sat Apr 01, 2017 4:34 pm    Post subject: Re: Have you had the middle clutch tube weld break in a Thing? Reply with quote

If it breaks on a Beetle it can break on a Thing. Yes I believe it is in the same spot on a Thing.
What kind of clutch problem are you having? Is it just the noise of it moving
or is their other problems?
Back to top
View user's profile Send private message Gallery Classifieds Feedback
74 Thing
Samba Member


Joined: September 02, 2004
Posts: 3356

74 Thing is offline 

PostPosted: Sat Apr 01, 2017 8:06 pm    Post subject: Re: Have you had the middle clutch tube weld break in a Thing? Reply with quote

The middle one has broken and needs to be repaired and reinforced. The front and back are still in tact. I am wondering where to cut and if someone has done this repair on a Thing so I know where to cut with the hole saw. I cannot see the middle mount when peering through the e-brake area, but the shift rod is also in the way. There is a seatbelt bolt mount on the tunnel as well so I am hoping it is just in front of that. I just need some confirmation. Thanks
Back to top
View user's profile Send private message Gallery Classifieds Feedback
hopkin
Samba Member


Joined: June 25, 2012
Posts: 1530
Location: Ottawa, Ontario
hopkin is offline 

PostPosted: Sun Apr 02, 2017 5:23 am    Post subject: Re: Have you had the middle clutch tube weld break in a Thing? Reply with quote

I think these pictures are for a Beetle (someone posted them a while back), buy they show nice cutaways of the tunnel, I hope this helps:
Image may have been reduced in size. Click image to view fullscreen.

Image may have been reduced in size. Click image to view fullscreen.

Image may have been reduced in size. Click image to view fullscreen.

Image may have been reduced in size. Click image to view fullscreen.

Image may have been reduced in size. Click image to view fullscreen.

_________________
1971 Super Beetle (past)
1971 Super Beetle (past)
1974 SunBug (past)
1972 914 (past)
1996 'Open Air' Mexican Beetle (current)
Back to top
View user's profile Send private message Gallery Classifieds Feedback
74 Thing
Samba Member


Joined: September 02, 2004
Posts: 3356

74 Thing is offline 

PostPosted: Thu Apr 06, 2017 10:50 pm    Post subject: Re: Have you had the middle clutch tube weld break in a Thing? Reply with quote

I have been unable to locate the middle clutch tube mount using a borescope.

I have a 74 Thing (which was built early in that year). The inside of the tunnel has the fuel line coming from the passenger side and crossing over to the drivers side right after the clutch tube begins. The clutch tube is secure down in front along with the fuel line at the front mount, and the clutch tube runs a few inches off the bottom straight back with the accl tube just above it. In between the shifter and e-brake there is a vertical bracket on the inside drivers side tunnel with the accl tube then clutch tube (is this the middle mount on the Thing?). Past the e-brake the tubes continue to run an inch or so apart with the accl tube directly on top of the clutch tube. At the seat belt hole the inside has a square nut welded to the inside. There are multiple tubes that run near this nut and may even been attached to it via a weld. Obviously there are rear heater outlet tubes, heater box tubes, and e brake cable tubes to add to the accl cable tube, clutch cable tube, and fuel line. At the shifter coupler area both the accl cable tube and clutch cable tube are welded to the tunnel at the rear mount then exit through the rear of the floor pan.

I am going to cut an opening tomorrow to see if there was a mount somewhere I missed (like one on a bug which is low and attached to the drivers side inside tunnel) and look more closely at the seat belt nut area on the tunnel.

My tube creaks from flex when the pedal is pressed, and the sound comes from the middle and rear area. Both the rear and front tunnel welds are good, however, when the cable tube flexes I can feel that with my fingers if I put them into the tunnel by the shifter coupler. If I push up on the clutch cable tube when operating the pedal it is silent so something is rubbing or flexing somewhere.

Needle in a haystack.


Last edited by 74 Thing on Fri Apr 07, 2017 6:04 pm; edited 1 time in total
Back to top
View user's profile Send private message Gallery Classifieds Feedback
hopkin
Samba Member


Joined: June 25, 2012
Posts: 1530
Location: Ottawa, Ontario
hopkin is offline 

PostPosted: Fri Apr 07, 2017 10:00 am    Post subject: Re: Have you had the middle clutch tube weld break in a Thing? Reply with quote

74 Thing wrote:
...
My tube creaks from flex when the pedal is pressed, and the sound comes from the middle and rear area. Both the rear and front tunnel welds are good, however, when the cable tube flexes I can feel that with my fingers if I put them into the tunnel by the shifter coupler. If I push up on the clutch cable tube when operating the pedal it is silent so something is rubbing or flexing somewhere.

Needle in a haystack.


My Beetle did something like that a couple years ago. I had replaced the clutch cable after it broke in the fall of 2014. It started to make some noises (creaking and rubbing noises) just before I stored the car for the winter. By June of 2015 it sounded like the cable was going to break again. I thought the weld had broken as the pedal adjustment changed over only six months (I had to adjust [tighten] the cable), and then after a while I had to loosen it.
The sound seemed to come from the handbrake area, not the pedal area.

As I thought the cable was going to break again, I bought a new one and replaced the cable, again. On disassembly I discovered that the cable had twisted so that the cable was sideways on the 'hook'. I think I twisted the cable when I was tightening the wing nut at the transmission. There was some visible wear on the hook, that wasn't there when I originally replaced the cable.

I replaced the cable anyways and insured that I didn't twist the cable when I tightened it. Problem solved.

[I left the pedals with the worn hook, I'll change it out later].
_________________
1971 Super Beetle (past)
1971 Super Beetle (past)
1974 SunBug (past)
1972 914 (past)
1996 'Open Air' Mexican Beetle (current)
Back to top
View user's profile Send private message Gallery Classifieds Feedback
74 Thing
Samba Member


Joined: September 02, 2004
Posts: 3356

74 Thing is offline 

PostPosted: Fri Apr 07, 2017 6:05 pm    Post subject: Re: Have you had the middle clutch tube weld break in a Thing? Reply with quote

Well the tunnel was cut open and the middle mount in the Thing is between the shifter and e-brake handle and runs vertical on the drivers side inside part of the tunnel. There is no other mount for the clutch cable until the one by the shift coupler.

Similiar to this persons experience with his late 74 bug...
https://www.thesamba.com/vw/forum/viewtopic.php?t=648260&highlight=middle+bracket+clutch+tube
Back to top
View user's profile Send private message Gallery Classifieds Feedback
Display posts from previous:   
Reply to topic    Forum Index -> Thing/Type 181 All times are Mountain Standard Time/Pacific Daylight Savings Time
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

About | Help! | Advertise | Donate | Premium Membership | Privacy/Terms of Use | Contact Us | Site Map
Copyright © 1996-2016, Everett Barnes. All Rights Reserved.
Not affiliated with or sponsored by Volkswagen of America | Forum powered by phpBB