Hello! Log in or Register   |  Help  |  Donate  |  Buy Shirts  See all banner ads | Advertise on TheSamba.com  
TheSamba.com
 
Need more ideas to solve hot running condition (long)
Page: 1, 2, 3, 4  Next
Forum Index -> Thing/Type 181 Share: Facebook Twitter
Reply to topic
Print View
Quick sort: Show newest posts on top | Show oldest posts on top View previous topic :: View next topic  
Author Message
deafen
Samba Member


Joined: April 28, 2006
Posts: 78

deafen is offline 

PostPosted: Mon May 15, 2017 8:45 am    Post subject: Need more ideas to solve hot running condition (long) Reply with quote

I've been trying to resolve a hot running condition on my '74 for several years now. Engine was rebuilt before I got it, but based on its power I believe it was rebuilt to 1600. There are no performance mods - i.e., stock size pulley, etc.

Originally, I had no instrumentation at all, but it would start pinging within 10 minutes or so, even at lower speeds. We did eventually track down the root cause (more on that in a minute), but in the process I did the following:

    Replaced the chrome paper air cleaner with a stock oil bath
    Plugged the open manifold vacuum port
    New SVDA from CIP1 (also installed Pertronix and plugged carb vacuum port)
    New coil
    New carb - Kafer 34 PICT/3 (original had worn out throttle shaft bushings)
    New stock-style exhaust
    Multiple tune-ups
    Plugged open hole from unused warm air pipe
    Replaced torn engine compartment seal with a foam one (late type 2, I think)


None of this made a huge difference until we dropped the engine, pulled the fan shroud, and discovered the rodent nest that was A) blocking airflow in the fan shroud and B) packing the cylinder fins with insulating fibers (cotton, thankfully!)

After all of this, it would run indefinitely at 60-65 without pinging. I installed a Berg dipstick as an early warning system, and then found that the dipstick would start flickering the oil light after 10-15 minutes at 65, or 20-25 minutes at 60, going to solid within a couple more minutes. (No pinging, though!) At 50 or below, it appears it will go indefinitely without heating the oil enough to flicker the oil light, but I haven't run it more than about 45 minutes at that speed. My work commute is about 20 freeway minutes at 60 mph, so it's not an emergency, but I'd like to be able to do more than just putter around town.

All of this is at reasonable ambient temps. Today's commute was 65 degrees, and the Berg started flickering after 18 minutes at 60 mph. Yesterday it was 85, and it triggered after 8-10 minutes at 65.

Could it be mixture? I don't think so. Late last week, I upsized the jets to 60 idle and 130 main. This does not appear to have made a difference. In the process, I checked the plugs, and the color is right (light tan on the insulator) - I also used starting fluid and carb cleaner to try to find any vacuum leaks and could not - so I don't think it's related to a lean condition. The jet change wasn't for nothing, though, because the flat spot off idle is much reduced now - so yay for that, I guess.

Could it be hot air getting into the engine compartment? Maybe. All of the obvious entry points are plugged. The tin seals on the plug wires aren't perfect - they seem small - but they do block most of the hole. But I don't know what else I could be missing here.

Could it be something wrong in my cooling tin? No idea. I did cap off the emission-related outlet on the fan shroud. It had no thermostat or associated air deflectors when I got it. Could that be enough to make it run hot?

So to wrap up, I've checked out the following:
    Fuel delivery and mixture
    Vacuum leaks
    Timing/advance
    Hot air getting into the engine bay


I have a CHT gauge that I plan to install this week, as soon as I can get over the cringe factor associated with drilling a new hole in the chassis. (Any suggestions welcome here - can't reuse diagnostic wiring, have to use the provided wiring).

What's left? I feel like I've gone through every possible reason to run hot. I know the Berg is a blunt instrument, and hopefully the CHT will provide a more precise measurement of the engine condition, but even so it shouldn't be running hot enough to trigger it at these kind of ambient temps.

What else can I check?
Back to top
View user's profile Send private message Gallery Classifieds Feedback
EDragnDean
Samba Member


Joined: July 13, 2005
Posts: 1022
Location: Houston, TX
EDragnDean is offline 

PostPosted: Mon May 15, 2017 10:02 am    Post subject: Re: Need more ideas to solve hot running condition (long) Reply with quote

Type of oil, timing and how you set timing.

Exhaust system? Stock? Running proper heating sleds? Do you have aftermarket tin?
_________________
63 Double Cab http://www.thesamba.com/vw/forum/viewtopic.php?t=443823&highlight=deanos
66 Bus Click to view image
73 Thing http://www.thesamba.com/vw/forum/viewtopic.php?p=8111202#8111202
Back to top
View user's profile Send private message Send e-mail Gallery Classifieds Feedback
EDragnDean
Samba Member


Joined: July 13, 2005
Posts: 1022
Location: Houston, TX
EDragnDean is offline 

PostPosted: Mon May 15, 2017 10:04 am    Post subject: Re: Need more ideas to solve hot running condition (long) Reply with quote

Why plug the vacuum port on an SVDA? SVDA is a vacuum dizzy, you may be referring to plugging the extra ports.
_________________
63 Double Cab http://www.thesamba.com/vw/forum/viewtopic.php?t=443823&highlight=deanos
66 Bus Click to view image
73 Thing http://www.thesamba.com/vw/forum/viewtopic.php?p=8111202#8111202
Back to top
View user's profile Send private message Send e-mail Gallery Classifieds Feedback
doublecanister
Samba Member


Joined: September 23, 2008
Posts: 986
Location: Richmond, Va
doublecanister is offline 

PostPosted: Mon May 15, 2017 10:12 am    Post subject: Re: Need more ideas to solve hot running condition (long) Reply with quote

hey deafen,

I've read (Rob and Dave's Vw page) about the spark plug rubber seals and such, they can lead to overheats, there are a few things that can for sure.

http://www.vw-resource.com/overheating.html#know

also:
Running at 65mph for me is about wide open, my THING will go 70ish but it don't like it for long. I've since learned to keep it that way.
68 mph was top speed I believe I've read somewhere,
and top up - vs -top down can affect temp's (top down being hotter).

I usually will run for about 10 to 15min at 65mph, after that I try to run 60's to 55 if traffic will allow.

Well, just some thoughts, keep us updated maybe we all can find a solution.

T
_________________
****************************************
73'- Thing
66' -Mustang GT- Fastback
51'- Ford F1 pickup Flathead V8
Back to top
View user's profile Send private message Gallery Classifieds Feedback
deafen
Samba Member


Joined: April 28, 2006
Posts: 78

deafen is offline 

PostPosted: Mon May 15, 2017 10:25 am    Post subject: Re: Need more ideas to solve hot running condition (long) Reply with quote

EDragnDean wrote:
Type of oil, timing and how you set timing.

Exhaust system? Stock? Running proper heating sleds? Do you have aftermarket tin?


Oil is dino 20w50. I think it's Valvoline.

Timing is 7.5* btdc (or as precise as I can get ...) at warm idle, vacuum hose off and plugged. (Can't do static timing b/c of the Pertronix).

Exhaust is stock.

Heater boxes properly installed and working. Heat not turned on.

The tin all looks stock to me.
Back to top
View user's profile Send private message Gallery Classifieds Feedback
deafen
Samba Member


Joined: April 28, 2006
Posts: 78

deafen is offline 

PostPosted: Mon May 15, 2017 10:26 am    Post subject: Re: Need more ideas to solve hot running condition (long) Reply with quote

EDragnDean wrote:
Why plug the vacuum port on an SVDA? SVDA is a vacuum dizzy, you may be referring to plugging the extra ports.


Not plugging the port of the distributor - plugging the unused retard port on the carb.
Back to top
View user's profile Send private message Gallery Classifieds Feedback
EDragnDean
Samba Member


Joined: July 13, 2005
Posts: 1022
Location: Houston, TX
EDragnDean is offline 

PostPosted: Mon May 15, 2017 10:35 am    Post subject: Re: Need more ideas to solve hot running condition (long) Reply with quote

deafen wrote:
EDragnDean wrote:
Type of oil, timing and how you set timing.

Exhaust system? Stock? Running proper heating sleds? Do you have aftermarket tin?


Oil is dino 20w50. I think it's Valvoline.

Timing is 7.5* btdc (or as precise as I can get ...) at warm idle, vacuum hose off and plugged. (Can't do static timing b/c of the Pertronix).

Exhaust is stock.

Heater boxes properly installed and working. Heat not turned on.

The tin all looks stock to me.


You have a timing light? Set timing at 30 degrees at 3500 RPM (vac line plugged). Normal range is 28-32 degrees the higher the advance, the better power, but higher temp. Check where you are at 3500, guessing at 32, back off to 30 and report back. Idle around 850-900 RPM.
_________________
63 Double Cab http://www.thesamba.com/vw/forum/viewtopic.php?t=443823&highlight=deanos
66 Bus Click to view image
73 Thing http://www.thesamba.com/vw/forum/viewtopic.php?p=8111202#8111202
Back to top
View user's profile Send private message Send e-mail Gallery Classifieds Feedback
EDragnDean
Samba Member


Joined: July 13, 2005
Posts: 1022
Location: Houston, TX
EDragnDean is offline 

PostPosted: Mon May 15, 2017 10:49 am    Post subject: Re: Need more ideas to solve hot running condition (long) Reply with quote

65 is probably too fast. You should be able to do 55-60 all day with stock gearing and tire size.
_________________
63 Double Cab http://www.thesamba.com/vw/forum/viewtopic.php?t=443823&highlight=deanos
66 Bus Click to view image
73 Thing http://www.thesamba.com/vw/forum/viewtopic.php?p=8111202#8111202
Back to top
View user's profile Send private message Send e-mail Gallery Classifieds Feedback
deafen
Samba Member


Joined: April 28, 2006
Posts: 78

deafen is offline 

PostPosted: Mon May 15, 2017 10:55 am    Post subject: Re: Need more ideas to solve hot running condition (long) Reply with quote

Quote:
You have a timing light? Set timing at 30 degrees at 3500 RPM (vac line plugged). Normal range is 28-32 degrees the higher the advance, the better power, but higher temp. Check where you are at 3500, guessing at 32, back off to 30 and report back. Idle around 850-900 RPM.


Okay, thanks. I'll give that a shot.

i've also heard that having the timing too retarded will cause overheating, but from what i understand that happens a lot faster than what I'm seeing.[/quote]
Back to top
View user's profile Send private message Gallery Classifieds Feedback
74 Thing
Samba Member


Joined: September 02, 2004
Posts: 3192

74 Thing is offline 

PostPosted: Mon May 15, 2017 7:55 pm    Post subject: Re: Need more ideas to solve hot running condition (long) Reply with quote

Aftermarket SVDAs are not known to be the best quality so I would definately time it with a timing light and make sure it is advancing properly.

I would decrease the oil viscocity to 10w30. Where are you located?

Is your top down when you are driving? What are the size of your rear tires? Do you have a photo of the engine compartment?
Back to top
View user's profile Send private message Gallery Classifieds Feedback
deafen
Samba Member


Joined: April 28, 2006
Posts: 78

deafen is offline 

PostPosted: Tue May 16, 2017 7:46 am    Post subject: Re: Need more ideas to solve hot running condition (long) Reply with quote

Wow, thanks for all the responses!

Haven't had a chance to throw the timing light on it - maybe tonight.

I'm in Raleigh, NC - summer temps usually max out in the mid 90s, with the occasional bump into the low 100s. That's moot, though, because if it's that hot I would drive the Jeep, which has air conditioning. I used to run Rotella 15W40 in everything (even the motorcycles, since it doesn't have the "energy-saving" additives that destroy wet clutches), but I was advised by the last shop who worked on it to run the heavier weight. I'm due for an oil change anyway, so maybe I'll switch back to the Rotella.

Today the top was down, ambient temp about 65, and it was just starting to flicker after 15 minutes.

Rear tires are 27", so oversized by 5% from the OE 185R14 (25.7" diameter).

Here's an older engine compartment photo. The only things visually different now are a) the oil filler has been replaced with a stock unit, and b) I have added the correct vacuum hose from the manifold port to the air cleaner (I did check that this did not create a vacuum leak).

Image may have been reduced in size. Click image to view fullscreen.
Back to top
View user's profile Send private message Gallery Classifieds Feedback
KAmes
Samba Member


Joined: February 16, 2014
Posts: 330
Location: Illinois
KAmes is offline 

PostPosted: Tue May 16, 2017 8:04 am    Post subject: Re: Need more ideas to solve hot running condition (long) Reply with quote

EDragnDean wrote:
65 is probably too fast. You should be able to do 55-60 all day with stock gearing and tire size.


^Agree with this.
I can't run mine that fast for any length of time either without the temps building, I've read the things don't get the fresh air in as well as the beetles.
Try the tennis ball stuck on the engine cover latch to prop it open a few inches next time you run down the highway fast, it practically cures the problem on mine.
From the gallery, not things but you get the idea:
Image may have been reduced in size. Click image to view fullscreen.


Image may have been reduced in size. Click image to view fullscreen.


Image may have been reduced in size. Click image to view fullscreen.
Back to top
View user's profile Send private message Gallery Classifieds Feedback
KAmes
Samba Member


Joined: February 16, 2014
Posts: 330
Location: Illinois
KAmes is offline 

PostPosted: Tue May 16, 2017 8:11 am    Post subject: Re: Need more ideas to solve hot running condition (long) Reply with quote

I'll add that I've heard it said that load increases head temps and rpms increases oil temps, and at 65 it's all rpms.
Back to top
View user's profile Send private message Gallery Classifieds Feedback
deafen
Samba Member


Joined: April 28, 2006
Posts: 78

deafen is offline 

PostPosted: Tue May 16, 2017 8:14 am    Post subject: Re: Need more ideas to solve hot running condition (long) Reply with quote

KAmes wrote:
I'll add that I've heard it said that load increases head temps and rpms increases oil temps, and at 65 it's all rpms.


I've heard that too. I've got a tach installed but not hooked up - again, waiting to work up the nerve to drill through the package shelf. Knowing the RPMs would be a useful data point.
Back to top
View user's profile Send private message Gallery Classifieds Feedback
KAmes
Samba Member


Joined: February 16, 2014
Posts: 330
Location: Illinois
KAmes is offline 

PostPosted: Tue May 16, 2017 8:32 am    Post subject: Re: Need more ideas to solve hot running condition (long) Reply with quote

deafen wrote:

waiting to work up the nerve to drill through the package shelf


This really resonates with me, life experience has made me really reluctant to drill extra holes in things. Fish it through next to the battery cable or main harness or something?
Back to top
View user's profile Send private message Gallery Classifieds Feedback
mondshine
Samba Member


Joined: October 27, 2006
Posts: 1839
Location: World's Motor Capital
mondshine is offline 

PostPosted: Tue May 16, 2017 9:12 am    Post subject: Re: Need more ideas to solve hot running condition (long) Reply with quote

If you intend to use a CHT gauge that does hot have "cold junction compensation" you must avoid having the cold junction inside the engine compartment, where there are wild variations of ambient temperature.
The CHT thermocouple basically consists of two wires connected at one end, made of dissimilar metals which will show a millivolt reading at the disconnected ends when the "hot junction" (usually crimped in a ring terminal at the base of the #3 spark plug) is hotter than the "cold junction". These thermocouples are calibrated for a specific cold junction temperature; usually 70* or 75*F. You should not alter the length of the thermocouple wires, which are usually about 48" long. 48" is more than adequate to reach from the #3 spark plug to the area under the rear seat bench, which is a good place for the cold junction.

There is always an argument over the merits of cold junction compensated CHT gauges over those without it. If you were using a non compensated gauge calibrated for a 75* cold junction, and the ambient temperature under your back seat bench was 95*, your gauge would indicate 20* lower than actual. In real life use, we are looking for trends rather than specific readings, and most people can tell the difference between 75* ambient and 95* ambient temperature. No need to get into a pissing contest about that here.
The main point is to locate the cold junction where the ambient temperature is relatively constant. With a 48" thermocouple lead, this can be done without any extra holes just by using grommets that are already there.

Here's a sketch showing the thermocouple output for my Westach CHT gauge:
Image may have been reduced in size. Click image to view fullscreen.


If you are reluctant to drill holes, you might consider "dual gauges" like these Westach gauges. These are 10-15 years old, but they still make them.
Image may have been reduced in size. Click image to view fullscreen.


Good luck, Mondshine
Back to top
View user's profile Send private message Gallery Classifieds Feedback
deafen
Samba Member


Joined: April 28, 2006
Posts: 78

deafen is offline 

PostPosted: Tue May 16, 2017 9:18 am    Post subject: Re: Need more ideas to solve hot running condition (long) Reply with quote

KAmes wrote:
Try the tennis ball stuck on the engine cover latch to prop it open a few inches next time you run down the highway fast, it practically cures the problem on mine.


Interesting idea, I'll give it a try. I might be concerned about it pulling exhaust into the engine bay, but it's worth checking out. I've got a remote BBQ thermometer that I plan to use to measure engine bay air temp, and that would tell me if it was getting hotter or not with the tennis ball.

And with four dogs, I have a crapload of tennis balls around to use ...
Back to top
View user's profile Send private message Gallery Classifieds Feedback
Bashr52
Samba Member


Joined: July 16, 2006
Posts: 5084
Location: On the Hill In J.C.
Bashr52 is offline 

PostPosted: Tue May 16, 2017 9:25 am    Post subject: Re: Need more ideas to solve hot running condition (long) Reply with quote

2 thoughts, is it still the stock trans/gearing, and does it change with the top up? Folding the top down I believe changes the air flow around the rear of the car, which may eliminate the amount of available cooling air.
Back to top
View user's profile Send private message Gallery Classifieds Feedback
74 Thing
Samba Member


Joined: September 02, 2004
Posts: 3192

74 Thing is offline 

PostPosted: Tue May 16, 2017 9:32 am    Post subject: Re: Need more ideas to solve hot running condition (long) Reply with quote

Do timing with a light (rev it up and set your SVDA to 28-32 BTDC with the vacuum hose disconnected from the distributor and the vacuum hose plugged). Then warm it up and adjust your carb using the book procedure. Then prop the decklid especially if you have the top down (there is a big thread on Shoptalk forums about the Thing and the air flow with the top down and how not enough air gets into the engine compartment.

Finally the height of your tires are not helping your rpms while cruising. You can use an gear calculator if you know your trannys gears to determine your RPM at speed with your tire. You may have to go to a shorter tire.
Back to top
View user's profile Send private message Gallery Classifieds Feedback
Wildthings
Samba Member


Joined: March 13, 2005
Posts: 34348

Wildthings is offline 

PostPosted: Tue May 16, 2017 11:35 am    Post subject: Re: Need more ideas to solve hot running condition (long) Reply with quote

I have bug gearing or at least something close to it so running 65+ is not a problem for me. I also run 5w40 synthetic oil as it drops the oil pressure somewhat thus keeping the oil from bypassing the oil cooler at higher engine speeds. Note that the oil flow through the cooler is pressure dependent and not temperature dependent, thus more pressure is not always a good thing. In some testing I did, I found that modern 30wt oils of certain brands actually run very cool and since they don't by definition have viscosity modifiers hold up to heat well and don't cause as much sludge and varnish buildup as a dino multigrade. The testing also showed that with a synthetic multigrade the oil temperature was dependent on the first number and not the second, i.e. a 5w40 oil ran cooler than a 10w40 oil, which in turn ran cooler than a 20w50 oil.

You also need to made sure that your oil cooler is well sealed to the engine tin. Unfortunately this can not be done with the engine in place.
Back to top
View user's profile Send private message Gallery Classifieds Feedback
Display posts from previous:   
Reply to topic    Forum Index -> Thing/Type 181 All times are Mountain Standard Time/Pacific Daylight Savings Time
Page: 1, 2, 3, 4  Next
Page 1 of 4

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

About | Help! | Advertise | Donate | Premium Membership | Privacy/Terms of Use | Contact Us | Site Map
Copyright © 1996-2016, Everett Barnes. All Rights Reserved.
Not affiliated with or sponsored by Volkswagen of America | Forum powered by phpBB