Hello! Log in or Register   |  Help  |  Donate  |  Buy Shirts  See all banner ads | Advertise on TheSamba.com  
TheSamba.com
 
Engine stall without pumping gas pedal
Forum Index -> Bay Window Bus Share: Facebook Twitter
Reply to topic
Print View
Quick sort: Show newest posts on top | Show oldest posts on top View previous topic :: View next topic  
Author Message
Egan Custom Guitars
Samba Member


Joined: March 31, 2013
Posts: 56
Location: Canada
Egan Custom Guitars is offline 

PostPosted: Mon Jul 17, 2017 10:47 am    Post subject: Engine stall without pumping gas pedal Reply with quote

So, I've been chasing many problems on this old bus of mine. It's a 77 Bay Window that I can't seem to get back on the road.

The problem right now is.....The engine turns over strong, but will not fire up unless I pump the gas for 3-4 seconds. Only then does it sputter to life, and if I let off the gas and let the RPMs down it dies.

I was told it could be a vacuum leak, but I can't seem to find it. What else could it be?
Back to top
View user's profile Send private message Gallery Classifieds Feedback
Display posts from previous:   
Reply to topic    Forum Index -> Bay Window Bus All times are Mountain Standard Time/Pacific Daylight Savings Time
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

About | Help! | Advertise | Donate | Premium Membership | Privacy/Terms of Use | Contact Us | Site Map
Copyright © 1996-2016, Everett Barnes. All Rights Reserved.
Not affiliated with or sponsored by Volkswagen of America | Forum powered by phpBB