Hello! Log in or Register   |  Help  |  Donate  |  Buy Shirts  See all banner ads | Advertise on TheSamba.com  
TheSamba.com
 
/New-to-Me Engine, what's missing
Page: Previous  1, 2, 3, 4, 5, 6, 7, 8, 9  Next
Forum Index -> Bay Window Bus Share: Facebook Twitter
Reply to topic
Print View
Quick sort: Show newest posts on top | Show oldest posts on top View previous topic :: View next topic  
Author Message
Wasted youth
Samba Member


Joined: July 06, 2012
Posts: 4108
Location: California's Hot and Smoggy Central Valley
Wasted youth is offline 

PostPosted: Thu Dec 28, 2017 4:20 pm    Post subject: Re: /New-to-Me Engine, what's missing Reply with quote

Well, you might like the kit, then. Alternatively, you could bring some parts to the store and match up the best fitting lines, but that could be really involved.
_________________
1968 Double Cab truck, 1973 Auto trans bus, 1978 Auto trans Sunroof bus with A/C and a 1987 Auto trans Westfalia.
Back to top
View user's profile Send private message Gallery Classifieds Feedback
Wildthings
Samba Member


Joined: March 13, 2005
Posts: 38740

Wildthings is offline 

PostPosted: Thu Dec 28, 2017 5:40 pm    Post subject: Re: /New-to-Me Engine, what's missing Reply with quote

Goach2 wrote:
Thanks WY,

My only issue is that I have no original hoses to bring with me to find replacements... I need pretty much everything as far as vacuum and gas re-circulation goes.


You can just go into your FLAPS and ask them to cut little 1" long piece of various types of hoses for you to use as samples.
Back to top
View user's profile Send private message Gallery Classifieds Feedback
tommu
Samba Member


Joined: November 15, 2011
Posts: 257
Location: LA
tommu is offline 

PostPosted: Thu Dec 28, 2017 7:06 pm    Post subject: Re: /New-to-Me Engine, what's missing Reply with quote

Goach2 wrote:
As far as finding replacements for all the missing vacuum hoses, has anyone purchased a kit, like this:

http://www.germansupply.com/home/customer/product.php?productid=17614

Just curious what's all in it. Not cheap, but might be easier and save some time.


Yes, that and the vacuum kit. I was happy with both kits at the time. I was new to everything and having these complete good quality kits was very helpful. Now I know what size clamps I need, I bought replacements elsewhere. You’ll need the pliers like these to clamp the oetiker clamps: https://www.ebay.com/p/KNIPEX-1099i-Side-Jaw-Oetik...4096.l9055 As has been alluded to, Scott has excellent products but somewhat erratic delivery times. Some have had to wait months, I waited weeks. If I were to do it again I would still buy the vacuum kit but buy the hose clamps separately. Have you looked at Airhead parts for the S pipe?

But if I was missing the parts you’re missing, I’d be spending my money on those first. It all adds up pretty quick.
_________________
-----------------
'71 Ghia

'76 Bay


Last edited by tommu on Thu Dec 28, 2017 7:33 pm; edited 1 time in total
Back to top
View user's profile Send private message Gallery Classifieds Feedback
tommu
Samba Member


Joined: November 15, 2011
Posts: 257
Location: LA
tommu is offline 

PostPosted: Thu Dec 28, 2017 7:08 pm    Post subject: Re: /New-to-Me Engine, what's missing Reply with quote

Goach2 wrote:
That seems to be the consensus on FI engines. My local resource said it may be better/easier in the long run to go double carb intake.


Nod, smile, walk away from that opinion..
_________________
-----------------
'71 Ghia

'76 Bay
Back to top
View user's profile Send private message Gallery Classifieds Feedback
SGKent Premium Member
Samba Member


Joined: October 30, 2007
Posts: 29005
Location: Nor Cal
SGKent is offline 

PostPosted: Thu Dec 28, 2017 7:26 pm    Post subject: Re: /New-to-Me Engine, what's missing Reply with quote

I would stay with FI.

FWIW - the next generation of "dual" carbs will be individual slide gate throttle bodies with injectors mounted in them. With an O2 sensor you can dial the mixture and curve into whatever you want it to be. Other than the injector and gate, no working parts.
_________________
Godspeed to all who undertake a journey with a VW Bus.

*You can do it right the first time, or do it over, the choice is yours. It is a free country. As to brakes, steering, tires, axles etc. - you may only get one chance at doing those right.

* VW Buses and VW cars share many of the same systems but if you haven't owned a bus and maintained it for awhile, you really don't know how different it is.

Bus Engine Cooling Issues? https://kentcomputer.com/77VW/BusEngineCooling.pdf
Back to top
View user's profile Send private message Send e-mail Gallery Classifieds Feedback
Goach2
Samba Member


Joined: November 20, 2017
Posts: 178
Location: Niagara Region, Ontario
Goach2 is offline 

PostPosted: Thu Dec 28, 2017 8:37 pm    Post subject: Re: /New-to-Me Engine, what's missing Reply with quote

Thanks for your inputs on the carb swap. I've accumulated the AFM, S-boot and airbox along with a charcoal filter. I've also replaced the ignition components and injectors. I have fire, fuel and a few seconds of a running engine. This has convinced me to stay with the FI setup that I have. Now I need to source all of the tubing and hose that are missing. I'm going to call Scott at GS as I have so much that I need to get, I think it may be best to get a couple kits, rather than trying to source each individual part.
_________________
1977 FI Westfalia
Back to top
View user's profile Send private message Gallery Classifieds Feedback
Goach2
Samba Member


Joined: November 20, 2017
Posts: 178
Location: Niagara Region, Ontario
Goach2 is offline 

PostPosted: Sun Dec 31, 2017 11:04 am    Post subject: Re: /New-to-Me Engine, what's missing Reply with quote

One other question I do have:

Is there any way to tell if a cylinder is firing or not? This is my first VW, so I can't say if it sounds normal or not?

https://photos.app.goo.gl/laInvd30sD7EE7q33
\
_________________
1977 FI Westfalia
Back to top
View user's profile Send private message Gallery Classifieds Feedback
Wildthings
Samba Member


Joined: March 13, 2005
Posts: 38740

Wildthings is offline 

PostPosted: Sun Dec 31, 2017 11:42 am    Post subject: Re: /New-to-Me Engine, what's missing Reply with quote

Goach2 wrote:
One other question I do have:

Is there any way to tell if a cylinder is firing or not? This is my first VW, so I can't say if it sounds normal or not?

https://photos.app.goo.gl/laInvd30sD7EE7q33
\


Sounds like you have a valve that either isn't closing or is burnt.

Do a valve adjustment and then a compression test. Make sure all the pushrods are properly seated. It could be that you have a valve seized in its guide because of old gummy gas, this could have bend a pushrod or if the piston hit the valve, bent the valve.

Turning the engine over two complete revolutions by hand will tell you if you have zero compression in one of the cylinders, you should be able to easily tell that one or more cylinders are different from the rest.

To answer your question you can loosen the four spark plug wires going into the cap and with the engine running remove them one at a time which will kill the corresponding cylinder.
Back to top
View user's profile Send private message Gallery Classifieds Feedback
Goach2
Samba Member


Joined: November 20, 2017
Posts: 178
Location: Niagara Region, Ontario
Goach2 is offline 

PostPosted: Sun Dec 31, 2017 2:16 pm    Post subject: Re: /New-to-Me Engine, what's missing Reply with quote

Ok, I will have to attempt a valve adjustment then. I didn't have much luck with a compression test earlier, i will have to try again. The engine doesn't run currently, so I can't pull a wire to test for dead cylinders, although my spark-tester is showing good on all cylinders.

I just now checked my points and regapped my plugs. Now it backfires a few times before dieing. Are the points supposed to close before the TDC #1 mark on the dist? Mine looks to close early and open right after passing this mark. Is this correct?
_________________
1977 FI Westfalia
Back to top
View user's profile Send private message Gallery Classifieds Feedback
Wasted youth
Samba Member


Joined: July 06, 2012
Posts: 4108
Location: California's Hot and Smoggy Central Valley
Wasted youth is offline 

PostPosted: Sun Dec 31, 2017 2:32 pm    Post subject: Re: /New-to-Me Engine, what's missing Reply with quote

Here is a really great wealth of information:

http://www.ratwell.com/technical/FAQ.html

http://type2.com/library/electrip.htm#5
_________________
1968 Double Cab truck, 1973 Auto trans bus, 1978 Auto trans Sunroof bus with A/C and a 1987 Auto trans Westfalia.
Back to top
View user's profile Send private message Gallery Classifieds Feedback
Goach2
Samba Member


Joined: November 20, 2017
Posts: 178
Location: Niagara Region, Ontario
Goach2 is offline 

PostPosted: Tue Jan 02, 2018 12:19 pm    Post subject: Re: /New-to-Me Engine, what's missing Reply with quote

Ok, I've got articles in hand and will attempt a valve adjustment (hopefully) tonight. I'll report back with what I find.
_________________
1977 FI Westfalia
Back to top
View user's profile Send private message Gallery Classifieds Feedback
Goach2
Samba Member


Joined: November 20, 2017
Posts: 178
Location: Niagara Region, Ontario
Goach2 is offline 

PostPosted: Wed Jan 03, 2018 6:56 pm    Post subject: Re: /New-to-Me Engine, what's missing Reply with quote

So I just finished removing the rocker arms and measuring the valves. One 1&2, everything seems level. On 3&4, the one closest to the front is in further than the other three, indicating that it may be open a little bit. Knowing that this engine has been sitting for sometime, what are the possibilities that it just has some carbon or something sitting in there that may shake loose and pass? What are my options now? Do I finish with a valve adjustment and see if it'll run?

#1/#2
Image may have been reduced in size. Click image to view fullscreen.


#3/#4
Image may have been reduced in size. Click image to view fullscreen.

_________________
1977 FI Westfalia
Back to top
View user's profile Send private message Gallery Classifieds Feedback
Wildthings
Samba Member


Joined: March 13, 2005
Posts: 38740

Wildthings is offline 

PostPosted: Wed Jan 03, 2018 7:14 pm    Post subject: Re: /New-to-Me Engine, what's missing Reply with quote

If the engine hasn't been run in a long time it is fairly common for carbon that has built up in the intake port to fall down and end up holding the valve open. If this is you problem it will clear itself up in a minute or two of running. I would not readjust the valve that is being held open for now, but run the engine first and see what happens.

I went through this myself about 4 years back when I stuffed an engine that had been sitting for decades into my 77. It had had okay compression when I had turned the engine over by hand to see what I had, but when I went to start it it would not fire up and the engine cracked really fast indicating there was little or no compression. I kept cranking in short burst between letting the starter cool a bit and eventually one cylinder started to hit, and then another. Within two minutes of when the first cylinder hit the engine was sitting there purring on all four.

Your problem sounds to be with an exhaust valve though, so maybe this wouldn't apply.
Back to top
View user's profile Send private message Gallery Classifieds Feedback
Goach2
Samba Member


Joined: November 20, 2017
Posts: 178
Location: Niagara Region, Ontario
Goach2 is offline 

PostPosted: Wed Jan 03, 2018 9:13 pm    Post subject: Re: /New-to-Me Engine, what's missing Reply with quote

Well, I adjusted all of the other valves and put it back together. I tried starting it and it definitely runs on more cylinders than it was previously. Doesn't last long, but it did respond to the gas pedal before dieing. I guess it's time to start investing in the vacuum lines now. Wink
_________________
1977 FI Westfalia
Back to top
View user's profile Send private message Gallery Classifieds Feedback
Abscate Premium Member
Samba Member


Joined: October 05, 2014
Posts: 8925
Location: NYC/Upstate/ROW
Abscate is offline 

PostPosted: Thu Jan 04, 2018 5:27 am    Post subject: Re: /New-to-Me Engine, what's missing Reply with quote

I see the gap on number three intake, am I wrong?

That's good news as the exhausts are the ones that break and kill a good engine, otherwise.

I spent the famous 77 blizzard rebuilding three Type 4 engines in Buffalo...too bad I ca not get over there. I think this Nor' Easter will miss you guys though.
_________________
.ssS!
Back to top
View user's profile Send private message Gallery Classifieds Feedback
Goach2
Samba Member


Joined: November 20, 2017
Posts: 178
Location: Niagara Region, Ontario
Goach2 is offline 

PostPosted: Thu Jan 04, 2018 7:01 am    Post subject: Re: /New-to-Me Engine, what's missing Reply with quote

Rebuilding type 4's in '77? These couldn't have been that old... could they?

Only the one valve was out, probably not a very good pic. Should have seen the smoke when it fired up! Nothing like opening all the doors in -20c!
_________________
1977 FI Westfalia
Back to top
View user's profile Send private message Gallery Classifieds Feedback
Goach2
Samba Member


Joined: November 20, 2017
Posts: 178
Location: Niagara Region, Ontario
Goach2 is offline 

PostPosted: Sun Jan 07, 2018 6:42 pm    Post subject: Re: /New-to-Me Engine, what's missing Reply with quote

So after some invaluable assistance from Scott at German Supply, I'm ready to order a number of vac/re-circulation parts. I will also be replacing the intake sleeves. One question I have is; since I'll be pulling the runners off and replacing the intake gaskets to do this, is there anything else I should be looking into at this point?
_________________
1977 FI Westfalia
Back to top
View user's profile Send private message Gallery Classifieds Feedback
Wildthings
Samba Member


Joined: March 13, 2005
Posts: 38740

Wildthings is offline 

PostPosted: Sun Jan 07, 2018 7:07 pm    Post subject: Re: /New-to-Me Engine, what's missing Reply with quote

Goach2 wrote:
So after some invaluable assistance from Scott at German Supply, I'm ready to order a number of vac/re-circulation parts. I will also be replacing the intake sleeves. One question I have is; since I'll be pulling the runners off and replacing the intake gaskets to do this, is there anything else I should be looking into at this point?


Make sure the tin doesn't pinched under the intake gasket when you go back together. I assume you are getting new seals for the injectors while you are at it? Check for wiggle in the plastic part of the Cold Start Valve. Wiggle indicates a fuel leak is imminent.
Back to top
View user's profile Send private message Gallery Classifieds Feedback
Goach2
Samba Member


Joined: November 20, 2017
Posts: 178
Location: Niagara Region, Ontario
Goach2 is offline 

PostPosted: Sun Jan 07, 2018 8:08 pm    Post subject: Re: /New-to-Me Engine, what's missing Reply with quote

No pinch, gotcha. Injector rings were changed with the injectors, so all good there.
_________________
1977 FI Westfalia
Back to top
View user's profile Send private message Gallery Classifieds Feedback
Goach2
Samba Member


Joined: November 20, 2017
Posts: 178
Location: Niagara Region, Ontario
Goach2 is offline 

PostPosted: Tue Jan 09, 2018 6:33 am    Post subject: Re: /New-to-Me Engine, what's missing Reply with quote

Look what I did...

Image may have been reduced in size. Click image to view fullscreen.


Waiting on my intake sleeves and decided to disassemble and clean up the top of the engine. Any tips for getting it clean, without getting dirt in 'sensitive' spots? I was thinking a wirebrush and shopvac... Hope it goes back together without any parts left over!
_________________
1977 FI Westfalia
Back to top
View user's profile Send private message Gallery Classifieds Feedback
Display posts from previous:   
Reply to topic    Forum Index -> Bay Window Bus All times are Mountain Standard Time/Pacific Daylight Savings Time
Page: Previous  1, 2, 3, 4, 5, 6, 7, 8, 9  Next
Page 4 of 9

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

About | Help! | Advertise | Donate | Premium Membership | Privacy/Terms of Use | Contact Us | Site Map
Copyright © 1996-2018, Everett Barnes. All Rights Reserved.
Not affiliated with or sponsored by Volkswagen of America | Forum powered by phpBB