Hello! Log in or Register   |  Help  |  Donate  |  Buy Shirts  See all banner ads | Advertise on TheSamba.com  
TheSamba.com
 
Type 4 Motor in My THING
Forum Index -> Thing/Type 181 Share: Facebook Twitter
Reply to topic
Print View
Quick sort: Show newest posts on top | Show oldest posts on top View previous topic :: View next topic  
Author Message
73Nick
Samba Member


Joined: July 24, 2016
Posts: 14
Location: Sarasota,Florida
73Nick is offline 

PostPosted: Sun Feb 25, 2018 7:56 pm    Post subject: Type 4 Motor in My THING Reply with quote

So I bought a THING 6 months ago.
I did some research and found out the motor that is in it is a Type 4 flat that out of a 72 Transporter.

The question I have is, will the THING stock transmission hold up to this motor? When I drive it, it seems the trans is slipping. From 2nd to 4th. Once u shift and get in to the gas the car had no pull, just high rpm's.
Back to top
View user's profile Send private message Classifieds Feedback
CraigInPA
Samba Member


Joined: March 09, 2011
Posts: 180
Location: Norristown, PA
CraigInPA is offline 

PostPosted: Mon Feb 26, 2018 6:54 am    Post subject: Re: Type 4 Motor in My THING Reply with quote

Sounds like you need a new clutch...
Back to top
View user's profile Send private message Classifieds Feedback
73Nick
Samba Member


Joined: July 24, 2016
Posts: 14
Location: Sarasota,Florida
73Nick is offline 

PostPosted: Mon Feb 26, 2018 6:07 pm    Post subject: Re: Type 4 Motor in My THING Reply with quote

CraigInPA wrote:
Sounds like you need a new clutch...


That's what I was think, just needed some reassurance.

Is it possible that when the engine swap was done that the clutch for the Type 1 1600 could have been installed on the Type 4 engine? Or would it not even bolt up.
Back to top
View user's profile Send private message Classifieds Feedback
Wildthings
Samba Member


Joined: March 13, 2005
Posts: 38119

Wildthings is offline 

PostPosted: Wed Feb 28, 2018 10:32 am    Post subject: Re: Type 4 Motor in My THING Reply with quote

73Nick wrote:
CraigInPA wrote:
Sounds like you need a new clutch...


That's what I was think, just needed some reassurance.

Is it possible that when the engine swap was done that the clutch for the Type 1 1600 could have been installed on the Type 4 engine? Or would it not even bolt up.


Have you checked your clutch adjustment?

Not at all sure of the clutch options, you may has either a 210 or 215 clutch, I would think either would work fine with the right throwout bearing and guide. Don't think you could have the larger 228mm clutch as the engine and tranny probably would not have mated and the Thing starter would not have worked if they did.
Back to top
View user's profile Send private message Gallery Classifieds Feedback
RWK
Samba Member


Joined: June 24, 2009
Posts: 114
Location: S.W. MI
RWK is offline 

PostPosted: Thu Mar 01, 2018 6:08 pm    Post subject: Re: Type 4 Motor in My THING Reply with quote

I had a T4 in my baja, 30 years ago, but had a KEP converted T1 flywheel/clutch, didn't think T4 flywheel/clutch would work? but yes clutch slippage.
_________________
73 Type 181
63 Type 113
63 Type 261- 428 071
62 Type 241-378 025 178 530
Back to top
View user's profile Send private message Send e-mail Gallery Classifieds Feedback
RWK
Samba Member


Joined: June 24, 2009
Posts: 114
Location: S.W. MI
RWK is offline 

PostPosted: Thu Mar 01, 2018 6:39 pm    Post subject: Re: Type 4 Motor in My THING Reply with quote

Never mind my last reply, I had an auto stick motor, so went with a T1 flywheel vs. T4 it was cheaper and T1s are forged vs. cast I was told.
_________________
73 Type 181
63 Type 113
63 Type 261- 428 071
62 Type 241-378 025 178 530
Back to top
View user's profile Send private message Send e-mail Gallery Classifieds Feedback
73Nick
Samba Member


Joined: July 24, 2016
Posts: 14
Location: Sarasota,Florida
73Nick is offline 

PostPosted: Fri Mar 09, 2018 7:19 pm    Post subject: Re: Type 4 Motor in My THING Reply with quote

Wildthings wrote:
73Nick wrote:
CraigInPA wrote:
Sounds like you need a new clutch...


That's what I was think, just needed some reassurance.

Is it possible that when the engine swap was done that the clutch for the Type 1 1600 could have been installed on the Type 4 engine? Or would it not even bolt up.


Have you checked your clutch adjustment?

Not at all sure of the clutch options, you may has either a 210 or 215 clutch, I would think either would work fine with the right throwout bearing and guide. Don't think you could have the larger 228mm clutch as the engine and tranny probably would not have mated and the Thing starter would not have worked if they did.


You where correct sir. The clutch had no freeplay. Readjusted clutch cable and problem solved.
Back to top
View user's profile Send private message Classifieds Feedback
Display posts from previous:   
Reply to topic    Forum Index -> Thing/Type 181 All times are Mountain Standard Time/Pacific Daylight Savings Time
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

About | Help! | Advertise | Donate | Premium Membership | Privacy/Terms of Use | Contact Us | Site Map
Copyright © 1996-2018, Everett Barnes. All Rights Reserved.
Not affiliated with or sponsored by Volkswagen of America | Forum powered by phpBB