Hello! Log in or Register   |  Help  |  Donate  |  Buy Shirts  See all banner ads | Advertise on TheSamba.com  
TheSamba.com
 
Full Flow not cooling- or flowing?
Forum Index -> Other VW Vehicles/Volksrods Share: Facebook Twitter
Reply to topic
Print View
Quick sort: Show newest posts on top | Show oldest posts on top View previous topic :: View next topic  
Author Message
Muthadragon
Samba Member


Joined: May 07, 2018
Posts: 4
Location: Florida
Muthadragon is offline 

PostPosted: Mon May 07, 2018 7:45 am    Post subject: Full Flow not cooling- or flowing? Reply with quote

Image may have been reduced in size. Click image to view fullscreen.

Image may have been reduced in size. Click image to view fullscreen.

Image may have been reduced in size. Click image to view fullscreen.

Image may have been reduced in size. Click image to view fullscreen.


Someone please help. Full flow oil. Shows good pressure and increases when engine is revved up but the oil temp is not rising. Oil in sump very hot but it just doesn't seem to be circulation through the engine. Im confident I have everything routed correctly. I'm simply stumped...
Back to top
View user's profile Send private message Gallery Classifieds Feedback
DeathBySnuSnu
Samba Member


Joined: August 25, 2012
Posts: 681
Location: MS
DeathBySnuSnu is offline 

PostPosted: Mon May 07, 2018 6:45 pm    Post subject: Re: Full Flow not cooling- or flowing? Reply with quote

You are not full flowed.
You are hooked up to the stock oil cooler ports with an adapter.
A spring and piston control the flow to those port. If some thing is not right, spring, piston, oil pressure, oil weight ect then oil may not flow there.
Back to top
View user's profile Send private message AIM Address Gallery Classifieds Feedback
Muthadragon
Samba Member


Joined: May 07, 2018
Posts: 4
Location: Florida
Muthadragon is offline 

PostPosted: Mon May 07, 2018 9:14 pm    Post subject: Re: Full Flow not cooling- or flowing? Reply with quote

Many thanks. I had someone tell me I have the adapter connections backwards. Any other solutions to offer?
Back to top
View user's profile Send private message Gallery Classifieds Feedback
DeathBySnuSnu
Samba Member


Joined: August 25, 2012
Posts: 681
Location: MS
DeathBySnuSnu is offline 

PostPosted: Wed May 09, 2018 8:07 pm    Post subject: Re: Full Flow not cooling- or flowing? Reply with quote

Do a real full flow.
Back to top
View user's profile Send private message AIM Address Gallery Classifieds Feedback
Wayne S. Johnson Premium Member
Samba Member


Joined: April 12, 2006
Posts: 1086
Location: GILROY, CA
Wayne S. Johnson is offline 

PostPosted: Wed May 09, 2018 8:31 pm    Post subject: Re: Full Flow not cooling- or flowing? Reply with quote

Install a flow meter in the oil hose. If you have a blockage you could have oil pressure without good flow or none at all. Check eBay $25.
_________________
Additional products https://www.thesamba.com/vw/classifieds/search.php?username=Wayne+S.+Johnson
Additional products with Bluetooth http://www.thesamba.com/vw/classifieds/detail.php?id=632417
Back to top
View user's profile Send private message Send e-mail Gallery Classifieds Feedback
Muthadragon
Samba Member


Joined: May 07, 2018
Posts: 4
Location: Florida
Muthadragon is offline 

PostPosted: Thu May 10, 2018 7:46 am    Post subject: Re: Full Flow not cooling- or flowing? Reply with quote

Doesn't a "real full flow" require tapping the case? Or can I do the in/out from an aftermarket pump? If so, what do I then do with the adapter ports?

Also- I will purchase a flow meter. Looks like a good tool to have regardless.


Last edited by Muthadragon on Thu May 10, 2018 10:56 am; edited 1 time in total
Back to top
View user's profile Send private message Gallery Classifieds Feedback
Wayne S. Johnson Premium Member
Samba Member


Joined: April 12, 2006
Posts: 1086
Location: GILROY, CA
Wayne S. Johnson is offline 

PostPosted: Thu May 10, 2018 10:38 am    Post subject: Re: Full Flow not cooling- or flowing? Reply with quote

I had a 69 Bus with a full flow filter/cooler modification, the oil was coming from the oil pump. It was OK until I encountered cold weather. I lost all the oil when the filter split open at the seam form very high pressure caused by the cold oil. This problem is much less likely when the connection is made with an oil cooler adapter, which is protected by the oil pressure bypass valve.

Please post your flow measurements, the flow is pressure and temperature dependant.
_________________
Additional products https://www.thesamba.com/vw/classifieds/search.php?username=Wayne+S.+Johnson
Additional products with Bluetooth http://www.thesamba.com/vw/classifieds/detail.php?id=632417
Back to top
View user's profile Send private message Send e-mail Gallery Classifieds Feedback
Muthadragon
Samba Member


Joined: May 07, 2018
Posts: 4
Location: Florida
Muthadragon is offline 

PostPosted: Sat May 12, 2018 6:39 pm    Post subject: Re: Full Flow not cooling- or flowing? Reply with quote

Success!!!! It was indeed routed incorrectly from and into the adapter. After switching in/out, the flow was perfect. Pressure and temp all where they need to be. Thanks for the feedback and assistance!
Back to top
View user's profile Send private message Gallery Classifieds Feedback
Display posts from previous:   
Reply to topic    Forum Index -> Other VW Vehicles/Volksrods All times are Mountain Standard Time/Pacific Daylight Savings Time
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

About | Help! | Advertise | Donate | Premium Membership | Privacy/Terms of Use | Contact Us | Site Map
Copyright © 1996-2018, Everett Barnes. All Rights Reserved.
Not affiliated with or sponsored by Volkswagen of America | Forum powered by phpBB